PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Android > Android HTC Devices > HTC Evo 4G

Notices


Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old 10-25-2010, 01:08 AM
gTen's Avatar
"The Fuzzy One"
Offline
Pocket PC: PPC6800 & Touch Pro 2 & Epic 4G
Carrier: Sprint
Location: Internet
 
Join Date: Feb 2008
Posts: 7,855
Reputation: 9080
gTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the community
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
Re: Phone lagging when 4G is on

Quote:
Originally Posted by themuffinman View Post
What are you talking about, you name one phone that doesn't have any lag of any kind?
Jitterbug doesn't lag...>.> lol

Quote:
Originally Posted by aman1127 View Post
Mine lags too. I noticed that the lag has gotten better though, so maybe its the network
I don't think its the network as the Epic doesn't have lag when using 4g..so if its a recent thing it might be something Sprint applied to make the 4g idle work better or something...otherwise its kernel/hardware related.
__________________
Earn some spare cash and get cash back at stores like NewEgg and more:

http://quickrewards.net/?r=!F94VXV35D5MV2

(My shameless referral link)
Reply With Quote
  #22 (permalink)  
Old 10-25-2010, 01:36 AM
LuckyLui's Avatar
Regular 'Geeker
Offline
Pocket PC: hTc EVO
Carrier: Sprint
Location: Krook County
 
Join Date: Oct 2009
Posts: 354
Reputation: 295
LuckyLui is becoming a PPCGeeks regularLuckyLui is becoming a PPCGeeks regularLuckyLui is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I found a fix for me went over to baked snack 1.8 and 4G loads pages and everything. It could be on some roms but nott all that the 4G hangs, and bakes rom's food

Sent from my phone.. I think Tapatalk???
Reply With Quote
  #23 (permalink)  
Old 10-25-2010, 08:46 PM
lkillen's Avatar
VIP Member
Offline
Pocket PC: Galaxy S3
Carrier: Sprint
Location: Sugar Hill, Ga
 
Join Date: Aug 2007
Posts: 1,282
Reputation: 810
lkillen knows their stufflkillen knows their stufflkillen knows their stufflkillen knows their stufflkillen knows their stufflkillen knows their stufflkillen knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

Do you have Solid 4G or is it spoty? When I am in poor 4G, I have problems and my radio program drops out and does not re-acquire. I turn off 4G and am usually good to go. The same goes when I am barely in range for the WiFi, like out in the yard.
Reply With Quote
  #24 (permalink)  
Old 10-26-2010, 01:08 AM
gTen's Avatar
"The Fuzzy One"
Offline
Pocket PC: PPC6800 & Touch Pro 2 & Epic 4G
Carrier: Sprint
Location: Internet
 
Join Date: Feb 2008
Posts: 7,855
Reputation: 9080
gTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the community
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
Re: Phone lagging when 4G is on

Quote:
Originally Posted by lkillen View Post
Do you have Solid 4G or is it spoty? When I am in poor 4G, I have problems and my radio program drops out and does not re-acquire. I turn off 4G and am usually good to go. The same goes when I am barely in range for the WiFi, like out in the yard.
Thats actually normal...it happens with all devices...if it keeps checking it will drain your battery out.. acquiring a connection uses up a lot of it...I was using a TP2 inside a place with no signal and it went from full energy to dead in like half an hour trying to acquire a signal.
Reply With Quote
  #25 (permalink)  
Old 10-31-2010, 06:21 AM
coiledwire's Avatar
Lurker
Offline
Pocket PC: evo
Carrier: sprint
 
Join Date: Oct 2010
Posts: 1
Reputation: 0
coiledwire is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

Quote:
Originally Posted by wjrandon View Post
Running the Update PRL caused the 4G system lag to stop. At least it did for me. Try it.
Tried the PRK update. It does seem to work. Great tip!

I'm running stock 2.2 and didn't notice an issue with 4th lag until the last update. I have a weak 4g signal, and I used the widget to toggle 4g on/off. No lag after PRK update. Sweet!
Reply With Quote
  #26 (permalink)  
Old 10-31-2010, 04:15 PM
marctronixx's Avatar
Regular 'Geeker
Offline
Pocket PC: T7380
Carrier: Project Fi
Location: Los Angeles
 
Join Date: Oct 2007
Posts: 428
Reputation: 375
marctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

yep. i notice the same lag on 4G. full reception or fringe 4G reception--makes no difference in my use. i will try the PRL update next time im on 4G. im stock non rooted froyo'ed latest update.

i did not notice this before the update--i didnt pay it attention...
Reply With Quote
  #27 (permalink)  
Old 10-31-2010, 07:40 PM
Sideman7's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
 
Join Date: Oct 2008
Posts: 101
Reputation: 60
Sideman7 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

OK, I was suffering from the same issue here on a stock phone... Did some searching online and someone suggested changing scenes after the phone started lagging from the 4G. Well, what do you know, it solved the issue for me. Better than having to reboot... I don't understand why this would work though. is there some issue with the 4G widget that disrupts the sense UI?
Reply With Quote
  #28 (permalink)  
Old 10-31-2010, 09:46 PM
marctronixx's Avatar
Regular 'Geeker
Offline
Pocket PC: T7380
Carrier: Project Fi
Location: Los Angeles
 
Join Date: Oct 2007
Posts: 428
Reputation: 375
marctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regularmarctronixx is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

i dont have any widgets on my screens. all 7 of my sense screens are blank. i have the stock black looking wall paper, so i dont think widgets have anything to do with it.

so next time ill try the PRL and now the scene change bit...
Reply With Quote
  #29 (permalink)  
Old 11-01-2010, 12:50 AM
Sideman7's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
 
Join Date: Oct 2008
Posts: 101
Reputation: 60
Sideman7 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
To be fair, I have noticed that changing scenes has not removed the 4g lag entirely, but has lessened it to a manageable level until a reboot.

Sent from my EVO using Tapatalk
Reply With Quote
This post has been thanked 1 times.
  #30 (permalink)  
Old 11-04-2010, 11:20 AM
Palmetto Fellow's Avatar
Lurker
Offline
Pocket PC: HTC EVO4G
Carrier: Sprint
 
Join Date: Nov 2010
Posts: 7
Reputation: 0
Palmetto Fellow is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone lagging when 4G is on

I had to join this forum so I could include myself in the list of people who are experiencing this 4G lag. I made a thread about it on the Android Forums if anyone wants to read all the nitty gritty details:

100% CPU usage, but it doesn't add up - Android Forums

A couple of people over there have tried to offer some assistance, but i decided to expand my search for others who are having this same problem.

Has everyone here installed a CPU monitor and monitored their CPU usage during the lag? Mine jumps to 100%, and never comes down no matter what I stop/start. A reboot is the only thing that fixes it. If you follow my thread linked above, you'll see that although my CPU usage is at 100%, it's not a true 100% usage. It has been brought to my attention that I/O waits is what's causing the lag.

This is intersting because all the CPU monitors I've used so far, cannot itemize the 100% usage. Android System Info shows 100% usage on the main screen, but when I sort all the tasks by CPU usage, the total adds up to 30% most of the time. This is why only a reset seems to work...as in there is no service that's specifically linked to the usage. Force stopping that service or task doesn't help because there is no identified problem.

I really want someone at HTC/Sprint to address this, and I am going to find more people with this problem. If only I had a popular Blog...

Anyone know any die-hard apple bloggers who get lots of traffic? If we can get them talking about how 4G causes the EVO to lag, perhaps that will cause a stir in the wireless community and speed a solution along.

EDITED to add:

I am running completely stock HTC EVO4G with Froyo and everything has been updated via Settings/Updates.

Last edited by Palmetto Fellow; 11-04-2010 at 11:34 AM.
Reply With Quote
Reply

  PPCGeeks > Android > Android HTC Devices > HTC Evo 4G

Tags
4g, evo, lag

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:14 PM.


Powered by vBulletin® ©2000 - 2024, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com