PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Vogue

Notices


Closed Thread
 
LinkBack Thread Tools Display Modes
  #181 (permalink)  
Old 03-28-2009, 07:30 PM
suntopper's Avatar
Regular 'Geeker
Offline
Pocket PC: Droid Incredible, touch pro 2, xv6900, x50v
Carrier: verizon
Location: Seattle, WA, USA
 
Join Date: Sep 2008
Posts: 410
Reputation: 450
suntopper is becoming a PPCGeeks regularsuntopper is becoming a PPCGeeks regularsuntopper is becoming a PPCGeeks regularsuntopper is becoming a PPCGeeks regularsuntopper is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Thanks for the reply Josh. I need to really test the accuracy and not rely on something like satelite pictures in google maps. When I take a closer look at google maps the roads aren't sitting on the sat view roads anyway. When I'm in the house, google maps puts me on my front lawn. Live Search has me just about right.

But the real reason for this post; Has anyone noticed that the VZW AGPS server is back and working. I flashed my phone with NFSFAN's 1.14 last night and all day it's like the good old days! Locks in seconds! (afraid I'm jinxing this!)

The registry shows serverip 66.174.95.132 and port 8888

Edit: I knew I'd jinx this. It worked for about 20 hours but sometime between 4:00PM and 5:45PM PDT VZW must have caught on! It's now taking about a minute to get a fix inside. I'll keep testing though.

Last edited by suntopper; 03-28-2009 at 08:58 PM.
  #182 (permalink)  
Old 03-28-2009, 08:55 PM
jacob623's Avatar
Lurker
Offline
Pocket PC: xv6900
 
Join Date: Mar 2009
Posts: 12
Reputation: 15
jacob623 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Quote:
Originally Posted by wmnoobie View Post
I would re-enter
HKLM\Software\Valhalla Legends\GPSServer\Mode=2 <- D_WORD Decimal
HKLM\Software\Valhalla Legends\GPSServer\PDEAddress=5C8BC6D8<-Change to D_WORD Hex before entering the code
HKLM\Software\Valhalla Legends\GPSServer\PDEPort=8889<- D_WORD Decimal
Then soft reset -I ussually wait about 20-30 seconds after changing then soft reset and for whatever reason after that I power off pull battery and restart,
Hope this helps
OK. I tried entering the Telus information many, many times, only to be frusterated by no aGPS. Much props to WMNoobie. I followed his advice and recreated the registry keys and values with the types he specified and FINALLY, aGPS is working. I'm getting locks from a cold start in less than 30 seconds, indoors.

My situation was as follows: I have an xv6900, MR1 and Valhalla's cab. I was entering everything as suggested many, many times in this thread and the xda thread and it wasn't working. I had to switch back to Mode=0 to get anything (plain GPS -slow!). After recreating the reg keys/values, aGPS started working after a soft reset.
This post has been thanked 1 times.
  #183 (permalink)  
Old 03-28-2009, 11:16 PM
2guntommy's Avatar
Lurker
Offline
Pocket PC: vx 6900
Carrier: verizon
 
Join Date: Sep 2008
Posts: 2
Reputation: 0
2guntommy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Ok Is there any agreement on a fix for this issue yet ?
  #184 (permalink)  
Old 03-28-2009, 11:46 PM
xd1936's Avatar
PPCGeeks Regular
Offline
Pocket PC: Vogue
Carrier: Money-theiving VZW
 
Join Date: Oct 2007
Posts: 143
Reputation: 50
xd1936 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to xd1936
Re: Verizon GPS not working anymore

Quote:
Originally Posted by suntopper View Post
But the real reason for this post; Has anyone noticed that the VZW AGPS server is back and working. I flashed my phone with NFSFAN's 1.14 last night and all day it's like the good old days! Locks in seconds! (afraid I'm jinxing this!)

The registry shows serverip 66.174.95.132 and port 8888

Edit: I knew I'd jinx this. It worked for about 20 hours but sometime between 4:00PM and 5:45PM PDT VZW must have caught on! It's now taking about a minute to get a fix inside. I'll keep testing though.
You're not crazy, it was working for me for a while (southern Michigan)
__________________
VZWPalmPre+

  #185 (permalink)  
Old 03-28-2009, 11:57 PM
WythDryden's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: verizon
 
Join Date: Jan 2009
Posts: 112
Reputation: 65
WythDryden is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Quote:
Originally Posted by xd1936 View Post
You're not crazy, it was working for me for a while (southern Michigan)
Ditto
  #186 (permalink)  
Old 03-29-2009, 01:47 AM
coolpoete's Avatar
Regular 'Geeker
Offline
Pocket PC: Moto Q9M > HTC Vouge > HTC Imagio > Droid X2
Carrier: Verizon
 
Join Date: Oct 2008
Posts: 371
Reputation: 290
coolpoete is becoming a PPCGeeks regularcoolpoete is becoming a PPCGeeks regularcoolpoete is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

I have a Verizon XV6900, using official 6.1 MR1, Valhalla CAB, no external GPS. I did a test by installing VZNAV, got the aGPS working again. Took it off and within a day it stopped working all together. Just now I tried a combination of these settings and now aGPS is working again:
Quote:
HKLM\Software\Valhalla Legends\GPSServer\Mode=2 (the original value)
HKLM\Software\Valhalla Legends\GPSServer\PDEAddress=5C8BC6D8
HKLM\Software\Valhalla Legends\GPSServer\PDEPort=8889

REG_DWORD HKEY_LOCAL_MACHINE\Software\Valhalla Legends\GPSServer\QoSAccuracy = Relative fix accuracy requested. Defaults to 64. (Max of 255, higher values request a more accurate fix, but this may increase the time to acquire a fix.) I set this value to 255
Let's see how long this will last!

Oh, and if it makes any difference after entering the registry keys I powered down and removed the battery before rebooting.

Last edited by coolpoete; 03-29-2009 at 01:59 AM.
  #187 (permalink)  
Old 03-29-2009, 03:39 AM
joshkeller77's Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6800
Carrier: Slorizon
Location: 805
 
Join Date: Feb 2008
Posts: 130
Reputation: 375
joshkeller77 is becoming a PPCGeeks regularjoshkeller77 is becoming a PPCGeeks regularjoshkeller77 is becoming a PPCGeeks regularjoshkeller77 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Quote:
Originally Posted by coolpoete View Post
Oh, and if it makes any difference after entering the registry keys I powered down and removed the battery before rebooting.
I don't think it does, there is talk on TP, Titan, and Vogue on several forums that Verizon, Alltell, and Telus IPs for aGPS are all working. Ditto on not knowing how long this will last, but good to be somewhat legitimate again
__________________
  #188 (permalink)  
Old 03-29-2009, 11:29 AM
mepis's Avatar
Lurker
Offline
Pocket PC: Kaiser
Carrier: ATT
 
Join Date: Nov 2008
Posts: 8
Reputation: 0
mepis is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Just to confirm guys, for any more questions. Since someone posted the telus IP server info on here I have been using that from the first post with the info and agps is till working great here.
  #189 (permalink)  
Old 03-29-2009, 08:08 PM
2guntommy's Avatar
Lurker
Offline
Pocket PC: vx 6900
Carrier: verizon
 
Join Date: Sep 2008
Posts: 2
Reputation: 0
2guntommy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

Well I've done everything in every post and I'm still NO GPS WTF ?
  #190 (permalink)  
Old 03-29-2009, 08:08 PM
wmnoobie's Avatar
PPCGeeks Regular
Offline
Pocket PC: xv6900 MR1 w/customization
Carrier: Verizon
Location: Virginia
 
Join Date: Apr 2008
Posts: 57
Reputation: 40
wmnoobie is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Verizon GPS not working anymore

I tried Verizon today with my original settings and with the other VZ settings listed in this thread and could not get them to work - I went back to
HKLM\Software\Valhalla Legends\GPSServer\Mode=2 Decimal
HKLM\Software\Valhalla Legends\GPSServer\PDEAddress=5C8BC6D8 Hex <-set to Hex before entering
HKLM\Software\Valhalla Legends\GPSServer\PDEPort=8889 Decimal
Working fine
BTW it took me a few tries to get it to start (previously never had trouble) I did turn off pull battery and restart. Last thing I did before it began to work was go to settings,system,external gps,Access <- Here I unchecked box to manage gps automatically _ then soft reset _ went back rechecked the box and soft reset again GPS Back up Hope this will Help

Last edited by wmnoobie; 03-29-2009 at 08:12 PM.
This post has been thanked 1 times.
Closed Thread

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Vogue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:26 AM.


Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com