PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Notices


Reply
 
LinkBack Thread Tools Display Modes
  #101 (permalink)  
Old 01-13-2009, 11:49 PM
jrpsurf's Avatar
Lurker
Offline
Pocket PC: Sprint HTC Touch Pro
 
Join Date: Jan 2009
Posts: 1
Reputation: 0
jrpsurf is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Quote:
Originally Posted by scidmail View Post
Fixing the item in Diamond Tweak won't fix the registry. You still have to do the #777 edit, or if you're using Total Commander is should look like this:
23 00 37 00 37 00 37 00
00 00 00 00

Barb
Thanks, i was killin myself trying to find the code for the SuspendResume value. I was using Total Commander and wasn't seeing the value of GPRS to be able to change it to #777 and couldn't find any other info on the binary(?) value conversion. YOur post saved my sanity!! I didn't realize that different reg editors would display values in different formats. Live and learn!
Hack is working great so far. You rock Barb!!
Reply With Quote
  #102 (permalink)  
Old 01-14-2009, 12:56 AM
onelord's Avatar
N00b
Offline
Pocket PC: Htc Touch Pro
Carrier: sprint
 
Join Date: Dec 2008
Posts: 26
Reputation: 0
onelord is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Ok I removed the diamond twk that i put in 3 weeks ago. I wanted to know if the updated version will not cause the prob that everyone is dealing with. I was hoping that i would not have to mess with the phone to much. It took me for ever to get webjal on my computer for nextel yrs ago.
Now all this new tech stuff with this ppc is killing me.
Reply With Quote
  #103 (permalink)  
Old 01-14-2009, 02:32 AM
shaggylive's Avatar
WP Heavy Rot Sloth
Offline
Pocket PC: Mogul, Touch Pro 1&2, Evo, PhotonQ
Carrier: Sprint
Location: Iowa
 
Join Date: Mar 2007
Posts: 3,466
Reputation: 3362
shaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIP
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

I'm assuming quick99si was using the latest version of the diamond tweak.
Quote:
Originally Posted by quick99si View Post
Here are my findings:

1. DiamondTweak can also change the registry setting in question. After a hard reset, I did not install AdvancedConfig and still got the problem after using DiamondTweak. I was even careful not to change any connection/timeout-related settings.
Quote:
Originally Posted by quick99si View Post
2. The registry setting displayed in PHM RegEdit, at least for me, was "#777/n" - neither of the cab files in this thread fixed that registry entry for me, soft reset or not.
did you try the one I linked in post 88 ? I'm just curious, coz it has worked every time I've tried it.
__________________
7 windows to rule them all, 7 windows to find them,
7 windows to bring them all, and in the network bind them.
Navizon CM&ResProxyKiller nueRom SuspendResume777

Last edited by shaggylive; 01-14-2009 at 02:34 AM.
Reply With Quote
This post has been thanked 1 times.
  #104 (permalink)  
Old 01-14-2009, 04:27 AM
b_mendez77054's Avatar
N00b
Offline
 
Join Date: Sep 2007
Posts: 36
Reputation: 5
b_mendez77054 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation Re: Solution on delay answer when data on (no hard reset needed!)

man! this really annoyed me! i just fixed it back. or atleast i hope so i cant test it right now every one is sleeping and i dont have another phone. but can any one explain to me what cause this? was it the dimond tweak should i remove it from cell?
Reply With Quote
  #105 (permalink)  
Old 01-14-2009, 03:54 PM
quick99si's Avatar
Halfway to VIP Status
Offline
Pocket PC: Nexus S - E3GT - Epic 3G
Carrier: SERO $30
Location: Chicago, IL
 
Join Date: Dec 2007
Posts: 631
Reputation: 1245
quick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on repquick99si is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Quote:
Originally Posted by b_mendez77054 View Post
man! this really annoyed me! i just fixed it back. or atleast i hope so i cant test it right now every one is sleeping and i dont have another phone. but can any one explain to me what cause this? was it the dimond tweak should i remove it from cell?
I'm not an expert, but I think the registry entry is changed either when you start and close DT (I tested this last night and it did NOT mess things up for me) -or- when you alter one of the connection settings within the app.

It looks like running Shaggy's cab regedit should fix the problem. So if you change things in DT, you can save, close, softreset, run Shaggy's cab again, and you should be good - it's basically a fix for when the registry entry gets altered.

And yes Shaggy, I used the cab downloaded from that post.
Reply With Quote
  #106 (permalink)  
Old 01-17-2009, 06:00 PM
Beejis's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC Evo 4g
Carrier: Sprint
 
Join Date: Oct 2008
Posts: 391
Reputation: 454
Beejis is becoming a PPCGeeks regularBeejis is becoming a PPCGeeks regularBeejis is becoming a PPCGeeks regularBeejis is becoming a PPCGeeks regularBeejis is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Quote:
Originally Posted by shaggylive View Post
I'm assuming quick99si was using the latest version of the diamond tweak.



did you try the one I linked in post 88 ? I'm just curious, coz it has worked every time I've tried it.
This definitely fixed the issues I was having!
__________________
HTC Touch Pro ------> HTC Touch Pro II ------>HTC Evo 4g
Reply With Quote
  #107 (permalink)  
Old 02-02-2009, 04:08 PM
Aluden's Avatar
Lurker
Offline
 
Join Date: Oct 2008
Posts: 1
Reputation: 0
Aluden is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Thanks to everyone who figured this out!! The problem was driving me nuts and after exchanging the phone 2 times I was about to give up and it was the Diamond Tweak app all this time and not the phone.
Reply With Quote
  #108 (permalink)  
Old 03-03-2009, 01:04 AM
SoonerSkeene's Avatar
Lurker
Offline
Pocket PC: Mogul
 
Join Date: Jul 2008
Posts: 2
Reputation: 0
SoonerSkeene is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

I'm concerned: my data connection won't end, even manually. The fix in this thread (restore #777 to the registry) fixed my "unable to answer incomming calls" issue, but I can't turn off the data connection... it's always on. How do I fix that?
Reply With Quote
  #109 (permalink)  
Old 03-07-2009, 12:22 AM
Cyric78's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Diamond
Carrier: Telus
 
Join Date: Sep 2008
Posts: 59
Reputation: 20
Cyric78 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

Well, I checked to settings, and its #777, and I still have a 2 ring delay before my phone will start flashing.. then, on the 3rd ring the ringer on the phone starts.. so, I don't know what the problem with my Diamond is..
Reply With Quote
  #110 (permalink)  
Old 03-07-2009, 12:35 AM
SoonerSkeene's Avatar
Lurker
Offline
Pocket PC: Mogul
 
Join Date: Jul 2008
Posts: 2
Reputation: 0
SoonerSkeene is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Solution on delay answer when data on (no hard reset needed!)

I vaguely remember the ability to set a polling interval on our phones that determines how quickly it will ring when the network tries to send a call to you. Search the net for that and see what you come up with.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:05 AM.


Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com