PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices


Closed Thread
 
LinkBack Thread Tools Display Modes
  #101 (permalink)  
Old 09-26-2007, 12:26 PM
Chem E Sam's Avatar
Lurker
Offline
Pocket PC: V6700
 
Join Date: Sep 2007
Posts: 5
Reputation: 0
Chem E Sam is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by tharris297 View Post
You can download wireless sync software over the air by going to ota.wsync.com. Just select your device.
thank you very much! i am new to this PPC "moding" or hackign or what ever you want to call it. BTW i love this WM6 and the dev 2 update i am very happy
  #102 (permalink)  
Old 09-26-2007, 01:28 PM
csxt146's Avatar
Lurker
Offline
Pocket PC: htp touch pro
Carrier: alltel
 
Join Date: Sep 2007
Posts: 5
Reputation: 0
csxt146 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I installed the Dev2 Rom Sunday. No soft or hrd reboots since then until a few minutes ago. I installed a Bluetooth Stereo headset. For some reason the phone had lost the SD card with my music. Ejected and reseated the card... no dice. Decided I would try the soft reboot, using the application, not the stylus, and... Green Screen Lock. I was not running the HTC Home screen, and the only extra App was the Chi-Tai Battery status application (which I will leave off for now). Any thoughts on the cause of this?
Thanks!
bill
  #103 (permalink)  
Old 09-26-2007, 01:36 PM
Gervy's Avatar
Regular 'Geeker
Offline
Pocket PC: Droid Eris
Carrier: Verizon
Location: NY
 
Join Date: Aug 2007
Posts: 346
Reputation: 17
Gervy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ryangod View Post
My phone is locked up at the windows mobile splash screen. I have not installed anything, and the battery was fully charged. Any ideas? I thought this wouldn't happen anymore..

Try removing the weather function of HTC Home (you will need the HTC Customizer).
  #104 (permalink)  
Old 09-26-2007, 05:57 PM
Rosewood99's Avatar
Lurker
Offline
Pocket PC: XV6700
Carrier: Verizon
Location: Houston
 
Join Date: Sep 2007
Posts: 1
Reputation: 0
Rosewood99 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
WM slash screen locked

The WM splash screen locked up on me as well while on the original Helmi version... in fact, that is why I came back to the boards today. Hope this info helps you debug...

Was using Helmi's version for about 2 weeks pretty smoothly with the same typical little hiccups as found elsewhere on the boards. Only additional app installed was Warring Nations demo. Had about 80% battery power. I was playing Pocket Suduko on Very Hard and while generating a new grid and it seemed to have hard locked the whole phone (waited about 15 minutes). Did a soft reset (with stylus) and the phone would never get past the splash screen. Tried removing battery pack, soft resets, etc. I did notice though that just letting the phone sit there, the screen would go black like a normal sleep state and the screen would come back on when I hit the power button. Since I am in a bad cell area, the Verizon service is continuously connecting and disconnecting and it would still give me the audible notification of those connects/disconnects. So that tells me it had to be running somewhat properly in the background, it just wouldn't close the splash screen. Unfortunately I didn't think of trying to call the phone until after I did a hard reset.

I will download devel2 now and let you know if it happens again.

Thanks for all the hard work!

Geoff
  #105 (permalink)  
Old 09-26-2007, 06:32 PM
?GotJazz?'s Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6800
Carrier: Verizon
 
Join Date: Jan 2007
Posts: 224
Reputation: 30
?GotJazz? is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hey, verizonguy - Glad to see that you're back and cranking out the great ROMs again!

I'd love to try out your latest dev ROM, but I had Outlook 2003 syncing issues with Helmi_c's WM6 image. WM6 (or Office Mobile 2007) had a problem where updated/added Contacts and appointments would not be transferred to the other device. (I missed a meeting because of this).

Do you know if any of your registry hacks / updates have addressed the syncing issue?

Cheers!

┬┐GotJazz?

Last edited by ?GotJazz?; 09-26-2007 at 06:40 PM.
  #106 (permalink)  
Old 09-26-2007, 06:46 PM
?GotJazz?'s Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6800
Carrier: Verizon
 
Join Date: Jan 2007
Posts: 224
Reputation: 30
?GotJazz? is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by shawn View Post
Just tried an update and I am still showing PRL version 50854. Not sure why you have a newer version. Also, thanks for all your hard work on this project. I just upgraded from helmi's original WM6 this afternoon and I can already see great improvements in performance.
OOH! OOH! I KNOW!

PRL 50854: Verizon America's Choice I EvDO plan
PRL 50855: Verizon America's Choice II EvDO plan
__________________



There are 10 types of people in the world: Those who understand binary, and those who don't.


I'm afraid the holodeck will be society's last invention. - Scott Adams


┐GotJazz?
  #107 (permalink)  
Old 09-26-2007, 11:53 PM
shawn's Avatar
PPCGeeks Regular
Offline
Pocket PC: XV6700
Carrier: Verizion Wireless
Location: Florida
 
Join Date: Aug 2007
Posts: 50
Reputation: 5
shawn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Makes sense. I am on an older plan. Thanks.
  #108 (permalink)  
Old 09-27-2007, 12:12 AM
migue2078's Avatar
Lurker
Offline
Pocket PC: XV6700
Carrier: Claro
Location: Guatemala
 
Join Date: Sep 2007
Posts: 17
Reputation: 10
migue2078 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hello Every One, I Have A Problem With This Update, Install It In My Verizon Xv6700 And I Work Normally One Day, But To The Following One All The Sounds, Included Those Of The Telephone Stopped Working, Which Does Not Leave Me To Use The Telephone, Since It Seems To Be Silenced, I Have To Use The Headset To Speak For Telephone And The Sounds And Clicks Are Listened When I Use The Menus, There Gives The Impression Like That The Speaker And The Microphone Was Not Working. Do Not I Know If Anyone Of You Has This Problem??????
  #109 (permalink)  
Old 09-27-2007, 10:57 AM
fitbryan's Avatar
Regular 'Geeker
Offline
 
Join Date: Feb 2007
Posts: 263
Reputation: 15
fitbryan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by migue2078 View Post
Hello Every One, I Have A Problem With This Update, Install It In My Verizon Xv6700 And I Work Normally One Day, But To The Following One All The Sounds, Included Those Of The Telephone Stopped Working, Which Does Not Leave Me To Use The Telephone, Since It Seems To Be Silenced, I Have To Use The Headset To Speak For Telephone And The Sounds And Clicks Are Listened When I Use The Menus, There Gives The Impression Like That The Speaker And The Microphone Was Not Working. Do Not I Know If Anyone Of You Has This Problem??????
Yes I had that happen on 2 seperate 6700's. It tends to be intermittent, and will go back to normal eventually. You can try and return it to the store, they will exchange it.
__________________
verizon 6700
  #110 (permalink)  
Old 09-27-2007, 03:05 PM
sunny1974's Avatar
PPCGeeks Regular
Offline
Pocket PC: 6700
Carrier: reliance
 
Join Date: Sep 2007
Posts: 65
Reputation: 10
sunny1974 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by migue2078 View Post
Hello Every One, I Have A Problem With This Update, Install It In My Verizon Xv6700 And I Work Normally One Day, But To The Following One All The Sounds, Included Those Of The Telephone Stopped Working, Which Does Not Leave Me To Use The Telephone, Since It Seems To Be Silenced, I Have To Use The Headset To Speak For Telephone And The Sounds And Clicks Are Listened When I Use The Menus, There Gives The Impression Like That The Speaker And The Microphone Was Not Working. Do Not I Know If Anyone Of You Has This Problem??????
it prob does that..when u active sync it.. goes into silent mode.. increase the volumethru the ringer icon on ur screen from vibrate to ring n ur in business.. its a minor wm6 issue with active sync.. goes in to silent mode every time u sync...
Closed Thread

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:26 PM.


Powered by vBulletin® ©2000 - 2022, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com