PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



View Poll Results: did the sprint 2.16 work good for you?
yes, the update has been good with no problems. 152 38.38%
no, the update didn't work. still have many problems. 140 35.35%
haven't installed rom update yet. just like to vote on polls. lol. 104 26.26%
Voters: 396. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-25-2007, 02:19 PM
codyppc's Avatar
VIP Member
Offline
Pocket PC: not
Carrier: sPriNt
Location: kansas city, missouri
 
Join Date: Sep 2006
Posts: 647
Reputation: 2642
codyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to codyppc
who's sprint 2.16 rom is working good? take poll and reply to thread.

i just want to start by saying mine is working fine. i have had no dpad problems, no phone lock ups, no problems connecting to exchange, no problems with bluetooth turning off, and it seems that my bluetooth sounds better. although i have only used bluetooth about an hour a day for the last two days.

i know that these problems have filled the boards on many forums. i want to know how many have had good luck with this update. know one ever post the good stuff. we just hear about the problems. i no it is not perfect,but is it all that bad?

this thread (and poll) results maybe helpful in letting sprint/htc know that thay failed, if that be the case.

please take a second to vote. reply as well.

thanks, cody

edit... before you vote try this... Turn BT on and let your device go to sleep. Turn the power back on and try to use your D-pad. It shouldn't work.

i thought i was all good with the update untill now. darn it. looks like i'm going back to dcd's roms.

original post about this... who's sprint 2.16 rom is working good? take poll and reply to thread.

Last edited by codyppc; 10-25-2007 at 03:07 PM.
Reply With Quote
  #2 (permalink)  
Old 10-25-2007, 02:22 PM
tpmwr's Avatar
PPCGeeks Regular
Offline
 
Join Date: Aug 2007
Posts: 201
Reputation: 291
tpmwr is becoming a PPCGeeks regulartpmwr is becoming a PPCGeeks regulartpmwr is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Installing mine now. PS Cody, can you take a look at http://forum.ppcgeeks.com/showthread.php?t=10431 for me, I think you'd have an answer
Reply With Quote
  #3 (permalink)  
Old 10-25-2007, 02:28 PM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
mine is fine in all aspects, only screwey thing now that i never had before is when i soft reset and it comes back to the today screen, the wifi turns on and then i have to dismiss any found signals, and thats with the wifi switch off. other than that everything is good.
__________________
No more Sprint for me. Thank you Baby Jesus.

Reply With Quote
  #4 (permalink)  
Old 10-25-2007, 02:28 PM
codyppc's Avatar
VIP Member
Offline
Pocket PC: not
Carrier: sPriNt
Threadstarter
Location: kansas city, missouri
 
Join Date: Sep 2006
Posts: 647
Reputation: 2642
codyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to codyppc
wow all ready 3 good and no bad. see i thought it may have been better than it appeared.
Reply With Quote
  #5 (permalink)  
Old 10-25-2007, 02:32 PM
honan's Avatar
PPCGeeks Regular
Offline
Pocket PC: EVO 3D
Carrier: Sprint-SERO Premium
Location: Hugo, MN
 
Join Date: Aug 2007
Posts: 104
Reputation: 6
honan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Installed last night, wife already can tell the difference with my H700 headset. Bluetooth so far better.

Already made the tethering edit and still works.
Reply With Quote
  #6 (permalink)  
Old 10-25-2007, 02:32 PM
codyppc's Avatar
VIP Member
Offline
Pocket PC: not
Carrier: sPriNt
Threadstarter
Location: kansas city, missouri
 
Join Date: Sep 2006
Posts: 647
Reputation: 2642
codyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIPcodyppc is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to codyppc
Quote:
Originally Posted by JackSchitt28 View Post
mine is fine in all aspects, only screwey thing now that i never had before is when i soft reset and it comes back to the today screen, the wifi turns on and then i have to dismiss any found signals, and thats with the wifi switch off. other than that everything is good.
hmmm, sounds like you have push email enabled. this happens to me when i softreset while the device is set to airplain mode (radio off). it has something to do with push REALLY wanting to connect. this has always been the case. even with the old roms(2.08 and 2.09).

altho i have not seen what you are experinceing. i have push and have soft reset a few times. very weird though.
Reply With Quote
  #7 (permalink)  
Old 10-25-2007, 02:34 PM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by codyppc View Post
hmmm, sounds like you have push email enabled. this happens to me when i softreset while the device is set to airplain mode (radio off). it has something to do with push REALLY wanting to connect. this has always been the case. even with the old roms(2.08 and 2.09).

altho i have not seen what you are experinceing. i have push and have soft reset a few times. very weird though.
yeah your probably right, it never did it before with the old rom. either way it is no big deal. i just dismiss it and by then it is in evdo connected again.
Reply With Quote
  #8 (permalink)  
Old 10-25-2007, 02:38 PM
msbullock's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Location: Cincinnati, OH
 
Join Date: Jul 2007
Posts: 56
Reputation: 35
msbullock is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Love the update! Notice a small difference in speed, loading, keyboard. Still works with my cheap A2DP headphones! Over all, I'm glad I did the update, worth cleaning out the phone and reloading all of the newest software. Best of all works with SprintRelay now!
Reply With Quote
  #9 (permalink)  
Old 10-25-2007, 02:46 PM
dishe's Avatar
Halfway to VIP Status
Offline
Pocket PC: lg optimus
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 684
Reputation: 1184
dishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on repdishe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
you guys who don't have the lockups...

Mine was working fine at first too. It wasn't until I went to my office where there is a weak signal that it started freezing up. At one point it got so bad that the phone would lock up upon the soft reset! It wouldn't even finish booting!
Then when I went home to my good EVDO coverage area, everything seemed fine again.

We're pretty sure it has to do with the Radio ROM part of the update, more specifically, the phone goes a bit nutty when switching networks (roaming in and out) on a weak signal. If you're in a good coverage area, everything is hunky dory, and you guys might think your update works great! But then you might go into a store or travel somewhere only to find that your phone has locked up in your pocket and you missed a lot of calls without knowing! Worse yet, even after soft resetting, your phone won't be stable again until you move to a different location.

Just cuz it works now doesn't mean there isn't a problem. This is serious.

Last edited by dishe; 10-25-2007 at 02:48 PM.
Reply With Quote
  #10 (permalink)  
Old 10-25-2007, 02:46 PM
gxnext's Avatar
Regular 'Geeker
Offline
Pocket PC: Epic 4G
Carrier: Sprint
Location: East Orange, NJ
 
Join Date: Feb 2007
Posts: 369
Reputation: 415
gxnext is becoming a PPCGeeks regulargxnext is becoming a PPCGeeks regulargxnext is becoming a PPCGeeks regulargxnext is becoming a PPCGeeks regulargxnext is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to gxnext Send a message via AIM to gxnext Send a message via MSN to gxnext Send a message via Yahoo to gxnext Send a message via Skype™ to gxnext
too soon to say for me. theres always a improvement on a hard reset as well after some use. but so far I wanna say it seems to behave better... the real test is my brothers girlfriend, she seems to have a way with (creating) finding errors.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:53 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com