PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   CDMA TP2 Development (http://forum.ppcgeeks.com/forumdisplay.php?f=98)
-   -   ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░ (http://forum.ppcgeeks.com/showthread.php?t=79579)

arn24 05-12-2010 04:00 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
[QUOTE=tjELITE;1747852]Look in the Gmail settings...it should have a selection that deletes from server which would delete from the Google server...thus removing it completely


QUOTE]
I tried that setting at the actual gmail account and it did not fix the problem. I don't see anything in the phones setting under 'Gmail' that gives me that option. This worked fine on the stock rom.

Any other suggestions?

Thanks!

Aaron

hypeo 05-12-2010 04:02 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Look in your actual Gmail account on the regular computer under settings. It should have the option there.

[QUOTE=arn24;1747886]
Quote:

Originally Posted by tjELITE (Post 1747852)
Look in the Gmail settings...it should have a selection that deletes from server which would delete from the Google server...thus removing it completely


QUOTE]
I tried that setting at the actual gmail account and it did not fix the problem. I don't see anything in the phones setting under 'Gmail' that gives me that option. This worked fine on the stock rom.

Any other suggestions?

Thanks!

Aaron


arn24 05-12-2010 04:10 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
^^ I tried that, but I did it from my phone's browser as I can't access Gmail here at work. I'll double check that it 'took' when I get home, but it seemed like I was able to change it successfully. It worked fine before, and I don't see how flashing a new ROM would change the settings at Gmail. IDK

Thanks guys!

Aaron

tjELITE 05-12-2010 04:12 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Quote:

Originally Posted by arn24 (Post 1747886)
I tried that setting at the actual gmail account and it did not fix the problem. I don't see anything in the phones setting under 'Gmail' that gives me that option. This worked fine on the stock rom.

Any other suggestions?

Thanks!

Aaron

Do this...

Go to your Gmail Inbox on your phone...

Click Menu->Tools->Options
Click and hold the Gmail account in the box till the settings come up
Click Send/Recieve Schedule
On the bottom click Advanced Settings
Then select Delete them off the server from the drop down and click done...

Enjoy...:thumbright:

arn24 05-12-2010 04:24 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
I just did that, although I had to go into the 'Outlook' inbox to access those menus. I'm not sure it fixed the problem, though, as I can delete the messages, then hit send/recieve, and although the 'new message couter' thing (green circle w/numbers) doesn't register new messages, many, but not all, of the messages I just deleted are back.

Maybe the settings need some time 'take', or I need to reset, but my battery is running low with no way to charge it here so I'll have to mess with it when I get home.

I do appreciate the suggestions!

Thanks!

Aaron

MightyMike 05-12-2010 04:31 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Just wanted to drop by and say hello to everyone.

Busy schedule lately with work and such, haven't had time to browse PPCG at all lately. Glad to see a shitload of users chipping in and helping eachother out!

Glad everyone is enjoying the latest offering! I shall drop by soon enough and continue regular activity!

Cheerio :)

rhyme187 05-12-2010 04:36 PM

Wirelessly posted (Opera/9.7 (WindowsMobile; PPC; Opera Mobi/35267; U; en; Presto/2.1.1))

good 2 here from u MiKeY Boi

Jaybell4444 05-12-2010 04:38 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Anyone having battery drain issues with SE? My phone was fully charged at 7am. Used it to check out facebook for half an hour then only made two calls. by 10 am it was dead. Cant figure out why my battery drained that fast. Any ideas?:dontknow:

tjELITE 05-12-2010 04:47 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Quote:

Originally Posted by MightyMike (Post 1747942)
Just wanted to drop by and say hello to everyone.

Busy schedule lately with work and such, haven't had time to browse PPCG at all lately. Glad to see a shitload of users chipping in and helping eachother out!

Glad everyone is enjoying the latest offering! I shall drop by soon enough and continue regular activity!

Cheerio :)

Good to see you back around Mike...guess that means Mr. X will mysteriously disappear for awhile...hehehe....:grin:

walter17 05-12-2010 04:59 PM

Re: ░░░░ MightyROM.com ░░░░ Windows Phone® ░░░░
 
Quote:

Originally Posted by Jaybell4444 (Post 1747952)
Anyone having battery drain issues with SE? My phone was fully charged at 7am. Used it to check out facebook for half an hour then only made two calls. by 10 am it was dead. Cant figure out why my battery drained that fast. Any ideas?:dontknow:

Interesting that you should mention this...I'm starting to have battery issues with SE too, but I thought that it may have to do with a few cabs I installed (HTC Performance, tsowen taskbar, Touch X Power Management).


All times are GMT -4. The time now is 04:18 AM.

Powered by vBulletin® ©2000 - 2022, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0