PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > CDMA TP2 Development

Notices


Closed Thread
 
LinkBack Thread Tools Display Modes
  #2381 (permalink)  
Old 04-08-2010, 12:15 AM
mrmediaguy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 115
Reputation: 555
mrmediaguy knows their stuffmrmediaguy knows their stuffmrmediaguy knows their stuffmrmediaguy knows their stuffmrmediaguy knows their stuffmrmediaguy knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by OR78 View Post
The only thing I wish this ROM had was the Arcsoft version that came with the Sprint update. If that's my only gripe then the ROM is pretty damn good IMO.

Why? Because I have yet to have a single problem occur with that version of Arcsoft.
+1 on that. It was a nice fresh build and worked flawlessly -- for the three days I was on the stock 2.5 ROM. If we could have that cab'd up, the world would be perfect.
  #2382 (permalink)  
Old 04-08-2010, 12:52 AM
mboehnke's Avatar
Lurker
Offline
Pocket PC: HTC TP2
Carrier: Verizon
 
Join Date: Sep 2009
Posts: 5
Reputation: 5
mboehnke is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Would using PPCPimBackup on the 6.1ROM to store SMS/MMS messages to be uploaded on the 6.5ROM mess with the MMS abilities on the 6.5? I can't send, or receive MMS (SMS is fine). If I go to a photo and send it via 'Messages', the screen goes back to the photo image, and nothing happens. But, if I look in my Messages>Drafts folder, the message is there (displaying the photo file memory size, but no image attached). And, if I forward that message from my Drafts folder, the message is sent, but the image does not. I have tried these (3) mms cabs (imnuts Verizon ArcSoft MMS 5[1].2.12.45 20100204.cab, imnuts Verizon ArcSoft MMS 5.2.12.45 20100204.cab & tjELITE.VZWArcSoftMMS5.2.12.45U.cab), as well as done the *228, #2....in about every sequence possible. I ran the MightyMike provided provision tool after every re-try. I'm at a loss as to what my problem could be. Any ideas? Thanks in advance.
  #2383 (permalink)  
Old 04-08-2010, 02:49 AM
razorloves's Avatar
VIP Member
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: Florida
 
Join Date: Oct 2007
Posts: 5,465
Reputation: 10803
razorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to razorloves
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by mboehnke View Post
Would using PPCPimBackup on the 6.1ROM to store SMS/MMS messages to be uploaded on the 6.5ROM mess with the MMS abilities on the 6.5? I can't send, or receive MMS (SMS is fine). If I go to a photo and send it via 'Messages', the screen goes back to the photo image, and nothing happens. But, if I look in my Messages>Drafts folder, the message is there (displaying the photo file memory size, but no image attached). And, if I forward that message from my Drafts folder, the message is sent, but the image does not. I have tried these (3) mms cabs (imnuts Verizon ArcSoft MMS 5[1].2.12.45 20100204.cab, imnuts Verizon ArcSoft MMS 5.2.12.45 20100204.cab & tjELITE.VZWArcSoftMMS5.2.12.45U.cab), as well as done the *228, #2....in about every sequence possible. I ran the MightyMike provided provision tool after every re-try. I'm at a loss as to what my problem could be. Any ideas? Thanks in advance.
not sure if the pimbackup is causing the problem, but all i do is flash mr, clear storage, provision, install imnuts Verizon ArcSoft MMS 5.2.12.45 20100204.cab (to device, not storage card), and soft reset and it always works perfect.

Last edited by razorloves; 04-08-2010 at 04:21 AM.
This post has been thanked 1 times.
  #2384 (permalink)  
Old 04-08-2010, 04:06 AM
psycho_maniac's Avatar
Super Senior VIP Member
Offline
Pocket PC: Nexus 6p
Carrier: Att StraightTalk
Location: Wi,USA
 
Join Date: May 2009
Posts: 4,029
Reputation: 3882
psycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to psycho_maniac Send a message via Skype™ to psycho_maniac
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by razorloves View Post
not sure if the pimbackup is causing the problem, but all i do is flash mr, clear storage, provision, install imnuts Verizon ArcSoft MMS 5.2.12.45 20100204.cab, and soft reset and it always works perfect.
i would just like to say. ive been doing it exactly like this, but run "imnuts verizon arcsoft mms 5.2.45U", and it works perfectly
__________________
Phone: Nexus 6p | Carrier: StraightTalk Att
Kernel: Stock | ROM: Stock Oreo
  #2385 (permalink)  
Old 04-08-2010, 04:12 AM
razorloves's Avatar
VIP Member
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: Florida
 
Join Date: Oct 2007
Posts: 5,465
Reputation: 10803
razorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to razorloves
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by psycho_maniac View Post
i would just like to say. ive been doing it exactly like this, but run "imnuts verizon arcsoft mms 5.2.45U", and it works perfectly
yea...that one works perfect for me too. it's one of his older cabs though. not sure if there's any difference between them.
  #2386 (permalink)  
Old 04-08-2010, 04:13 AM
psycho_maniac's Avatar
Super Senior VIP Member
Offline
Pocket PC: Nexus 6p
Carrier: Att StraightTalk
Location: Wi,USA
 
Join Date: May 2009
Posts: 4,029
Reputation: 3882
psycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to psycho_maniac Send a message via Skype™ to psycho_maniac
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by razorloves View Post
yea...that one works perfect for me too. it's one of his older cabs though.
yeah its not much older though. the only difference is yours has threaded mms i believe?
  #2387 (permalink)  
Old 04-08-2010, 04:23 AM
razorloves's Avatar
VIP Member
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: Florida
 
Join Date: Oct 2007
Posts: 5,465
Reputation: 10803
razorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to razorloves
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by razorloves View Post
not sure if the pimbackup is causing the problem, but all i do is flash mr, clear storage, provision, install imnuts Verizon ArcSoft MMS 5.2.12.45 20100204.cab (to device, not storage card), and soft reset and it always works perfect.
forgot to mention one important step, which is what was causing mboehnke's problem. must install arcsoft to device, not storage. i edited my post above. sorry for the lack of that detail mboehnke.
  #2388 (permalink)  
Old 04-08-2010, 04:51 AM
mboehnke's Avatar
Lurker
Offline
Pocket PC: HTC TP2
Carrier: Verizon
 
Join Date: Sep 2009
Posts: 5
Reputation: 5
mboehnke is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by razorloves View Post
forgot to mention one important step, which is what was causing mboehnke's problem. must install arcsoft to device, not storage. i edited my post above. sorry for the lack of that detail mboehnke.
As a newb, it is something I most likely missed in a waaaayy earlier thread. Much obliged for your assistance Razorloves.
This post has been thanked 1 times.
  #2389 (permalink)  
Old 04-08-2010, 06:15 AM
tjELITE's Avatar
::The Elite Geek::
Offline
Pocket PC: Touch Pro II
Carrier: VZW
Location: Remote Location in the Upper Midwest
 
Join Date: Jan 2010
Posts: 551
Reputation: 3785
tjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIPtjELITE is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

Quote:
Originally Posted by kronik420 View Post
I keep having some strange issue with the phone. If I leave it plugged in to my computer all night when I try to dial my voicemail it tell me voicemail has not been configured if I put in the voicemail number it will work all day and then the next morning same thing. If I softreset the device when it boots up everything works no problem strange issue. The other big problem I'm having is the SOD issue I've tried 3 different radios both of sprins radios and also some 2.18 radio that somebody was talking about did not install any software on there except for theme tweaks from tjelite. Any suggestions.
That is quite strange...I would actually recommend a hard reset to get all the bugs out...all my mods are simple changes to images, so they shouldn't be an issue...as for the voicemail issue you seem to have I am not really sure, could be something with syncing with the pc...

I am currently using the USC 2.18 Radio and have all my mods installed and a few extra and I don't get SOD...

Also I am starting to believe that the Radio doesn't have much of an effect on SOD because I was able to recreate it on the stock vzw and usc 2.18 by using a program called OpMon which is like Personalizer.
__________________
This post has been thanked 1 times.
  #2390 (permalink)  
Old 04-08-2010, 08:22 AM
youngpro83's Avatar
337 L.V.
Offline
Pocket PC: HTC TP JR
Carrier: SPRINT
Location: WHERE THEM LOUISIANIMALS STAY
 
Join Date: Jun 2009
Posts: 1,273
Reputation: 3850
youngpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIPyoungpro83 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ║MightyROM.com║ ║Windows Phone®║ ║Sense UI 2.5║

This thread is funny. It never ceases to amaze me at how many new problems come about every day. Just all kinds of madness. Anywho....Is it just me or do some of the links on that wiki page not work? I was looking at all the dusk stuff just to try them out but it keeps saying something about being an administrator or something?? Oh and Tjelite....Im loving all the mods bro. Just one quick question...or maybe a request. The black dialer you have....How hard would it be to make a white one? With working landscape? I like the black but the numbers arent shiny like the talk button. Not a complaint..just preference, and I personally like the all white phonepad with the shiny black talk button. Just a thought.
Closed Thread

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > CDMA TP2 Development

Tags
htc touch pro 2, mightyrom, sounds, touch pro 2, tp2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://forum.ppcgeeks.com/cdma-tp2-development/79579-mightyrom-com-windows-phonea.html
Posted By For Type Date
MMS stopped working after installing Mighty Rom - SprintUsers.com Post #0 Refback 10-06-2010 12:35 AM

All times are GMT -4. The time now is 12:08 PM.


Powered by vBulletin® ©2000 - 2022, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com