PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   HTC Apache Development (http://forum.ppcgeeks.com/forumdisplay.php?f=53)
-   -   Helmi Apache WM6 verizonguy edition (early devel) (http://forum.ppcgeeks.com/showthread.php?t=8722)

fparkin 09-20-2007 07:23 PM

Is There Going Be A Sprint Version Of This?

BenRivera 09-20-2007 09:42 PM

I installed it last night and everything went fine. Then tonight the phone locked up big time. Soft resets could not get past the WM boot screen, I had to do a hard reset to get it back. No sure what could have caused it, I hadn't used my phone in almost 2 hours.

BobC 09-20-2007 11:53 PM

Quote:

Originally Posted by 25-302 (Post 90277)
Thanks !.what means devel? i am from china.

LOL! - "devel" means under development

In other words it isn't a finished product - it is something that is still being worked on and improved.

fitbryan 09-21-2007 02:10 AM

how often is this requiring soft resets? With Helmis stock ROM Im having to soft reset about every 2-3 days on average.

bmtbandit 09-21-2007 09:01 AM

Quote:

Originally Posted by iclickjohn (Post 90505)
Of course I love wm6, had to take it off from Helmi's due to the fact That I couldn't get VC to work. OK, same problem here. I select "device" to save to. BUT as it loads it says "You are saving to "" it is advised to save to your main memory" While operating and trying to use VC it says "Voice Command has encountered a problem. Restart Voice Command and try again.". I don't even know what they mean by that. I've got it assigned to button 5. I also tried it with the windows symbol. If there is a reg hack, I could fix it, but I don't know where to go to fix and what to change. I read someware to put the "" in the path with reg edit. I forgot where that was, but it didn't help when using Helmi's. The Voice Command that I downloaded was 1.5

Vocie Command 1.5 does not work witrh any WM6. I dont believe it even worked with the 3.3 and 3.5 Roms. You need to use 1.6

mellon 09-21-2007 09:29 AM

two problems:
1. voicecommand does not work. then i map this key to another application, but pressing the key cannot start the application i assigned
2. i am using handylauncher. when i input the registration key, i cannot input the last letter. but with WM5, i dont have such a problem.

TwoDawgs 09-21-2007 10:00 AM

I do not hear any sound when receiving an MMS with a .qcp audio file attached. Any ideas?

fitbryan 09-21-2007 11:10 AM

Quote:

Originally Posted by TwoDawgs (Post 90800)
I do not hear any sound when receiving an MMS with a .qcp audio file attached. Any ideas?

MMS doesnt work in any WM6 ROM (yet) except for alltel from what I understand

TwoDawgs 09-21-2007 11:34 AM

I can send and receive MMS. It shows the picture and will play any sound except .qcp files.

bmtbandit 09-21-2007 11:37 AM

I am on Verizon with Helmi's original and have no problem sending recieving mms.


All times are GMT -4. The time now is 01:43 PM.

Powered by vBulletin® ©2000 - 2022, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0