PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   HTC Apache Development (http://forum.ppcgeeks.com/forumdisplay.php?f=53)
-   -   Helmi Apache WM6 verizonguy edition (early devel) (http://forum.ppcgeeks.com/showthread.php?t=8722)

25-302 09-20-2007 04:14 AM

Thanks !.what means devel? i am from china.

mellon 09-20-2007 04:21 AM

thanks, i am downloading it and will give a try.
one question: did you remove the themes and ringtones?

scotbotmosh 09-20-2007 08:59 AM

Devel is short for development, still in progress, still growing, it's like a baby right now..but growing...

kyppcgeek 09-20-2007 01:09 PM

program code is *228.
do option 1
then call back and do option 2

csxt146 09-20-2007 01:51 PM

I am REALLY happy with this so far! Thanks to all! One question, though... My memory is now full... Are there items from the install that can be removed? I only have about 5k memory right now, so I can't active sync. Thanks Again!

Bill C

ronnybej 09-20-2007 03:14 PM

hey, i agree, im very happy with this so far too... i just got a question, is there a way to just have 1X and not have Evdo? Because everytime there is a E on the top of my today screen, i'm not able to receive calls or texts and things like that, i think there isnt Evdo in my area or something. I already tried to go in to "Mode of Operation", but when I change it to 1X, it just changes right back to "Hybrid". Can anyone help?

csxt146 09-20-2007 04:35 PM

My post can be disregarded! A hard reset cleared it out. Now I'm REALLY, REALLY happy! Great job so far!

iclickjohn 09-20-2007 04:52 PM

Of course I love wm6, had to take it off from Helmi's due to the fact That I couldn't get VC to work. OK, same problem here. I select "device" to save to. BUT as it loads it says "You are saving to "" it is advised to save to your main memory" While operating and trying to use VC it says "Voice Command has encountered a problem. Restart Voice Command and try again.". I don't even know what they mean by that. I've got it assigned to button 5. I also tried it with the windows symbol. If there is a reg hack, I could fix it, but I don't know where to go to fix and what to change. I read someware to put the "" in the path with reg edit. I forgot where that was, but it didn't help when using Helmi's. The Voice Command that I downloaded was 1.5


EDIT: Found answer in link here: http://forum.ppcgeeks.com/showthread.php?t=8680

hypeo 09-20-2007 05:35 PM

Hey Verizonguy is this new version working for the PPC6700 also?? I have Sprint and I miss my voice dial.

fitbryan 09-20-2007 06:56 PM

Anyone running the threaded SMS app with this yet? Hows it working?


All times are GMT -4. The time now is 01:21 PM.

Powered by vBulletin® ©2000 - 2022, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0