PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > Windows Mobile Hacks/Tweaks

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-21-2007, 11:43 AM
lennysh's Avatar
Regular 'Geeker
Offline
Pocket PC: PPC6875 WM6.5
Carrier: Alltel
Location: White Oak, NC
 
Join Date: May 2007
Posts: 355
Reputation: 487
lennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to lennysh Send a message via AIM to lennysh Send a message via MSN to lennysh Send a message via Yahoo to lennysh Send a message via Skype™ to lennysh
WMP Keeps playing after you hit the power button!!

All the thanks goes to colonel00 for this find. Now, instead of having to set a shortcut to a button to turn off the screen, you are now finally able to just hit the power button on the device, and WMP keep's playing!!

Make these changes in the registry:

Code:
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Power\State\Unattended]
"WAV1:"=dword:00000000
Make the changes to registry, hit the power button and leave it off for about 20 seconds to make sure the settings are saved, then reset the device, and try it out when it boots back up!

So far, this has been tested on the Apache, and the Titan/Mogul.

Click here to download the registry file that you can just copy to your device, and open it to make these changes for you in case your scared to edit the registry manually.
__________________
If I have helped you in any way, and you wish to Donate, you can click here!

Verizon's (CDMA) PPC-6875 (Rhodium_W/Touch Pro2) with WM6.5

Chat Rooms:
EliteTeam: Java or IRC Client
HTCGeeks: Java or IRC Client
PPCGeeks: Java or IRC Client


Click here to donate to the CDMA Raphael Project Team

Last edited by lennysh; 11-30-2007 at 06:02 AM.
This post has been thanked 5 times.
  #2 (permalink)  
Old 11-21-2007, 09:08 PM
naigaboy's Avatar
Regular 'Geeker
Offline
Pocket PC: PPC 6700 (Apache) ;PPC 6800 (Mogul)
Carrier: Sprint
Location: Maryland
 
Join Date: Dec 2006
Posts: 430
Reputation: 24
naigaboy is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to naigaboy Send a message via MSN to naigaboy
Edit for previous post.
"Flags" should not be changed. WAV1 is the only change needed. Make the changes to registry, hit the power button and leave it off for about 10 seconds to make sure the settings are saved, then reset the device, and try it out when it boots back up!
For those that made changes to "Flags" the correct entry is below just in case you dont remember what it is, and for those that downloaded the .reg file, it has been corrected in that so you can just re-download again.
"Flags:"=dword:00400000
__________________
This message has been brought to you by your friendly System/Network Administrator

Hey Brian, Its been 24 hrs, Got my money?
Stop playing with me man.
This what happens man.
You got till 5 o'clock

Kitchen Info:
  #3 (permalink)  
Old 11-21-2007, 11:54 PM
superlover911's Avatar
Lurker
Offline
 
Join Date: May 2007
Posts: 9
Reputation: 0
superlover911 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You are sooooo awsome!!!
  #4 (permalink)  
Old 11-28-2007, 09:02 PM
delawaresace's Avatar
Regular 'Geeker
Offline
Pocket PC: Sprint Touch Pro & Touch
Carrier: Sprint
Location: Delaware
 
Join Date: Aug 2007
Posts: 314
Reputation: 344
delawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
so i went to do the reg tweak on my mogul and noticed that my flag was way different (something like 41943something), i changed it to the 00400000 and changed the wav1. reset and tested it. at first i could not get it to work. i would listen to some music and then as soon as i pressed the power button to put my mogul in sleep mode the streaming music would pause for a second then start up for a second then totally turn off. i figured out what i was doing wrong though. you cant wait around in WMP. as soon as you press play for what ever your playing, you have to hit the power button before it starts to play. then it works fine. at least, that's how it works for me.
  #5 (permalink)  
Old 11-30-2007, 06:03 AM
lennysh's Avatar
Regular 'Geeker
Offline
Pocket PC: PPC6875 WM6.5
Carrier: Alltel
Threadstarter
Location: White Oak, NC
 
Join Date: May 2007
Posts: 355
Reputation: 487
lennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regularlennysh is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to lennysh Send a message via AIM to lennysh Send a message via MSN to lennysh Send a message via Yahoo to lennysh Send a message via Skype™ to lennysh
Question

Quote:
Originally Posted by delawaresace View Post
so i went to do the reg tweak on my mogul and noticed that my flag was way different (something like 41943something), i changed it to the 00400000 and changed the wav1. reset and tested it. at first i could not get it to work. i would listen to some music and then as soon as i pressed the power button to put my mogul in sleep mode the streaming music would pause for a second then start up for a second then totally turn off. i figured out what i was doing wrong though. you cant wait around in WMP. as soon as you press play for what ever your playing, you have to hit the power button before it starts to play. then it works fine. at least, that's how it works for me.
Can you tell me exactly what your flags was? Mine can play for any length of time before I turn the screen off, and it'll still play. So maybe you should not have changed the flags. That setting is set to what we've listed here on the Apache/Titan. Do you have another device?
  #6 (permalink)  
Old 12-03-2007, 04:31 PM
twistedwaffle's Avatar
Lurker
Offline
Pocket PC: Motorola Atrix 4G
Carrier: Bell Mobility
 
Join Date: Oct 2007
Posts: 3
Reputation: 0
twistedwaffle is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Mine just does not want to work, I open WMP, play a song, and hit the power button and it just stops. I've tried following all of the steps and everything, but I just don't know what else to do.
  #7 (permalink)  
Old 12-08-2007, 03:40 PM
delawaresace's Avatar
Regular 'Geeker
Offline
Pocket PC: Sprint Touch Pro & Touch
Carrier: Sprint
Location: Delaware
 
Join Date: Aug 2007
Posts: 314
Reputation: 344
delawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regulardelawaresace is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by lennysh View Post
Can you tell me exactly what your flags was? Mine can play for any length of time before I turn the screen off, and it'll still play. So maybe you should not have changed the flags. That setting is set to what we've listed here on the Apache/Titan. Do you have another device?
i'm posting from my titan now actually. i don't know what happened, but the tweak seems to work for me now. just as advertised. thanks for this.
  #8 (permalink)  
Old 12-11-2007, 09:58 AM
EpOxY's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 43
Reputation: 5
EpOxY is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
this didn't work for me, at least not with streaming media... i was streaming an online station through windows media... push top button... i get like.. half a second of sound..
then dead.
  #9 (permalink)  
Old 12-11-2007, 12:15 PM
sevsev's Avatar
Lurker
Offline
Pocket PC: HTC Touch CDMA
 
Join Date: Dec 2007
Posts: 3
Reputation: 0
sevsev is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Anyone tried on the CDMA Touch, I'm at work but gonna try it when I get home
__________________
HTC Mobile Forums - Pocket PC and Smartphone Discussion
HTC News
  #10 (permalink)  
Old 12-12-2007, 08:30 PM
m15t1k0's Avatar
Lurker
Offline
Pocket PC: PPC6700
Carrier: Claro Codetel
Location: Santiago
 
Join Date: Apr 2007
Posts: 22
Reputation: 0
m15t1k0 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to m15t1k0 Send a message via Yahoo to m15t1k0 Send a message via Skype™ to m15t1k0
With the HTC Audio Manager it works, you push power and it keeps playing, we gotta see what are the changes in registry made by the audio manager...
__________________
Pavel Perez
pavel.perez+ppcgeeks@gmail.com
Currently owning HTC Apache with WM6.1 Build 20924
Closed Thread

  PPCGeeks > Windows Mobile > Windows Mobile Hacks/Tweaks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:45 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com