PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-26-2008, 06:48 PM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
None of my hard buttons work????

yesterday it all started. none of my hard buttons were working. i did a reset and also took my battery out. that fixed it, for about an hour. the only button that works is the power button. i went into settings and changed the key lock to not lock any keys and this still does not fix my problem. i called sprint they told me to call the store, so i called there. sprint store told me i had to call the insurance company, so now i am getting mad. i call sprint back and the lady i was talking to told me i would have to pay my $50 deductible, then she said I would not have to pay it and she would mark my account saying that. she put me on with the insurance department and that person was of no help to me. she told me that i would have to pay the $50 then they would send me a phone (if they had one). she told me about the on line replacement, i tried that and they dont have my phone in stock. i am really getting mad at this point. the tech is only at the store in my area 1 day a week and he/she is only there until 5. the last time i went to talk to this person i left work early to get there, show up at 4 and they told me that the tech was gone for the day. so what should i do? i just want a phone i can use. i do have the insurance on my phone. can someone give me any advice on how to get this problem fixed?
Reply With Quote
  #2 (permalink)  
Old 07-26-2008, 07:00 PM
s4n3_0n3's Avatar
Halfway to VIP Status
Offline
Pocket PC: htc 6900
Carrier: sprint
Location: corona california
 
Join Date: Feb 2008
Posts: 687
Reputation: 665
s4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to s4n3_0n3
Re: None of my hard buttons work????

Quote:
Originally Posted by shankun View Post
yesterday it all started. none of my hard buttons were working. i did a reset and also took my battery out. that fixed it, for about an hour. the only button that works is the power button. i went into settings and changed the key lock to not lock any keys and this still does not fix my problem. i called sprint they told me to call the store, so i called there. sprint store told me i had to call the insurance company, so now i am getting mad. i call sprint back and the lady i was talking to told me i would have to pay my $50 deductible, then she said I would not have to pay it and she would mark my account saying that. she put me on with the insurance department and that person was of no help to me. she told me that i would have to pay the $50 then they would send me a phone (if they had one). she told me about the on line replacement, i tried that and they dont have my phone in stock. i am really getting mad at this point. the tech is only at the store in my area 1 day a week and he/she is only there until 5. the last time i went to talk to this person i left work early to get there, show up at 4 and they told me that the tech was gone for the day. so what should i do? i just want a phone i can use. i do have the insurance on my phone. can someone give me any advice on how to get this problem fixed?
what rom are you on cause the rom i cooked up has that same problem all i did to fix it is go to the today screen press the messaging button / then the internet explorer /comm manager / camera / and what ever the other one is called under ok then go to start / settings / personal /buttons/ and make sure that all the buttons are asighned to something if not asign each one your self well thats what happen to me and thats how i fixed it hope this helps you
Reply With Quote
  #3 (permalink)  
Old 07-26-2008, 08:07 PM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
Threadstarter
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

Quote:
Originally Posted by s4n3_0n3 View Post
what rom are you on cause the rom i cooked up has that same problem all i did to fix it is go to the today screen press the messaging button / then the internet explorer /comm manager / camera / and what ever the other one is called under ok then go to start / settings / personal /buttons/ and make sure that all the buttons are asighned to something if not asign each one your self well thats what happen to me and thats how i fixed it hope this helps you

they are all assigned and it is an official htc rom. it was their last rom and just updated today to the new one. still the same problem. i just got off the phone with sprint again, and i am ready to tell them to go to hell with everything. i have had them ever since they came to this area, almost 9 years ago, guess that customer loyalty means nothing to them.
Reply With Quote
  #4 (permalink)  
Old 07-26-2008, 08:52 PM
s4n3_0n3's Avatar
Halfway to VIP Status
Offline
Pocket PC: htc 6900
Carrier: sprint
Location: corona california
 
Join Date: Feb 2008
Posts: 687
Reputation: 665
s4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to s4n3_0n3
Re: None of my hard buttons work????

Quote:
Originally Posted by shankun View Post
they are all assigned and it is an official htc rom. it was their last rom and just updated today to the new one. still the same problem. i just got off the phone with sprint again, and i am ready to tell them to go to hell with everything. i have had them ever since they came to this area, almost 9 years ago, guess that customer loyalty means nothing to them.
sprint wont do nothing but make you pay the 50 for another one theres no point in calling them i was searching all over the forums today and i think i saw a cab fix for that ill see if i could find it for you but another thing that you could try is reflash the rom unless i find that cab
Reply With Quote
  #5 (permalink)  
Old 07-26-2008, 09:57 PM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
Threadstarter
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

Quote:
Originally Posted by s4n3_0n3 View Post
sprint wont do nothing but make you pay the 50 for another one theres no point in calling them i was searching all over the forums today and i think i saw a cab fix for that ill see if i could find it for you but another thing that you could try is reflash the rom unless i find that cab
i did re-flash the rom, still did not work. if you can find that please let me know. tomorrow i plan on going to the sprint store and dropping off my phone and swapping the ens to my old blade until i get a new mogul.
Reply With Quote
  #6 (permalink)  
Old 07-26-2008, 10:00 PM
s4n3_0n3's Avatar
Halfway to VIP Status
Offline
Pocket PC: htc 6900
Carrier: sprint
Location: corona california
 
Join Date: Feb 2008
Posts: 687
Reputation: 665
s4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to s4n3_0n3
Re: None of my hard buttons work????

Quote:
Originally Posted by shankun View Post
i did re-flash the rom, still did not work. if you can find that please let me know. tomorrow i plan on going to the sprint store and dropping off my phone and swapping the ens to my old blade until i get a new mogul.
give this a try
Attached Files
File Type: zip buttons Titan.zip (1.3 KB, 15 views) Click for barcode!
Reply With Quote
  #7 (permalink)  
Old 07-26-2008, 10:03 PM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
Threadstarter
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

Quote:
Originally Posted by s4n3_0n3 View Post
give this a try
i will go and give this a try right now. will let you know.
Reply With Quote
  #8 (permalink)  
Old 07-26-2008, 10:09 PM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
Threadstarter
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

Quote:
Originally Posted by s4n3_0n3 View Post
give this a try
did not work. but thanks.
Reply With Quote
  #9 (permalink)  
Old 07-26-2008, 10:21 PM
shaggylive's Avatar
WP Heavy Rot Sloth
Offline
Pocket PC: Mogul, Touch Pro 1&2, Evo, PhotonQ
Carrier: Sprint
Location: Iowa
 
Join Date: Mar 2007
Posts: 3,466
Reputation: 3362
shaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIP
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

I would recomend going to the store, they should fix/replace for free if you have TEP, and it's not water marked or smashed up too bad. calling the store doesn't do much good other than to find out if/when a tech's there and how busy they are. (I think at the store near me they will even take "reservations", but I usually drop off and come back in an hour or 2 and it's waiting for me.

I say usually, but I really don't have that many problems with phones.
__________________
7 windows to rule them all, 7 windows to find them,
7 windows to bring them all, and in the network bind them.
Navizon CM&ResProxyKiller nueRom SuspendResume777
Reply With Quote
  #10 (permalink)  
Old 07-27-2008, 12:13 AM
shankun's Avatar
Lurker
Offline
Pocket PC: Mogul
Threadstarter
 
Join Date: Sep 2007
Posts: 14
Reputation: 0
shankun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: None of my hard buttons work????

Quote:
Originally Posted by shaggylive View Post
I would recomend going to the store, they should fix/replace for free if you have TEP, and it's not water marked or smashed up too bad. calling the store doesn't do much good other than to find out if/when a tech's there and how busy they are. (I think at the store near me they will even take "reservations", but I usually drop off and come back in an hour or 2 and it's waiting for me.

I say usually, but I really don't have that many problems with phones.
i do have TEP, it is a matter of getting there. the last time i went there the tech was working until 5, i got there at 4 and he already left for the day/week. they share the same tech with the stores in my area (2) and he travels where ever they need him. i cant go with out my phone and i cant take a day off to get my phone looked at and then they tell me they dont have one. i called the store to see when the tech was there and told them my problem they directed me to the insurance company and told me to have a nice day. basically they do not want to see me or my phone in their store. i am going there tomorrow and switching back to my blade until the tech can look at my phone and get me a new one.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:49 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com