PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-25-2010, 02:41 PM
mhhd00's Avatar
PPCGeeks Regular
Offline
Pocket PC: Windows
Carrier: Sprint
 
Join Date: Dec 2008
Posts: 72
Reputation: 65
mhhd00 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My voice breaks up (but perfect signal and incoming sound, and fine while roaming)

A strange problem has just developed with my Sprint Diamond. My voice breaks up badly for parties on the other end, even using a headset. However, I can hear them perfectly. I recorded my voice with the "notes" software, played it back, and it sounded perfectly fine.

I did a hard reset yet the problem persists. What could be going on?
__________________

Last edited by mhhd00; 03-25-2010 at 04:44 PM.
Reply With Quote
  #2 (permalink)  
Old 03-25-2010, 03:28 PM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Wirelessly posted (HTC Diamond: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

First, I would go from the Start Menu to Settings and click on the System tab. Then scroll down to the UpdatePRL Icon and click on it to make sure you have the latest update.
That may help.
If you have recorded your voice with the internal microphone in the phone and your voice sounds normal then I doubt you have a hardware problem with your device.
You said you used a headset and that may be causing problems because noise cancelling may kick in to try to reduce background noise which could cause your voice to sound choppy. If you are calling people that are also using mobile phones then the problem may be on their end. If they are on another network like AT&T or T-Mobile that may be causing problems because of the conversion from cdma to gsm.
Call someone that has the same carrier as you and see if you have the same issue.
__________________
Trombone players do it in 7 positions!
Reply With Quote
  #3 (permalink)  
Old 03-25-2010, 04:42 PM
mhhd00's Avatar
PPCGeeks Regular
Offline
Pocket PC: Windows
Carrier: Sprint
Threadstarter
 
Join Date: Dec 2008
Posts: 72
Reputation: 65
mhhd00 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: My voice breaks up (but perfect signal and incoming sound)

my voice transmits fine when i'm roaming (when that triangle icon appears at the top) but not when using the network selection method listed as "standard." should i try "automatic-a" or "automatic-b"?

horndoctor: I just now updated to PRL 60662 and i'm having the same problem. this occurs when sending myself a voicemail, and when talking to someone on AT&T. the noise cancellation feature doesn't seem to change anything.
Reply With Quote
  #4 (permalink)  
Old 03-25-2010, 06:10 PM
basilray's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro/Touch Diamond/BlackBerry Tour 9630
Carrier: Sprint
Location: MPLS
 
Join Date: Oct 2008
Posts: 699
Reputation: 815
basilray knows their stuffbasilray knows their stuffbasilray knows their stuffbasilray knows their stuffbasilray knows their stuffbasilray knows their stuffbasilray knows their stuff
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: My voice breaks up (but perfect signal and incoming sound, and fine while roaming

Try turning the volume down. I had some problems similar to this, but it was because the earpiece was getting picked up by the phone.

Although, it doesn't sound like that's the case here, it's easily worth a shot.
__________________
Inching my way towards VIP status!
Not getting as much done as I should at work...Dang you PPCGeeks!
Reply With Quote
  #5 (permalink)  
Old 03-25-2010, 07:16 PM
mhhd00's Avatar
PPCGeeks Regular
Offline
Pocket PC: Windows
Carrier: Sprint
Threadstarter
 
Join Date: Dec 2008
Posts: 72
Reputation: 65
mhhd00 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: My voice breaks up (but perfect signal and incoming sound, and fine while roaming

basilray: i have the volume on the lowest setting (although it does still seem a little loud when using the headset, but that shouldn't be picked up by the mic)
Reply With Quote
  #6 (permalink)  
Old 03-26-2010, 02:31 AM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Wirelessly posted (HTC Diamond: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

Quote:
Originally Posted by mhhd00
my voice transmits fine when i'm roaming (when that triangle icon appears at the top) but not when using the network selection method listed as "standard." should i try "automatic-a" or "automatic-b"?

horndoctor: I just now updated to PRL 60662 and i'm having the same problem. this occurs when sending myself a voicemail, and when talking to someone on AT&T. the noise cancellation feature doesn't seem to change anything.
Honestly, it doesn't sound like there is a problem with your phone but rather a network to network problem. I've personally heard of this happening a lot with AT&T. I bet if you call and talk to someone with another Sprint phone or even Verizon you won't have this issue.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:43 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com