PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-18-2007, 07:11 PM
jlaw's Avatar
N00b
Offline
Pocket PC: BB9700
Carrier: ATT
Location: Miami, FL
 
Join Date: Nov 2006
Posts: 29
Reputation: 0
jlaw is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Random Outlook email "bug"

I get all my work email on my 700wx using mail2web. I get a random "bug" where I will attempt to open an email, and I'll see the expanding lines animation like it's opening, but nothing happens. I can't mark the offending message as read and I can't delete it... the only way to get rid of it is to move it to deleted items.

Anyone have this problem? I can't tie it to any specific type of email, ie, from a certain sender or with attachments or anything. It's completely random. I have the "markallasread" cab installed, wonder if that's causing trouble.

Your thoughts are appreciated.
Reply With Quote
  #2 (permalink)  
Old 05-18-2007, 07:13 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Uhmm that has not happened to me and I use both mail2web and the mark-all-as-read CAB.

How long do you wait for the message to process? Maybe it's a long message and you are not allowing enough time for it load?
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 05-21-2007, 10:01 AM
jlaw's Avatar
N00b
Offline
Pocket PC: BB9700
Carrier: ATT
Threadstarter
Location: Miami, FL
 
Join Date: Nov 2006
Posts: 29
Reputation: 0
jlaw is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It happens no matter how long I wait. Also, I have it set to only download the first 5k of the message.
Reply With Quote
  #4 (permalink)  
Old 05-21-2007, 11:05 AM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I think it may be time to contact mail2web support. I really don't know what the issue could be...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:18 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com