PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > Windows Smartphones > Devices > Motorola Q

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-26-2007, 10:18 PM
pimpin-tl's Avatar
Lurker
Offline
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sprint / Q and Data Speeds extremly SLOW! help! EV

I am seriously not impressed. I left Cingular for Sprint due to call issues, and I got on the same site for speed tests 900+kb a sec download rates.

I ran Sprint a few days ago and got 150k dl, and now only getting 32kb!!!! It took forever to complete this test. The only things I changed was the batt and speed hack!

Can someone please tell me why the data is so damn slow? I live in one of the largest citys of the US and we have a solid EV DO coverage with Sprint. EV shows on my screen.

It takes forever to load any page period. I sit literally a few minutes while its loading pages.

This is in San Antonio, TEXAS, very large city, and EV DO is working here.
  #2 (permalink)  
Old 02-27-2007, 12:52 PM
Malatesta's Avatar
Moderator/WMExperts Staff
Offline
Pocket PC: Pure, TP2, Snap, Ozone, Intrepid,Treo Pro
Carrier: Sprint
Location: NY
 
Join Date: Jun 2006
Posts: 2,413
Reputation: 3635
Malatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I mean there really isn't much for us to do...

Either

1) the Q you have is somehow defective
2) the network is having issues in you area

This seems more like a Sprint issue than anything we can do, we don't control the towers or data speeds and the rest of us are getting normal Ev speeds (400-700kbps).

What did Sprint say when you called them?
__________________
  #3 (permalink)  
Old 02-28-2007, 05:25 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
They said they would look into it. 36 hr turnaround.

My friend got 110k on his. He then changed the DNS info on his and got over 500k. Which doesn't make sense. It should work without that. I tried the DNS change and it didn't change my speed at all.

Someone mentioned on HF that he upgraded to AKU 3.3 on his Q and now he has fast speeds. I can't seem to find this upgrade anywhere.
  #4 (permalink)  
Old 02-28-2007, 05:58 PM
Malatesta's Avatar
Moderator/WMExperts Staff
Offline
Pocket PC: Pure, TP2, Snap, Ozone, Intrepid,Treo Pro
Carrier: Sprint
Location: NY
 
Join Date: Jun 2006
Posts: 2,413
Reputation: 3635
Malatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pimpin-tl
They said they would look into it. 36 hr turnaround.

My friend got 110k on his. He then changed the DNS info on his and got over 500k. Which doesn't make sense. It should work without that. I tried the DNS change and it didn't change my speed at all.

Someone mentioned on HF that he upgraded to AKU 3.3 on his Q and now he has fast speeds. I can't seem to find this upgrade anywhere.
DNS changes in no way affects your speeds as they are only for, well DNS lookups, which is the webistes true IP address.

So that is just coincidence and you should be getting much highe speeds. It's probably just a network issue. If you could travel 20-30 miles to a different area and test that could really help.

As far as AKU 3.3 on the Q...I never heard of it and would be very surprised if that were true. Furthermore, I can't see how that would really help the situation since AKU's have nothing to do with the cell radio on your device and what it can pull down in data speeds.
  #5 (permalink)  
Old 02-28-2007, 07:30 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well my house just cranked out 330kbit with 3.628 latency 18.126d/l time

That's the highest to date so far.
  #6 (permalink)  
Old 02-28-2007, 07:32 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am really strongly considering the Treo 700wx. I read your review on the other site, and just reading about it from others it just seems to be a better phone especially since the BT issue has been fixed now.

My only concern is the voicemail while on a call dropping people. Must be a way to prevent that from happening.
  #7 (permalink)  
Old 02-28-2007, 08:54 PM
Malatesta's Avatar
Moderator/WMExperts Staff
Offline
Pocket PC: Pure, TP2, Snap, Ozone, Intrepid,Treo Pro
Carrier: Sprint
Location: NY
 
Join Date: Jun 2006
Posts: 2,413
Reputation: 3635
Malatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pimpin-tl
Well my house just cranked out 330kbit with 3.628 latency 18.126d/l time

That's the highest to date so far.
That latency is pretty high (e.g. I usually get in the 0.70 range).

Like I said, in this regards it's not the phone per se as the rest of us enjoy real Ev speeds and I'm not really convinced the Treo would be any better, espeically if it's a network issue.

I'm curious about the BT patch for 700wx if it really improves connectivity. That's be a step in the right direction as before it was basically useless.
  #8 (permalink)  
Old 02-28-2007, 09:20 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
OMG!! They fixed it!

Just did a test at my house, and got 706kbit
.508 latency
7.303 d/l 600kb file

edit:

It seems to be bouncing

I got a few more tests, 500, 300, 120, 150k, weird.

Q is going back though, it turned it self off on me just a little while ago.

Probably gonnna pick up the Treo 700wx due to reliability and its been out long enough the bugs have work arounds if any.
  #9 (permalink)  
Old 02-28-2007, 09:25 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I notice the phone now gets to about 400k downloading and goes to a crawl downloading the rest. It fast up to that point. I cleared everything in IE to see if it helped. nope. back to the 110k range.
  #10 (permalink)  
Old 02-28-2007, 09:28 PM
pimpin-tl's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 19
Reputation: 0
pimpin-tl is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
And now another 754kbit. hmm .588 and 6.952 dl
Closed Thread

  PPCGeeks > Windows Mobile > Windows Smartphones > Devices > Motorola Q
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:57 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com