PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-27-2010, 09:18 PM
myhollowworld2's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Sep 2008
Posts: 132
Reputation: 65
myhollowworld2 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
All Around Internet Problem: Are You Experiencing This?

Well, I'm not sure if this has happened to anyone, or if anyone's experienced anything similar to this, but hopefully someone can help.

[ What Happened ]
I was downloading some updates today to Windows7 on a laptop I bought just the other day. I was thethering to it using HTC Wifi Router. After all updates downloaded and installed, I shut it down. Now I can't tether to my laptop, my internet speed on my phone is terrible, and I get like, low roaming low service 1x speeds to my PC, even when its in EV. Pages also randomly will stop loading, requiring multiple refreshes.

[ The Details ]
After I installed the updates and shutdown my laptop I quickly exited HTC Wifi Router, not allowing it to disconnect normally. As I recall, if you did this with WMWiFi Router, it also wouldn't let you tether via usb or wifi until you ran the crash cleanup. I think I may be experiencing something similar to this, but I can't explain why it's affecting my laptop.
I've already system restored to before the updates, so those can't be the problem. The strange this is, when I tether to it with the usb, it eventually connects and tells me I have internet, but nothing loads. I've tried connecting/disconnecting a hundred times, and it keeps telling me it's connected, but everything continues to refuse to load.
Seeing as I just got my TP2 a few weeks ago, I just backed up what few programs were installed+contacts and I hard reset. Now the internet on the phone is going at a slower than dial up speed. I have good service and EV, so I'm not sure what's going on...
Any advice?

Last edited by myhollowworld2; 01-28-2010 at 02:59 PM.
Reply With Quote
  #2 (permalink)  
Old 01-27-2010, 09:37 PM
tr0s's Avatar
Regular 'Geeker
Offline
Pocket PC: Shift/Bold
Carrier: Sprint
Location: Columbus
 
Join Date: Apr 2009
Posts: 400
Reputation: 350
tr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to tr0s Send a message via Yahoo to tr0s Send a message via Skype™ to tr0s
Re: All Around Internet Problem

no idea here, just throwing out ideas... have you run the update profile and prl update recently?
__________________
mogul, touch, touch pro, touch pro 2, Curve, Pre, Tour, Hero, Moment, Bold, Evo, Shift... what's next up for grabs?

"Life moves pretty fast. You don't stop and look around once in a while, you could miss it." -- F. Bueller
Reply With Quote
  #3 (permalink)  
Old 01-27-2010, 09:44 PM
myhollowworld2's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Sep 2008
Posts: 132
Reputation: 65
myhollowworld2 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

Yes, both. Neither successfully updated.
Reply With Quote
  #4 (permalink)  
Old 01-27-2010, 09:51 PM
tr0s's Avatar
Regular 'Geeker
Offline
Pocket PC: Shift/Bold
Carrier: Sprint
Location: Columbus
 
Join Date: Apr 2009
Posts: 400
Reputation: 350
tr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regulartr0s is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to tr0s Send a message via Yahoo to tr0s Send a message via Skype™ to tr0s
Re: All Around Internet Problem

are you on a stock rom or custom?
Reply With Quote
  #5 (permalink)  
Old 01-27-2010, 10:03 PM
myhollowworld2's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Sep 2008
Posts: 132
Reputation: 65
myhollowworld2 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

Stock. I have no idea what's happening here.

Unfortunately there is no way for me to find out if it's the laptop, the phone or both, seeing as there is no other wifi or internet connections available at the moment.
Reply With Quote
  #6 (permalink)  
Old 01-27-2010, 11:02 PM
myhollowworld2's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Sep 2008
Posts: 132
Reputation: 65
myhollowworld2 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

Here's an interesting update.

Now when I connect to my computer and tether via usb/internet sharing, it connects (internet also, according to the status) but no web pages load.

I can only successfully tether with WMWiFi Router, either usb or wifi.

What is going on here?
Reply With Quote
  #7 (permalink)  
Old 01-28-2010, 12:11 AM
heartisall's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Norfolk, VA
 
Join Date: Sep 2007
Posts: 289
Reputation: 575
heartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

I am having the same problem on windows 7 starter, I was tethering find this morning came back from class and now nothing. I have tried to fix it for hours now I have reinstalled drivers relashed my phone done a full system recovery nothing is working and it is driving me insane. It must be either a Sprint issue, or a windows 7 update issue.
__________________
Reply With Quote
  #8 (permalink)  
Old 01-28-2010, 01:08 AM
heartisall's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Norfolk, VA
 
Join Date: Sep 2007
Posts: 289
Reputation: 575
heartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuffheartisall knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

Ok just tried tethering on my XP machine and the I get the same problem. The only website that will load is google I can bring up search results and everything but nothing else. So It is not a Windows issue, I have also tried Juicy's rom, Mighty, and SsS's all yielding the same results so it is not a rom issue. I'm guessing this must be something to do with Sprint? However I can also tether with WmWifiRouter. Really weird problem to have. When I uninstalled and reinstalled the device driver for the Windows internet adapter I did get to tether for a few mins but then I was right back to the same problem I am guessing this was just a coincidence because every 20 tries or so I get like 3 mins of tethering. Anyone have anymore info on this?
Reply With Quote
  #9 (permalink)  
Old 01-28-2010, 02:07 AM
idkmyhtcpro's Avatar
Lurker
Offline
Pocket PC: Htc touch pro 2
Carrier: Sprint
 
Join Date: Jun 2009
Posts: 0
Reputation: 25
idkmyhtcpro is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (htc touch pro 2: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 8.12; MSIEMobile6.0) Sprint T7380)

Same thing has been happening to me all day. I first noticed it this morning on my phone with super slow speed but with evdo connection. I hooked it up to the laptop via wifirouter and the same thing. I'm assuming its a sprint thing right now. Are any of the other people expriencing this located in NH also?

Last edited by idkmyhtcpro; 01-28-2010 at 02:10 AM.
Reply With Quote
  #10 (permalink)  
Old 01-28-2010, 01:03 PM
myhollowworld2's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Sep 2008
Posts: 132
Reputation: 65
myhollowworld2 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: All Around Internet Problem

This is almost identical to the problem I am having, and I've tried everything and every trick I know. Perhaps we messed something up under the sprint internet connections? Hopefully someone with a little more knowledge can point us in the right direction.

Quote:
Originally Posted by heartisall View Post
Ok just tried tethering on my XP machine and the I get the same problem. The only website that will load is google I can bring up search results and everything but nothing else. So It is not a Windows issue, I have also tried Juicy's rom, Mighty, and SsS's all yielding the same results so it is not a rom issue. I'm guessing this must be something to do with Sprint? However I can also tether with WmWifiRouter. Really weird problem to have. When I uninstalled and reinstalled the device driver for the Windows internet adapter I did get to tether for a few mins but then I was right back to the same problem I am guessing this was just a coincidence because every 20 tries or so I get like 3 mins of tethering. Anyone have anymore info on this?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:27 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com