PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-06-2008, 06:47 AM
congpay's Avatar
Lurker
Offline
Pocket PC: HD2
Carrier: Indosat
 
Join Date: May 2008
Posts: 6
Reputation: 0
congpay is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wifi ON but won't saerch Access point..Help...:(

Hello, I have a Sprint PPC6800 already flashed with the latest stocked ROM from Sprint. I'm having a problem with the wifi. Whenever I slide the wifi button to ON, it won't automatically search for any Access points.
The 1X sign on the top bar of the display will change into somekind of a small antenna (signs that wi-fi is turned on), normally, there should be two arrows moving and pointing each other as a sign that it is searching for access points, but mine DOESN'T.....there's just that antena only....Anyone have the same problem or probably a workaround for this ? Thanks...
Reply With Quote
  #2 (permalink)  
Old 05-06-2008, 07:53 AM
hindjew's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC EVO
Carrier: Sprint
 
Join Date: Feb 2008
Posts: 229
Reputation: 130
hindjew is keeping up the good workhindjew is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

Quote:
Originally Posted by congpay View Post
Hello, I have a Sprint PPC6800 already flashed with the latest stocked ROM from Sprint. I'm having a problem with the wifi. Whenever I slide the wifi button to ON, it won't automatically search for any Access points.
The 1X sign on the top bar of the display will change into somekind of a small antenna (signs that wi-fi is turned on), normally, there should be two arrows moving and pointing each other as a sign that it is searching for access points, but mine DOESN'T.....there's just that antena only....Anyone have the same problem or probably a workaround for this ? Thanks...
Try going to Start --> Settings --> Connections --> click on Wi-Fi

Under Network Access: try checking out Only access points and see if you can find your access point (hopefully the access point isn't hidden)

That worked for me.
Reply With Quote
  #3 (permalink)  
Old 05-06-2008, 12:13 PM
peepeesea's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO
Carrier: Sprint
Location: Bay Area, CA
 
Join Date: Mar 2008
Posts: 300
Reputation: 145
peepeesea is keeping up the good workpeepeesea is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

see my thread here...
wireless troubleshoot

it seems to be a common issue with the mogul. hopefully yours is a setting or software issue (which i still believe mine is too, since it works sometimes...) and not hardware.
Reply With Quote
  #4 (permalink)  
Old 05-06-2008, 12:20 PM
congpay's Avatar
Lurker
Offline
Pocket PC: HD2
Carrier: Indosat
Threadstarter
 
Join Date: May 2008
Posts: 6
Reputation: 0
congpay is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

Yup, my guest is also software problem. The problem is that the wi-fi is on but it won't do any searching It is just ON and that's it...Usually in a normal manner, whenever you set wi-fi to on, immediately it will search for Access points. But in my case, it just stood there without searching anything...(usually you know when it's searching by looking at the wi-fi's antenna icon. There will be arrows moving towards each other)....Really desperate here...
Reply With Quote
  #5 (permalink)  
Old 05-06-2008, 12:29 PM
peepeesea's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO
Carrier: Sprint
Location: Bay Area, CA
 
Join Date: Mar 2008
Posts: 300
Reputation: 145
peepeesea is keeping up the good workpeepeesea is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

i'm going to flash back to stock again and see if there is any change this time... i have once already but just for like 10 minutes to see if i could get wifi to work and it didnt. but anyway i am if it still wont work i will see if i can get it exchanged
Reply With Quote
  #6 (permalink)  
Old 05-07-2008, 08:09 AM
congpay's Avatar
Lurker
Offline
Pocket PC: HD2
Carrier: Indosat
Threadstarter
 
Join Date: May 2008
Posts: 6
Reputation: 0
congpay is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

tried flashing ROM from no2chem, still to no avail. The wifi is still strange. Turned ON, but won't search for any access points....The antena symbol on the top bar, just stay still aaarrrggghhhhh.........
Reply With Quote
  #7 (permalink)  
Old 05-07-2008, 10:33 AM
peepeesea's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO
Carrier: Sprint
Location: Bay Area, CA
 
Join Date: Mar 2008
Posts: 300
Reputation: 145
peepeesea is keeping up the good workpeepeesea is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

mines seems to work if i have just received a text, see if yours does the same thing...
Reply With Quote
  #8 (permalink)  
Old 05-07-2008, 10:46 PM
congpay's Avatar
Lurker
Offline
Pocket PC: HD2
Carrier: Indosat
Threadstarter
 
Join Date: May 2008
Posts: 6
Reputation: 0
congpay is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

Could anyone with a normal WI-fi post his registry entries for : hklm\Comm\TNETW12511\Parms\ ? Thx before....
Reply With Quote
  #9 (permalink)  
Old 05-08-2008, 05:12 PM
hindjew's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC EVO
Carrier: Sprint
 
Join Date: Feb 2008
Posts: 229
Reputation: 130
hindjew is keeping up the good workhindjew is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

Quote:
Originally Posted by congpay View Post
Could anyone with a normal WI-fi post his registry entries for : hklm\Comm\TNETW12511\Parms\ ? Thx before....
using dotfred - do i just export it or what? it has a bunch of entries and a sub directory of TcpIp
Reply With Quote
  #10 (permalink)  
Old 05-08-2008, 08:46 PM
Chinch's Avatar
Lurker
Offline
Location: Calgary, Alberta
 
Join Date: Jul 2007
Posts: 9
Reputation: 0
Chinch is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Wifi ON but won't saerch Access point..Help...:(

Yeah, if someone could please post those reg entries it would be much appreciated.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:13 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com