PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan
Connect with Facebook

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-19-2007, 11:43 PM
princelton's Avatar
N00b
Offline
Pocket PC: mogul
Carrier: Sprint
Location: in the foothills of the coastal range OR
 
Join Date: Dec 2007
Posts: 30
Reputation: 0
princelton is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
CANNOT connect to mogul through USB and PC?????

On the home machine Vista 64 bit, at work XP, both systems, same issue.... connect to usb cable, turn phone on, hear "connection chime" on PC, windows mobile device center should open, it doesn't.... Now there is an icon in the sys tray, "add/remove USB device", right click and device is HTC mobile sync. Look @ device manager, sometimes see "HTC mobile sync", sometimes "windows mobile device" (sys tray icon same either way). I can navagate to phone in "my computer" try to transfer files From phone get "access denied" try to put file On phone I get "cannot transfer file xxxx. File may be corrupt or may not exist" or something to that note. So far I have tried all settings on phone for connections, and active sync (connect is greyed out in active sync in phone) Mobile device center settings, I have tried all combinations, and it will not connect. (work computer has active sync, can explore as in my computer, but no file transfer, same issue different wording on the errors) I have tried a different, known good cable even! I have re-installed drivers in windows both with drivers from here, and ones for 64 bit amd processor, on 64 bit vista from the m.s. "help" center recomended for this problem, didnt do anything but install and tell me my device is ready.... it wasnt.... HELP it so seems like a setting!!!!
Reply With Quote
  #2 (permalink)  
Old 12-20-2007, 08:00 AM
jourabchid's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 131
Reputation: 75
jourabchid is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
im having the same problem with vista business 32....

it worked fine until yesterday, and nothing has changed....also tried reinstalling...done everything but a hard reset on the mogul...

i can sync over BT but it takes for ever...
Reply With Quote
  #3 (permalink)  
Old 12-20-2007, 09:42 AM
rvashi's Avatar
Regular 'Geeker
Offline
Pocket PC: PPC 6700 & Mogul & iPhone
Carrier: Sprint & AT&T
Location: Indiana
 
Join Date: Feb 2007
Posts: 319
Reputation: 75
rvashi is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to rvashi
You guys might try unchecking (or rechecking) the "Enable advanced network functionality" under Start-->Settings-->Connections Tab-->USB to PC

That seems to cause a lot of the connection issues with ActiveSync or Windows Mobile Device Center.
Reply With Quote
  #4 (permalink)  
Old 12-20-2007, 03:30 PM
yakky's Avatar
PPCGeeks Regular
Offline
Pocket PC: TardoPro
Carrier: Boost
 
Join Date: Dec 2007
Posts: 83
Reputation: 5
yakky is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I tried all above, but what worked for me was deleting the partnership in activesync on the phone itself.
Reply With Quote
  #5 (permalink)  
Old 12-20-2007, 04:26 PM
canospinach's Avatar
Regular 'Geeker
Offline
Pocket PC: Super Delux Windoz9 6800+
Carrier: SARS, Avian Flu, Scabies
Location: Right here in the Server
 
Join Date: Aug 2007
Posts: 459
Reputation: 144
canospinach is keeping up the good workcanospinach is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to canospinach
WMDC can be a little tricky. If you have sync issues look at this thread or PM me and i can help you personally.

http://forum.ppcgeeks.com/showthread...highlight=wmdc

I have been working alot on this. I have several things you can do to try to fix this. When i get a chance i am going to clean up the info and post a new thread with troubleshooting info.

#1, thing to try is inside Device Manager delete one USB device at a time and let it reinstall, this usually frees up the resource conflict allowing WMDC to sync.

Quote:
Originally Posted by rvashi View Post
You guys might try unchecking (or rechecking) the "Enable advanced network functionality" under Start-->Settings-->Connections Tab-->USB to PC

That seems to cause a lot of the connection issues with ActiveSync or Windows Mobile Device Center.
This is also a solid place to start before going through the whole troubleshooting thread i posted at the top.
__________________
Are you one of us?...Or...Are you one of them! Only you can decide... http://forum.ppcgeeks.com/showthread.php?p=96301

Last edited by canospinach; 12-20-2007 at 04:26 PM. Reason: i speak typo
Reply With Quote
  #6 (permalink)  
Old 12-20-2007, 04:36 PM
teepapper23's Avatar
Lurker
Offline
Pocket PC: HTC Mogul 6800
 
Join Date: Dec 2007
Posts: 1
Reputation: 0
teepapper23 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had the same issue and had to call sprint. They had me remove my activesync install and reinstall from Microsoft's website instead of the cd that came with the phone. I also had to uncheck the "Enable advanced network functionality" under Start-->Settings-->Connections Tab-->USB to PC. Hope this helps.
Reply With Quote
  #7 (permalink)  
Old 12-20-2007, 05:26 PM
B18DelSolT's Avatar
Regular 'Geeker
Offline
Pocket PC: Palm Pre
Carrier: Sprint
Location: CT
 
Join Date: Apr 2007
Posts: 447
Reputation: 140
B18DelSolT is keeping up the good workB18DelSolT is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to B18DelSolT Send a message via MSN to B18DelSolT Send a message via Yahoo to B18DelSolT
you know what i did and fixed it, Formated crappy vista. It seems like every time you format you fix one issue and mess up another.
Reply With Quote
  #8 (permalink)  
Old 12-20-2007, 05:28 PM
canospinach's Avatar
Regular 'Geeker
Offline
Pocket PC: Super Delux Windoz9 6800+
Carrier: SARS, Avian Flu, Scabies
Location: Right here in the Server
 
Join Date: Aug 2007
Posts: 459
Reputation: 144
canospinach is keeping up the good workcanospinach is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to canospinach
Quote:
Originally Posted by B18DelSolT View Post
you know what i did and fixed it, Formated crappy vista. It seems like every time you format you fix one issue and mess up another.
You didnt need to do that.

If you had contacted me i could have finished helping you out.

I have several ways to fix this.

Last edited by canospinach; 12-20-2007 at 05:31 PM.
Reply With Quote
  #9 (permalink)  
Old 12-20-2007, 05:30 PM
hola hevito's Avatar
N00b
Offline
Pocket PC: 6800
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 49
Reputation: 5
hola hevito is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
i just restart both the phone and the pc and it has always worked
Reply With Quote
  #10 (permalink)  
Old 12-20-2007, 05:32 PM
pgdeaner's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 99
Reputation: 0
pgdeaner is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unchecking advanced has always worked for me. I have issues at work because of the corporate firewall software.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:31 AM.


Powered by vBulletin® ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com