PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-23-2008, 03:32 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Windows Media library not working in WM6.1 or *228

Okay, well I've just now noticed that the library in WMP won't work, it shows no songs. I'm using my storage card and I even delted the two folder WMP puts on there. It works with WM6 but not WM6.1 And ever since I flashed again the BigBlue button dialer doesn't work with *228. It did before on my other phone, running the same stuff. I've used everything the same and using Helmi's. I was using Lenny's but it looks like it took a couple of days for the bugs to roll in with his. I'm sticking with Helmi's. If anyone can help it'd be greatly appreciated. Thanks.
__________________
PDAJ's ROMs & Tutorials, ROMs for Apache, Titan & Vogue.

If you enjoy my work or I have helped you out, and you want to send some love my way... it's appreciated but not required.
Reply With Quote
  #2 (permalink)  
Old 08-25-2008, 01:58 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Threadstarter
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Windows Media library not working in WM6.1 or *228

Can anyone help? It's getting me mad!
Reply With Quote
  #3 (permalink)  
Old 08-25-2008, 02:02 PM
[sammich]'s Avatar
Retired Moderator
Offline
Pocket PC: NULL
Carrier: NULL
 
Join Date: Jul 2007
Posts: 6,039
Reputation: 10109
[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level[sammich] can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Windows Media library not working in WM6.1 or *228

Are your songs not showing up in the library screen?

Have you tried pressing Menu>Update Library while in the library screen?

Also, do any of the other ##/** codes work? Because many dialers don't work with the carrier codes.
Reply With Quote
  #4 (permalink)  
Old 08-25-2008, 03:12 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Threadstarter
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Windows Media library not working in WM6.1 or *228

Yep, tried updating. The blue dialer big one worked with codes until this last flash.
Reply With Quote
  #5 (permalink)  
Old 08-25-2008, 06:38 PM
jabu's Avatar
Almost a VIP
Offline
Pocket PC: Nexus 5x
Carrier: Republic Wireless
Location: Oregon
 
Join Date: Aug 2007
Posts: 833
Reputation: 675
jabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jabu Send a message via MSN to jabu Send a message via Yahoo to jabu Send a message via Skype™ to jabu
Re: Windows Media library not working in WM6.1 or *228

Goto your library and select whatever as far as all songs or whatever. Keep clicking through. When you get to the "blank" area, hit back then select it again. See if they show up now. I had this happen to me on the helmi_c ROM.
__________________
========================================
For the love of God, SEARCH before asking!
========================================
Need your Apache OEM ROM? Get it here!
========================================
Reply With Quote
  #6 (permalink)  
Old 01-25-2009, 08:49 AM
WdGldDave's Avatar
Lurker
Offline
Pocket PC: Omnia
Carrier: Verizon
 
Join Date: May 2008
Posts: 15
Reputation: 5
WdGldDave is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Windows Media library not working in WM6.1 or *228

Quote:
Originally Posted by PDAPhoneJunkie View Post
Okay, well I've just now noticed that the library in WMP won't work, it shows no songs. I'm using my storage card and I even delted the two folder WMP puts on there. It works with WM6 but not WM6.1 And ever since I flashed again the BigBlue button dialer doesn't work with *228. It did before on my other phone, running the same stuff. I've used everything the same and using Helmi's. I was using Lenny's but it looks like it took a couple of days for the bugs to roll in with his. I'm sticking with Helmi's. If anyone can help it'd be greatly appreciated. Thanks.
Did you select "Storage Card" in the options for music locations? Check this.
Reply With Quote
  #7 (permalink)  
Old 01-25-2009, 06:02 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Threadstarter
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Windows Media library not working in WM6.1 or *228

This was an old issue. I did select Storage Card. The new builds have fixed this.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:03 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com