PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-09-2009, 06:00 PM
OlleB's Avatar
Lurker
Offline
Pocket PC: QTek 9100
 
Join Date: Feb 2009
Posts: 5
Reputation: 0
OlleB is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ActiveSync 4.5 problem - need expert!

I have since some years a Qtek 9100 with WM 5 and ActiveSync 4.5 and ii has been working fine for years. Recently I had to make a hard reset and now I can not reinstall ActiveSync 4.5.
From the beginning the my PC recogniced the PPC (via USB) but said something was wrong with the handheld. The USB port seemed blocled but after connecting to another USB post at least the same thing happened again. By now, nothing happens when I connect the phone to the USB port.

I have tried all tips I can find:
- In Norton 2009 I have created a rule allowing all programs (exe-files) in the AvticeSync folder.
The rule also opens ports 990 999 5678 5721 266675 and 5679 as mentioned in a Microsoft ActiveSync 4.2 troubleshoot document.
- I have stopped the firewall, spamfilter, virus control and connected without success
A couple of strange things are that:
-I cannot (on the phone) see "Connect with USB" (or sonthing like it) at Start-Settings-Connection
- the option Start-ActiveSync-Menu-Options (options are greyed out)

So please, anyone that can resolve this, I am missing meetings forgetting to drive my kids to practice...
Reply With Quote
  #2 (permalink)  
Old 02-10-2009, 05:13 PM
psiphi's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint PCS
Location: DC
 
Join Date: Feb 2007
Posts: 718
Reputation: 523
psiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Toggle the Advanced Networking setting for your USB connection (Under Settings, Connections) to the opposite of what it is now and try again...
__________________
Psi Phi:]\/[aster 5ys0p of ]\/[@9!]<
Reply With Quote
  #3 (permalink)  
Old 02-10-2009, 05:30 PM
OlleB's Avatar
Lurker
Offline
Pocket PC: QTek 9100
Threadstarter
 
Join Date: Feb 2009
Posts: 5
Reputation: 0
OlleB is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Well, that might be the problem: I do not find any USB connection under Settings, Connections. The icons I can see (transleted from Swedish):
-a general Connections icon (to add modem connections etc.)
- Bluetooth
- CSD linetype
- GPRS settings
- (configure) Network card
- wireless network
- Transfer wireless

Should there be a USB Connection icon? If so, how can I find it? Should I trY another hard reset?

Thanks for your help so far.
Reply With Quote
  #4 (permalink)  
Old 02-11-2009, 10:20 AM
psiphi's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint PCS
Location: DC
 
Join Date: Feb 2007
Posts: 718
Reputation: 523
psiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Okay, I just realized you are running WM5, not WM6, so ignore what I said at first...

You might have another program conflicting... I used to have Palm Hotsync installed, and always had to remember to disable the program I wasn't using as they would conflict... If you have any other programs that sync with USB devices, make sure they are disabled...

Next, delete any existing relationships the PC side ActiveSync might have...

Try a different USB cord... Sometimes they go bad...

You might need to uninstall ActiveSync from the PC, reboot, then reinstall...

Good Luck...
Reply With Quote
  #5 (permalink)  
Old 02-11-2009, 04:34 PM
OlleB's Avatar
Lurker
Offline
Pocket PC: QTek 9100
Threadstarter
 
Join Date: Feb 2009
Posts: 5
Reputation: 0
OlleB is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Thansk agian for taking your time:
No,I do not have any more sync.

I can unfortunately not delete any existing relationships on the PC side of ActiveSync, probably because I can not install ActiveSync on the telephone due to the lack of sync. (the option File-Mobiel device is greyed).

I belive the cable is okay as I menaged to connect at least partly to the PC some days ago.

I have reinstalled ActiveSync twice.

UHhhh........
Reply With Quote
  #6 (permalink)  
Old 02-12-2009, 01:04 PM
psiphi's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint PCS
Location: DC
 
Join Date: Feb 2007
Posts: 718
Reputation: 523
psiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Hmmm... Okay, on the PC, in Activesync, Connection Settings, is "Allow USB connections" checked?
Reply With Quote
  #7 (permalink)  
Old 02-13-2009, 02:48 AM
OlleB's Avatar
Lurker
Offline
Pocket PC: QTek 9100
Threadstarter
 
Join Date: Feb 2009
Posts: 5
Reputation: 0
OlleB is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Yes it is.
Reply With Quote
  #8 (permalink)  
Old 02-13-2009, 04:36 PM
psiphi's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint PCS
Location: DC
 
Join Date: Feb 2007
Posts: 718
Reputation: 523
psiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Hmm, I'm starting to run out of ideas... Lets try this:

With the phone plugged into the computer, Rught click on My Computer, Click on Manage, select Device Manager from the Left Pane, scroll to the bottom of the Right Pane...

Do you have something called Windows CE USB Devices in the list? If you do, do youi have something called Microsoft USB Sync inside of it (when you expand it?) Does it show an error condition when you double click on it?

You might want to check the files under Event Viewer (in the Left Pane) for the time you plug in the phone to see if any errors are coming up in the logs...

Last edited by psiphi; 02-13-2009 at 04:39 PM.
Reply With Quote
  #9 (permalink)  
Old 02-17-2009, 03:30 AM
OlleB's Avatar
Lurker
Offline
Pocket PC: QTek 9100
Threadstarter
 
Join Date: Feb 2009
Posts: 5
Reputation: 0
OlleB is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Sorry for the late answer, I failed sending off my answer.
No, I do not have a Windows CE USB Devices in the list.

Connecting the phone makes the following error show under Network Cards: Windows Mobile-based device #(the number increading for every connection).
The staus shows "Can't start unit (Code 10)"
Troubleshooting says reinstall but the error comes back.
Reply With Quote
  #10 (permalink)  
Old 02-17-2009, 04:12 PM
psiphi's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint PCS
Location: DC
 
Join Date: Feb 2007
Posts: 718
Reputation: 523
psiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuffpsiphi knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ActiveSync 4.5 problem - need expert!

Okay, now we are making progress... Do you know if your phone came with a CD or a floppy with drivers on it? Seems like the problem is that Windows itself can't recognize the phone, so ActiveSync is not the issue...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:40 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com