PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-11-2006, 11:02 AM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
New SD card, WMP skips!

I just got a 2GB SanDisk Unltra II memoruy card to use with my i830w. I have been getting random skipping every couple minutes. My previous SD was a 1GB SanDisk and I didn't have those issues with it. Is it the extra memory that's causing the problem? Are there any adjustments I need to make? Please let me know. Thanks!
Reply With Quote
  #2 (permalink)  
Old 12-11-2006, 11:57 AM
signal34's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
 
Join Date: Jul 2006
Posts: 203
Reputation: 225
signal34 is keeping up the good worksignal34 is keeping up the good worksignal34 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I think this is the registry key to look at:

HKLM\Drivers\SDCARD\ClientDrivers\Class\SDMemory_C lass
*BlockTransferSize - 64 (Dword)
(Specifies the maximum amount of blocks to send per bus transfer.)

*If you experience skipping audio try 32 or 16.
Reply With Quote
  #3 (permalink)  
Old 12-11-2006, 04:54 PM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
I'll give that a shot. Thanks!
Reply With Quote
  #4 (permalink)  
Old 01-18-2007, 10:32 AM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Still having the same issue. I tried 32 and 16. I now have the 4GB high speed Transcend card. Any other ideas?
Reply With Quote
  #5 (permalink)  
Old 01-18-2007, 11:37 AM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Big Tone
Still having the same issue. I tried 32 and 16. I now have the 4GB high speed Transcend card. Any other ideas?
lol you keep upgrading, go with an 8gb now. j/k do you have other programs running in the background? programs taking up alot of free space? this might cause it.
__________________
No more Sprint for me. Thank you Baby Jesus.

Reply With Quote
  #6 (permalink)  
Old 01-18-2007, 11:47 AM
schettj's Avatar
morsus mihi
Offline
Pocket PC: iPhone 4
Carrier: AT&T
Location: Not from around these parts
 
Join Date: Oct 2006
Posts: 3,017
Reputation: 3616
schettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIPschettj is still contributing even after becoming a VIP
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
What player are you using? If you can switch players, try Mortplayer, which does a good job of buffering - no skips
Reply With Quote
  #7 (permalink)  
Old 01-19-2007, 02:27 PM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quote:
Originally Posted by JackSchitt28
Quote:
Originally Posted by Big Tone
Still having the same issue. I tried 32 and 16. I now have the 4GB high speed Transcend card. Any other ideas?
lol you keep upgrading, go with an 8gb now. j/k do you have other programs running in the background? programs taking up alot of free space? this might cause it.
Yeah, I keep "upgrading", but continue to have issues! I bought the 2 gig card before I knew the i830w could handle 4 gigs. I paid practically the same amount for them both!

To answer your question, no, I'm not running anything in the background except for ActiveSync for push e-mail. I thought it may have been a RAM issue, too, but it's not. None of this happened with my 1 gig SanDisk!
Reply With Quote
  #8 (permalink)  
Old 01-19-2007, 02:28 PM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quote:
Originally Posted by schettj
What player are you using? If you can switch players, try Mortplayer, which does a good job of buffering - no skips
I'm using WMP. Where can I find Mortplayer?
Reply With Quote
  #9 (permalink)  
Old 01-19-2007, 02:30 PM
chrisk's Avatar
Lurker
Offline
Pocket PC: Apache
Carrier: Sprint
 
Join Date: Jul 2006
Posts: 21
Reputation: 0
chrisk is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had similar problems... I tried various things. I believe what finally worked was formating the card using XP with these settings
quick format
fat
default block size (?)

Put the card in and reboot no more skipping
Reply With Quote
  #10 (permalink)  
Old 01-19-2007, 02:36 PM
Big Tone's Avatar
Big Tone
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Ok. I'll try that next. Thanks!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com