PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   Manila / TF3D Tweaks (http://forum.ppcgeeks.com/forumdisplay.php?f=79)
-   -   TF3D HD port 2/18/09 update (http://forum.ppcgeeks.com/showthread.php?t=52836)

thesfactor 01-19-2009 02:34 PM

Re: TF3D HD port 1/19/09 update
 
This is very confusing, whenever I enter this thread the title says there is an update but I don't know which part is updated - probably the cab files.
Can the OP please add two lines to update the post as well - when you update the title, please update your post stating what you changed so that people like me can easily understand what's new. Thanks

rudyru01 01-19-2009 02:37 PM

Re: TF3D HD port 1/19/09 update
 
Installed Just Fine For Me Just As Instructions Say,i'm Using Mighty Roms 4.6

fat boy 01-19-2009 03:09 PM

Re: TF3D HD port 1/19/09 update
 
Quote:

Originally Posted by thesfactor (Post 651527)
This is very confusing, whenever I enter this thread the title says there is an update but I don't know which part is updated - probably the cab files.
Can the OP please add two lines to update the post as well - when you update the title, please update your post stating what you changed so that people like me can easily understand what's new. Thanks

You are right the cabs were updated to the new release. You may also want to go to the authors link that is posted in the first post if there is a misunderstanding.

topdawgn8 01-19-2009 05:04 PM

Re: TF3D HD port 1/19/09 update
 
For those of you having problems uninstalling this, I found the oddest occurance. When I uninstalled I had the same problem most are having...it would do it, but still remain in the programs list. On top of that, I couldn't reactivate TF3D on my today screen. So I said screw this, I'll just re-install the HD port.

Lo and behold, re-installing after uninstalling the bulk of it totally uninstalled the program. Not sure why, but it worked for me. Just thought I'd share my experiences in hopes to help someone out having similar problems.

Edit: I totally re-installed the HD port and attempted to un-install again. Following these steps replicated a total un-install of the HD port and allows the original TF3D to open and work properly:

1. Start>Settings>System>Remove Programs
-Remove any fixes or tabs you installed.
2. From Remove Programs
-Uninstall Xbox's Manila
-You will get a prompt that it could not un-install all the way.
3. Navigate to where you keep the .cab file of the HD port and re-install
-A prompt will come up asking if you want to do this. Click "yes". Another prompt will come up saying the previous version could not be un-installed, would
you like to continue? Click "yes"
-It will attempt to re-install and for some reason end up un-installing the program.
4. Restart your device

mongoose0318 01-19-2009 06:28 PM

Re: TF3D HD port 1/19/09 update
 
I installed 1.7 and my clock is still frozen. Does anyone else experience the same issue with 1.7? If I am the only one I will hard reset and start over.

topdawgn8 01-19-2009 06:48 PM

Re: TF3D HD port 1/19/09 update
 
1 Attachment(s)
Quote:

Originally Posted by mongoose0318 (Post 652096)
I installed 1.7 and my clock is still frozen. Does anyone else experience the same issue with 1.7? If I am the only one I will hard reset and start over.

Maybe try overwriting a different clock's files into the windows dir, or try one of the cabs I'll attatch a .cab of the flip clock. It's the old version I don't have any of the new ones with the home tab scrolling...been using a rom with it already cooked in.

fat boy 01-19-2009 06:54 PM

Re: TF3D HD port 1/19/09 update
 
Quote:

Originally Posted by mongoose0318 (Post 652096)
I installed 1.7 and my clock is still frozen. Does anyone else experience the same issue with 1.7? If I am the only one I will hard reset and start over.

I have done the same twice and yes the clock is still NOT working

mongoose0318 01-19-2009 07:03 PM

Re: TF3D HD port 1/19/09 update
 
Thanks, that saves me another hard reset for the time being.

fat boy 01-19-2009 07:17 PM

Re: TF3D HD port 1/19/09 update
 
Can someone report if the email is working for you. I just tried it and looks to have error connecting.

fat boy 01-19-2009 07:18 PM

Re: TF3D HD port 1/19/09 update
 
Quote:

Originally Posted by topdawgn8 (Post 652129)
Maybe try overwriting a different clock's files into the windows dir, or try one of the cabs I'll attatch a .cab of the flip clock. It's the old version I don't have any of the new ones with the home tab scrolling...been using a rom with it already cooked in.

This does not work.....good suggestion though


All times are GMT -4. The time now is 01:23 PM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0