PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio > Imagio Development

Notices


Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 03-13-2010, 08:17 PM
Zeddicus's Avatar
PPCGeeks Regular
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: BFE Nebraska
 
Join Date: Aug 2008
Posts: 144
Reputation: 65
Zeddicus is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by cbreze View Post
thanks for the suggestion,but still a no go. Are you guys who have got this to work using bootloader mode or not? cmonex in her instructions indicates you must be synced. In bootloader the winmo device center shows "not connected" Just wondering. I'll keep playin' with it. If any more ideas, I'm all ears.
I did not use bootloader mode, just plugged in, did not open WMDC and ran the file using the "automatic" choice.... I did notice that when it started, windows needed to load another driver, so I let that finish before clicking ahead... Using Win7 btw
__________________
It's OK Ma'am... I'm from the internetz...

Reply With Quote
  #12 (permalink)  
Old 03-13-2010, 08:24 PM
jbh00jh's Avatar
Almost a VIP
Offline
Pocket PC: HTC Incredible ,HTC Imagio
Carrier: Verizon
Location: SC
 
Join Date: Sep 2007
Posts: 969
Reputation: 475
jbh00jh is becoming a PPCGeeks regularjbh00jh is becoming a PPCGeeks regularjbh00jh is becoming a PPCGeeks regularjbh00jh is becoming a PPCGeeks regularjbh00jh is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by cbreze View Post
thanks for the suggestion,but still a no go. Are you guys who have got this to work using bootloader mode or not? cmonex in her instructions indicates you must be synced. In bootloader the winmo device center shows "not connected" Just wondering. I'll keep playin' with it. If any more ideas, I'm all ears.
When I flashed the unlocker it took like 10 seconds. I have never seen one flash that fast , but it worked and I was unlocked . Might want to check your bootloader and see if it worked.
__________________
HTC Incredible
HTC Thunderbolt
1.70.605.0
Radio
1.39.00.0627r
Reply With Quote
  #13 (permalink)  
Old 03-13-2010, 08:37 PM
cbreze's Avatar
Regular 'Geeker
Offline
Pocket PC: RazrMaxx
Carrier: vzw
Location: Scottsdale
 
Join Date: May 2009
Posts: 485
Reputation: 260
cbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by Zeddicus View Post
I did not use bootloader mode, just plugged in, did not open WMDC and ran the file using the "automatic" choice.... I did notice that when it started, windows needed to load another driver, so I let that finish before clicking ahead... Using Win7 btw
vista's always been pretty good to me and I've got my tp2 till I figure something out. I didn't notice it try to install another driver. Maybe thats what it needs to do. Thanks for the comments tho.
Reply With Quote
  #14 (permalink)  
Old 03-13-2010, 10:54 PM
lafester's Avatar
Almost a VIP
Offline
Pocket PC: EVO3D
Carrier: SERO-P
Location: Saratoga, NY
 
Join Date: Oct 2007
Posts: 810
Reputation: 751
lafester knows their stufflafester knows their stufflafester knows their stufflafester knows their stufflafester knows their stufflafester knows their stufflafester knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

sounds like you are having problems extracting the .exe
you probably have virus protection running.
disable it and try again.
Reply With Quote
  #15 (permalink)  
Old 03-13-2010, 11:23 PM
robocrop's Avatar
PPCGeeks Regular
Offline
Pocket PC: Imagio
Carrier: Verizon
 
Join Date: Dec 2009
Posts: 74
Reputation: 55
robocrop is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

I had to disable my virus protection in order to unzip the unlocker. After that it was a breeze. Running Energy now, cant wait to see what else there will be.
Reply With Quote
  #16 (permalink)  
Old 03-13-2010, 11:30 PM
cbreze's Avatar
Regular 'Geeker
Offline
Pocket PC: RazrMaxx
Carrier: vzw
Location: Scottsdale
 
Join Date: May 2009
Posts: 485
Reputation: 260
cbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by lafester View Post
sounds like you are having problems extracting the .exe
you probably have virus protection running.
disable it and try again.
Thanks for the suggestion, didn't help tho. I notice when I open the energy rom file I get an error telling me it's damaged. I've always been able to open the file before right on the desktop on all the roms I've ever flashed, never had an issue doing that. Anyone have an issue using the energy rom titanium only version? This is a first for me, never had this much trouble before.
I've got a clean/reset imagio with the stock rom. Guess I'll start reloading and stick with it. I had it set up real sweet to , Damn flashing compulsion, the grass ain't always greener I guess, just hate to be left out of all the fun. Guess a brick job would have been far worse.LOL.
Reply With Quote
  #17 (permalink)  
Old 03-13-2010, 11:49 PM
Nicaragüense's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Incredible
Carrier: Verizon
 
Join Date: Jun 2009
Posts: 146
Reputation: 130
Nicaragüense is keeping up the good workNicaragüense is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

were you connected to the internet cbreze?
Reply With Quote
This post has been thanked 1 times.
  #18 (permalink)  
Old 03-13-2010, 11:56 PM
cbreze's Avatar
Regular 'Geeker
Offline
Pocket PC: RazrMaxx
Carrier: vzw
Location: Scottsdale
 
Join Date: May 2009
Posts: 485
Reputation: 260
cbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by Nicaragüense View Post
were you connected to the internet cbreze?
No, I guess not as I tether to connect to the internet. I read something to that effect in the cmonex hspl directions. Is that my problem? I've unlocked two devices previously by just downloading the hspl file/application to my desktop then sync my device and thats it, open it follow prompts and done deal. I was not connected to internet for those devices. If thats the case then I am outta luck anyway , because I have no other internet service, tether only.
Reply With Quote
  #19 (permalink)  
Old 03-13-2010, 11:59 PM
Nicaragüense's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Incredible
Carrier: Verizon
 
Join Date: Jun 2009
Posts: 146
Reputation: 130
Nicaragüense is keeping up the good workNicaragüense is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

neither do i .. I used the tether off my phone while connected via WMDC. It all worked well.. I am using Windows 7 though. I just did the hspl like 15 minutes ago. You can read my post on the HSPL thread.
Reply With Quote
This post has been thanked 1 times.
  #20 (permalink)  
Old 03-14-2010, 12:04 AM
cbreze's Avatar
Regular 'Geeker
Offline
Pocket PC: RazrMaxx
Carrier: vzw
Location: Scottsdale
 
Join Date: May 2009
Posts: 485
Reputation: 260
cbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regularcbreze is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Quote:
Originally Posted by Nicaragüense View Post
neither do i .. I used the tether off my phone while connected via WMDC. It all worked well.. I am using Windows 7 though. I just did the hspl like 15 minutes ago. You can read my post on the HSPL thread.
I hard reset first and lost tethering settings. I've always done it that way. Have everything ready, then hard reset, then sync prior to flash. Oh well. Guess I screwed that up maybe.

Nicaraguense, U R the man! Thanks buddy. I followed your post in the other thread and it worked! I thought once the process started it would drop, but I guess it had the verification it needed. Very Cool! I'm off to find a good ROM.

Last edited by cbreze; 03-14-2010 at 12:28 AM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio > Imagio Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® ©2000 - 2024, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com