PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro


LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-02-2009, 12:11 PM
Circaflex's Avatar
Join Date: Mar 2009
Posts: 28
Reputation: 0
Circaflex is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No Longer Sync

So whenever i plug in my TP (Mightyrom5) to my computer now it automatically goes to internet sharing. I can no longer get the phone to sync with my PC because it automatically goes to this option instead. Under my usb to computer settings i have the box checked, ask me when i plug in the phone what to do, but it still autos to internet sharing. Any idea how i can fix this?
Reply With Quote
  #2 (permalink)  
Old 06-08-2009, 03:49 PM
vesty16277's Avatar
Regular 'Geeker
Pocket PC: Motorola A855 Droid
Carrier: Verizon
Location: Pittsburgh PA
Join Date: Apr 2008
Posts: 290
Reputation: 125
vesty16277 is keeping up the good workvesty16277 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to vesty16277
Re: No Longer Sync

Take the box off auto and let it ask you and select active sync. See if that helps you out. Start Settings, connections, USB to PC
2 - Sprint Touch Pro
1- Sprint Touch Diamond
3 - Sprint PPC 6600
1- Motorola A855 Droid
1 - Flesh Light
Reply With Quote

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:34 AM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com