View Single Post
  #1 (permalink)  
Old 04-14-2012, 05:00 PM
jabu's Avatar
Almost a VIP
Location: Oregon
Join Date: Aug 2007
Posts: 833
Reputation: 675
jabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jabu Send a message via MSN to jabu Send a message via Yahoo to jabu Send a message via Skype™ to jabu
Exclamation Samsung M320 has a BLANK SPC!

I'm not sure this is posted in the right spot, mods please feel free to move it if necessary.

So I have a Samsung M320. I fired up DFS CDMA Tool to look at some settings. I clicked Read NAM, then accidentally clicked Write. It didn't seem like an issue at first, seeing as it should be writing what it just read.


It wrote something that set my backlight off. Took me a couple hours to figure that out and fix it. But now the SPC isn't accepted and when I try to read it, DFS shows a blank SPC with the HEX being 000000000000.

I tried using the Samsung 16 digit universal password to write a new SPC, to no avail. I used CDMA Workshop 2.7 with this SP and told it to write SPC via default, Universal RAM, and Universal EFS methods.

It IS taking the first digit. After writing the SPC with CDMA Workshop, DFS CDMA tool reads the first digit. It still won't accept that single digit as the SPC. No idea why its only writing one digit. I tried writing 000000 and 123456 as the SPC.

Any help would be appreciated.
For the love of God, SEARCH before asking!
Need your Apache OEM ROM? Get it here!
Reply With Quote