View Single Post
  #17056 (permalink)  
Old 04-27-2010, 01:54 PM
bilalhmd's Avatar
PPCGeeks Regular
Join Date: Jan 2009
Posts: 56
Reputation: 30
bilalhmd is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: (¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.- 'Energy' |Apr 23| 21901|23563 -.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.

Originally Posted by shaolinsoldier79 View Post
Thanks. I just tried that cab but it still does not work. I did go through all my numbers and deleted all the +1 in front of the numbers - phone numbers look like +1 (xxx) xxx-xxxx (took a while as I had a lot). But it would be nice if this worked. My Outlook had been set to do that automatically and I do not even know how I did it. Although I know that in the past I had changed that setting back and it still did this so it is an annoyance (my Outlook).

Anyone with any other ideas/fixes? I will search the forums again (my searches - probably searched for the wrong things before) did not turn anything up.

Never mind. I found the answer searching all forums. For anyone else that may be having this problem. I went to Phone settings - CDMA Services -> Get Settings and changed to the other "Radio 1" button.

Last edited by bilalhmd; 04-27-2010 at 02:09 PM. Reason: Found answer
Reply With Quote