PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > TP2 Themes & Software

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-24-2009, 01:11 AM
deadwrong03's Avatar
VIP Member
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Verizon
Location: Chicago
 
Join Date: Nov 2008
Posts: 1,083
Reputation: 780
deadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuff
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to deadwrong03 Send a message via MSN to deadwrong03 Send a message via Yahoo to deadwrong03 Send a message via Skype™ to deadwrong03
Question Remote Desktop Help

Can anybody help me out with like a walk through of getting this app to work? i had tried to get this working on my tp1 with various youtube videos and still couldnt get it working. Im pretty computer savy but i dont know how to port forward i went through walk throughs and always got lost on that part. I read somewhere if you connect your phone to that wifi network your pc/laptop is on then u dont need to port forward, i tried that and still no luck.

im using the verizon touch pro 2, i have at&t's internet service with their router my laptop i connected to. the router is a netgear 2701HG-B. Can anybody help me out with a walk through or something its really killing me trying to get this to work and try it out
Reply With Quote
  #2 (permalink)  
Old 09-24-2009, 01:46 AM
appzattak's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2 | HTC Hero
Carrier: Sprint
Location: So Cal - USA
 
Join Date: Sep 2008
Posts: 540
Reputation: 487
appzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to appzattak Send a message via MSN to appzattak Send a message via Yahoo to appzattak Send a message via Skype™ to appzattak
Re: Remote Desktop Help

Ok, I'm assuming you want to connect to your laptop at home from your phone using RDP. If that is the case this is what you need to do. Log into your router and find where is allows for port forwarding. It may say just that or it may be under Firewall, or applications and gaming. Each router is slightly different. Once you find it you need to forward port 3389 (TCP) to the internal IP of your laptop (i.e. 192.168.1.XXX) Once you do that save it. Then on your laptop, make sure you have Remote Desktop Enabled. Once that is done, find what the outside IP of your router is (you can go here, www.ipchicken.com_ and it will tell you. the on your TP2, open up remote desktop, enter the server IP, and user name an password (your computer must have a password or it will not work) and hit connect, you should then see your desktop.

Hope this helps.
__________________
--Steve



Reply With Quote
  #3 (permalink)  
Old 09-24-2009, 01:59 AM
deadwrong03's Avatar
VIP Member
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Verizon
Threadstarter
Location: Chicago
 
Join Date: Nov 2008
Posts: 1,083
Reputation: 780
deadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuff
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to deadwrong03 Send a message via MSN to deadwrong03 Send a message via Yahoo to deadwrong03 Send a message via Skype™ to deadwrong03
Re: Remote Desktop Help

Quote:
Originally Posted by appzattak View Post
Ok, I'm assuming you want to connect to your laptop at home from your phone using RDP. If that is the case this is what you need to do. Log into your router and find where is allows for port forwarding. It may say just that or it may be under Firewall, or applications and gaming. Each router is slightly different. Once you find it you need to forward port 3389 (TCP) to the internal IP of your laptop (i.e. 192.168.1.XXX) Once you do that save it. Then on your laptop, make sure you have Remote Desktop Enabled. Once that is done, find what the outside IP of your router is (you can go here, www.ipchicken.com_ and it will tell you. the on your TP2, open up remote desktop, enter the server IP, and user name an password (your computer must have a password or it will not work) and hit connect, you should then see your desktop.

Hope this helps.
see this i what i dont know how to do....how do you log into your router? i have att and i dont know how to log into it to get to those settings, and if its under firewall i dont know how to take it off either. Where do i find the internal ip of my laptop? whats the difference between server ip, internal ip and outside ip?
Reply With Quote
  #4 (permalink)  
Old 09-24-2009, 02:08 AM
appzattak's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2 | HTC Hero
Carrier: Sprint
Location: So Cal - USA
 
Join Date: Sep 2008
Posts: 540
Reputation: 487
appzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to appzattak Send a message via MSN to appzattak Send a message via Yahoo to appzattak Send a message via Skype™ to appzattak
Re: Remote Desktop Help

Ok, I'm going to assume you have XP or Vista. To get your IP of your laptop do this:

XP = Start>run> type cmd then hit enter. In the black box type ipconfig then hit enter. Take note of the IP Address and the Gateway.

Vista = Start> in the search box there type cmd, then hit enter and do the same as above.

Now, open your web browser and type, http://ipaddress of your gateway i.e. http://192.168.1.1 then hit enter, you should be prompted for a user name and password, try this combo's

admin/admin
admin/password
leave blank/admin
leave blank/password

Hopefully that will get you logged into the router. Now look for what I said in the first message.

Internal IP is the IP address the router gives your laptop, it will be something like 192.168.1.xxx

External IP is the public IP that att assignes your router, that is how you will access your network, also note this can and will most likely change often.

Server IP is going to be your External IP above.

Good luck.
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 09-24-2009, 02:54 AM
deadwrong03's Avatar
VIP Member
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Verizon
Threadstarter
Location: Chicago
 
Join Date: Nov 2008
Posts: 1,083
Reputation: 780
deadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuff
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to deadwrong03 Send a message via MSN to deadwrong03 Send a message via Yahoo to deadwrong03 Send a message via Skype™ to deadwrong03
Re: Remote Desktop Help

ok after i did the gateway in my web browser part it takes me to a screen it says system summary

it has ...

Gateway

Broadband Link

Home Network (and lists all devices on connected to my wifi)

and to the right it says "Firewalls" active

but i dont see anything about port forwarding or configuring ports?




EDIT:

And this is where i got lost .....i went into my firewalls and manually entered remote desktop

then i got this menu

"
Profile Name
Enter a name for the application profile that you are creating.
Application Name: Remote Desktop

Definition
Choose a protocol and enter the port(s) for this application, then click ADD DEFINITION to add the definition to the Definition List. If the application requires multiple ports or both TCP and UDP ports, you will need to add multiple definitions.
Note: In some rare instances, certain application types require specialized firewall changes in addition to simple port forwarding. If the application you are adding appears in the application type menu below, it is recommended that you select it.

Protocol: TCP (i have to pick tcp or udp) UDP Port (or Range):

From: ????? To: ?????
Protocol Timeout (seconds):

TCP default 86400
UDP default 600 Map to Host Port:

Default = the same port as defined above. Application Type:"


i dont know what to do with this part

Last edited by deadwrong03; 09-24-2009 at 03:29 AM.
Reply With Quote
  #6 (permalink)  
Old 09-24-2009, 10:46 AM
appzattak's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2 | HTC Hero
Carrier: Sprint
Location: So Cal - USA
 
Join Date: Sep 2008
Posts: 540
Reputation: 487
appzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to appzattak Send a message via MSN to appzattak Send a message via Yahoo to appzattak Send a message via Skype™ to appzattak
Re: Remote Desktop Help

Quote:
Originally Posted by deadwrong03 View Post
ok after i did the gateway in my web browser part it takes me to a screen it says system summary

it has ...

Gateway

Broadband Link

Home Network (and lists all devices on connected to my wifi)

and to the right it says "Firewalls" active

but i dont see anything about port forwarding or configuring ports?




EDIT:

And this is where i got lost .....i went into my firewalls and manually entered remote desktop

then i got this menu

"
Profile Name
Enter a name for the application profile that you are creating.
Application Name: Remote Desktop

Definition
Choose a protocol and enter the port(s) for this application, then click ADD DEFINITION to add the definition to the Definition List. If the application requires multiple ports or both TCP and UDP ports, you will need to add multiple definitions.
Note: In some rare instances, certain application types require specialized firewall changes in addition to simple port forwarding. If the application you are adding appears in the application type menu below, it is recommended that you select it.

Protocol: TCP (i have to pick tcp or udp) UDP Port (or Range):

From: ????? To: ?????
Protocol Timeout (seconds):

TCP default 86400
UDP default 600 Map to Host Port:

Default = the same port as defined above. Application Type:"


i dont know what to do with this part
Ok, this is good. You're just about there. The protocol is TCP, the port is 3389, use that for start and end since it is not a range we need. and you can name it whatever you want. Just make sure anywhere it asks for a port you just put 3389. then apply/save it and test it out.
Reply With Quote
  #7 (permalink)  
Old 09-24-2009, 11:16 AM
deadwrong03's Avatar
VIP Member
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Verizon
Threadstarter
Location: Chicago
 
Join Date: Nov 2008
Posts: 1,083
Reputation: 780
deadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuff
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to deadwrong03 Send a message via MSN to deadwrong03 Send a message via Yahoo to deadwrong03 Send a message via Skype™ to deadwrong03
Re: Remote Desktop Help

Quote:
Originally Posted by appzattak View Post
Ok, this is good. You're just about there. The protocol is TCP, the port is 3389, use that for start and end since it is not a range we need. and you can name it whatever you want. Just make sure anywhere it asks for a port you just put 3389. then apply/save it and test it out.
thanks

im using windows vista home premium

ok i did that i double checked and went to make sure my computer is set to allow remote access which it is. could the version of window im using be the problem? from your steps it look like i did everything right?



i ran the program on my phone and where it says Computer, i went to ipchicken and copied those numbers and put it in that field, then copied my computer user name and password and im still getting an error

"Cannot connect. Likely reasons are:
1. The remote computer is not set up for this.
2. Reached the maximum number of connections.
3. A network error occurred while connecting."


Last edited by deadwrong03; 09-24-2009 at 11:23 AM.
Reply With Quote
  #8 (permalink)  
Old 09-24-2009, 11:47 AM
appzattak's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2 | HTC Hero
Carrier: Sprint
Location: So Cal - USA
 
Join Date: Sep 2008
Posts: 540
Reputation: 487
appzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to appzattak Send a message via MSN to appzattak Send a message via Yahoo to appzattak Send a message via Skype™ to appzattak
Re: Remote Desktop Help

It does not matter the version of windows that you have. do you have another computer on that same network? If so, make sure you can connect to it locally.

Oh, one other thing disable the built in windows firewall, that could be causing an problem.
Reply With Quote
  #9 (permalink)  
Old 09-24-2009, 12:01 PM
deadwrong03's Avatar
VIP Member
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Verizon
Threadstarter
Location: Chicago
 
Join Date: Nov 2008
Posts: 1,083
Reputation: 780
deadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuffdeadwrong03 knows their stuff
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to deadwrong03 Send a message via MSN to deadwrong03 Send a message via Yahoo to deadwrong03 Send a message via Skype™ to deadwrong03
Re: Remote Desktop Help

Quote:
Originally Posted by appzattak View Post
Ok, this is good. You're just about there. The protocol is TCP, the port is 3389, use that for start and end since it is not a range we need. and you can name it whatever you want. Just make sure anywhere it asks for a port you just put 3389. then apply/save it and test it out.
Quote:
Originally Posted by appzattak View Post
It does not matter the version of windows that you have. do you have another computer on that same network? If so, make sure you can connect to it locally.

Oh, one other thing disable the built in windows firewall, that could be causing an problem.
how do i disable the built in firewall?

i have wifi and ethernet cable i have a playstation 3 connected to the ethernet, my laptop is on wifi, my touch pro 1 is connected to wifi but not powered on at the moment and my touch pro 2 is connected to wifi but i dont have wifi turned on on the tp2
Reply With Quote
  #10 (permalink)  
Old 09-24-2009, 12:27 PM
appzattak's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2 | HTC Hero
Carrier: Sprint
Location: So Cal - USA
 
Join Date: Sep 2008
Posts: 540
Reputation: 487
appzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regularappzattak is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to appzattak Send a message via MSN to appzattak Send a message via Yahoo to appzattak Send a message via Skype™ to appzattak
Re: Remote Desktop Help

Let;s see, in Vista, right click on network places and choose properties, then on the left side click the link that says firewall options...then disable it from there. I could be wrong about those setting. You can also go into the control panel and find the firewall settings there.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > TP2 Themes & Software

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:30 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com