PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > TP2 Themes & Software

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-17-2010, 10:10 AM
dwmackay's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
Location: Charlotte, NC
 
Join Date: Nov 2009
Posts: 124
Reputation: 50
dwmackay is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Driving me Nutzzz...

Every recent ROM I have tried has a strange quirk. I can connect the phone to my PC with a USB cable and Active Sync works fine.. That is, until I pick up the phone. As soon as you pick up the phone it disconnects from activesync. Put it back down and it reconnects.

Is there some way to get rid of this? I want active sync to stay active as long as the phone is connected to the PC. I pick it up all the time and the dicsonnect/reconnect is driving me nutzz.

Thanks for any advice.

Doug M.
Reply With Quote
  #2 (permalink)  
Old 07-17-2010, 10:56 AM
Dr.8820's Avatar
Account Disabled
Offline
Pocket PC: HTC Shooter/Schubert 32GB
Carrier: T-Mobile
Location: Cleveland, Ohio
 
Join Date: Oct 2007
Posts: 14,018
Reputation: 15481
Dr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation levelDr.8820 can't get a higher reputation level
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (PPCGEEKS Fire Dept.: Opera/9.70 (Windows NT 5.1; U; en) TMO-US_LEO)

maybe a short in your cable....?
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 07-17-2010, 12:01 PM
Wesley762's Avatar
Old Dirty Jamaican
Offline
Pocket PC: Motorola Photon
Carrier: Sprint
Location: Idaho
 
Join Date: Dec 2006
Posts: 2,378
Reputation: 4825
Wesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Driving me Nutzzz...

Sounds like a possible bad cable or lose connection on your phone with the USB port.
__________________
Stock and Rooted

Reply With Quote
This post has been thanked 1 times.
  #4 (permalink)  
Old 07-17-2010, 12:30 PM
boredandtattooed's Avatar
The Dyslexic VIP
Offline
Pocket PC: (3)TPs (1)TP2 (1) Optimus S (1) Dell Mini 10
Carrier: Sprint
Location: MI
 
Join Date: Feb 2009
Posts: 4,219
Reputation: 6117
boredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the community
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to boredandtattooed Send a message via MSN to boredandtattooed Send a message via Yahoo to boredandtattooed Send a message via Skype™ to boredandtattooed
Re: Driving me Nutzzz...

if your connected to AS, why do you need to hold the phone?? just curious

if you feel like you need to do something in the phone thats unachievable via AS, might i suggest using MyMobiler.. then, no need to pick up the device as everything you can do will be done on the comp screen...

atleast till you get a new cable or get the usb port on your phone looked at
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 07-17-2010, 01:12 PM
JDM_SOHC's Avatar
PPCGeeks Ladies Man
Offline
Pocket PC: HTC Evo & TP2
Carrier: SpRinT
Location: M-I-YAYO
 
Join Date: Feb 2008
Posts: 2,003
Reputation: 1715
JDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on repJDM_SOHC is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to JDM_SOHC
Re: Driving me Nutzzz...

Mine does this on several different cables as well so I'd guess that it could be a port issue as well... Some cables work fine for a day or 2 than they become iffy, like if my phone is transferring files and it rings, I can't pick it up or it loses connection kinda lame but w/e I've learned to deal with it... I brought it in to sprint but they told me they couldn't do anything about it, same as my mysterious purple dot on my screen, not their problem supposedly and they wouldn't use my insurance to replace it... I suppose when my whole screen turns purple it's than gonna be my fault right, haha...
__________________

Reply With Quote
This post has been thanked 1 times.
  #6 (permalink)  
Old 07-17-2010, 10:27 PM
dwmackay's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
Threadstarter
Location: Charlotte, NC
 
Join Date: Nov 2009
Posts: 124
Reputation: 50
dwmackay is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Driving me Nutzzz...

Isuppose it could be a fualt of the device or cable. I have tried several different cables to no avail.

This even happens when charging. Pick up the phone and charging stops. I have tried to prop the phone up to use as a clock while traveling, but I cannot because it stops charging when held vertically. This only appears to happen afte the ROM has been on the phone for a week or so.

I even went into the registry and deleted every refernce to Gsensor. This worked for a while, but the issue always returns.

Maybe it is a hardware problem.

Normally I love it when something breaks. It is a great chance to upgrade. Right now, I do not have another device I am pining for or I might just finish this one off, being crippled and all...



Thanks for the advice.

Doug M.

Last edited by dwmackay; 07-17-2010 at 10:31 PM.
Reply With Quote
  #7 (permalink)  
Old 07-17-2010, 10:50 PM
georgepink's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
 
Join Date: Nov 2009
Posts: 97
Reputation: 195
georgepink is keeping up the good workgeorgepink is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Driving me Nutzzz...

I don't know. I would normally add to the 'it's gotta be a cable' response, but here's what happened to me.

I flashed a rom, don't remember which one, but had really spotty connectivity. Pick up the phone it would lose activesynch connectivity. Then I did a task 29, reloaded the same rom and it went away.

It got me thinking that, if you have a 'bad flash', couldn't it corrupt the Gsensor software in some way?

Anyway, not sure if it's the same problem, but I've flashed multiple times since and not had the same type of issue. Also, consider this, if it IS a corrupt rom load, then a hard reset might not fix it. only reflashing might. just a thought.
__________________
"None are more hopelessly enslaved than those who falsely believe they are free"

--Johan Wolfgang Von Goethe
Reply With Quote
This post has been thanked 1 times.
  #8 (permalink)  
Old 07-19-2010, 10:17 PM
lubbad85's Avatar
Lurker
Offline
Pocket PC: touch pro 2
Carrier: Sprint
Location: Milwaukee Wisconsin
 
Join Date: Nov 2008
Posts: 22
Reputation: 100
lubbad85 is keeping up the good worklubbad85 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Driving me Nutzzz...

Bad USB port. I had this on one of my tp2s. I returned it under warranty.
__________________
Make it happen or it probably won't.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2 > TP2 Themes & Software

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:58 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com