PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro > TP Themes & Software

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-20-2009, 05:33 PM
Jaycjs's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Sep 2009
Posts: 1
Reputation: 0
Jaycjs is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Remote Assistance

I'm trying to get my Remote Assistance Program to connect to my computer at home. I put in the correct Domain, IP, User Name, and password. But it still doesn't connect. And yes, I did change the configs to allow a remote connections in. Does anyone have an input or a different way of connecting my phone to the computer. Thanks!!
Reply With Quote
  #2 (permalink)  
Old 10-20-2009, 09:36 PM
tandj2002's Avatar
Lurker
Offline
Pocket PC: htc touch pro
Carrier: alltel
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
tandj2002 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

Im with you too. Ive tried for hours to get my phone to connect to home pc and to no avail. not sure if im doing something wrong or the program just doesnt work. (actually i think i used remote desktop that came with the TP)
Reply With Quote
  #3 (permalink)  
Old 10-20-2009, 11:36 PM
jacker's Avatar
PPCGeeks Regular
Offline
Pocket PC: Use to be TP , now its E-V-O
Carrier: Sprint
 
Join Date: Dec 2008
Posts: 152
Reputation: 100
jacker is keeping up the good workjacker is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jacker
Re: Remote Assistance

Here's what I did.....

1. Enable remote desktop in the firewall. THIS MEANS WHATEVER YOU ARE USING .. norton , avg and windows and so on you must make the exception. k ....
2.Start/run/system/remote settings/ Under the heading REMOTE DESKTOP enable the 2nd option: Allow connections from computers running any versions of remote desktop. (getting close!)
3.start/run/cmd/ipconfig scroll upwards to ipv4 notice the last dot number. Write it down if neccessary.
4. IF YOU DON'T HAVE UPnP enabled you will have to go into your router settings and enable port 3389 for forwarding. THIS IS MANDATORY. If you do ...then sweet. You get to skip step 5. Go grab a drink .
5. For the ip in the port forwarding put the last digit as the number you wrote down. 192.168.1.2 or whatever number it is.
6. Start remote desktop on you phone.
7.Where it says computer you will have to put the computer you wish to connect to ip's address here. Best way to do so is click the internet in the lower right of screen and open network and sharing. VIEW wireless or wired settings /details and voila'. Your ip address. (ip 4 guys. IP4 address line)
8. Enter that in Computer.
9.User name is what you see when you hit start and you see your computer name.
10. Password if you have any.....
*yea!!! Celebrate it works!!!!*

Domain you can leave blank.
__________________
Out of desperation breeds ingenuity....

Last edited by jacker; 10-21-2009 at 12:14 AM.
Reply With Quote
  #4 (permalink)  
Old 10-21-2009, 08:02 AM
tandj2002's Avatar
Lurker
Offline
Pocket PC: htc touch pro
Carrier: alltel
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
tandj2002 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

Thank you for the details on this. I worked on it this morning to try and get it to work but still not able to. To start with when i did the ipconfig i only got 3 things ip address, subnet mask, default gateway. i did not see the ipv4 did i do something wrong? the other part for step 7 i dont have the internet in the lower right of screen is there another way to get this info? i think i have all the other settings correct. i have UPnP enabled on my router already and i have port forwarding for port 3389. (but where it says redirected to ip address it says this router not an ip address is this correct?) Thanks again for all the help with this i really appreciate it.
Reply With Quote
  #5 (permalink)  
Old 10-21-2009, 08:53 AM
jacker's Avatar
PPCGeeks Regular
Offline
Pocket PC: Use to be TP , now its E-V-O
Carrier: Sprint
 
Join Date: Dec 2008
Posts: 152
Reputation: 100
jacker is keeping up the good workjacker is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jacker
Re: Remote Assistance

For the ipconfig you just have to scroll up to the top and you will see ethernet adaptor local area connection. Below that you should see the IPv4 address.

If you already have UPnP enabled then you don't even need to port forward. It will be done for you.

I gotta go to work soon but I will be on later to answer or help you to the best of my ability.
Reply With Quote
  #6 (permalink)  
Old 10-21-2009, 06:21 PM
rip_dizzle's Avatar
Lurker
Offline
Pocket PC: Sprint HTC Evo 4G
Carrier: Sprint
Location: San Diego, CA
 
Join Date: Nov 2008
Posts: 19
Reputation: 50
rip_dizzle is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

You could try "ipconfig /all" without quotes. That will give you all the information about your network adapters including IP addresses. You'll just need to know which adapter is your primary if you have multiple (Ethernet/WLAN etc).
Everything that Jacker said in his walkthrough is correct. The most important part is to allow port 3389 on all firewalls like he said, including Windows Firewall and every other software firewall (ZoneAlarm etc).
Reply With Quote
  #7 (permalink)  
Old 10-21-2009, 06:40 PM
z0mbiexx's Avatar
Zombway: Eat Flesh
Offline
Pocket PC: Droid
Carrier: VZW
Location: Sorry Vista, AZ
 
Join Date: Mar 2009
Posts: 916
Reputation: 2625
z0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIPz0mbiexx is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

man all i did was just use my computers name "InvaderDurr" connect my TP to wifi and use my login/pass and i was on within seconds. that machine has XP Pro fyi.
__________________
Reply With Quote
  #8 (permalink)  
Old 10-21-2009, 08:00 PM
tandj2002's Avatar
Lurker
Offline
Pocket PC: htc touch pro
Carrier: alltel
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
tandj2002 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

ok now that i have no hair since i pulled it all out lol. I have the ip address now and i believe its the right number. I shut down norton so that it didnt block anything, and i went into windows firewall and made sure remote desktop was enabled. i put in my username and password and i stll get the same thing that says

cannot connect, likely reasons are and gives 3 things that could be wrong.

the only other thing that i can think of that is messing it up is that i have a wireless router hooked up also. would that make it so i cant connect?
Reply With Quote
  #9 (permalink)  
Old 10-21-2009, 10:01 PM
mswiz's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Verizon
 
Join Date: Aug 2009
Posts: 10
Reputation: 5
mswiz is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Remote Assistance

I feel your pain. I tried this also and ran into the same issues. How are you trying to connect to your pc? Are you using the internet connection on your phone, or are you connecting to your wireless router at home to connect to your local pc?
Reply With Quote
  #10 (permalink)  
Old 10-22-2009, 03:13 AM
jacker's Avatar
PPCGeeks Regular
Offline
Pocket PC: Use to be TP , now its E-V-O
Carrier: Sprint
 
Join Date: Dec 2008
Posts: 152
Reputation: 100
jacker is keeping up the good workjacker is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jacker
Re: Remote Assistance

Quote:
Originally Posted by tandj2002 View Post
ok now that i have no hair since i pulled it all out lol. I have the ip address now and i believe its the right number. I shut down norton so that it didnt block anything, and i went into windows firewall and made sure remote desktop was enabled. i put in my username and password and i stll get the same thing that says

cannot connect, likely reasons are and gives 3 things that could be wrong.

the only other thing that i can think of that is messing it up is that i have a wireless router hooked up also. would that make it so i cant connect?
What os are you using ? Did you make sure its a private network and not public?

I reflashed my phone last night (something to do lol) and redid everything and it still works. If you give more info I may be able to deduce the problems. If not ....then I apologize in advance.


You can also active sync and then Remote Desktop to see if you are on the right track. It has to be on the computer you want to connect to anyways. If it goes thru then you should be ok.

Just remember also that in order to connect wifi you have to enable wifi.
You have to input your network.
Connect to said network.

Btw this was done on NRG rom and psyki's.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro > TP Themes & Software

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com