PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Android > Android Samsung Devices > Legacy Samsung Android Devices > Samsung Moment

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-24-2010, 09:57 PM
veedubguru's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Evo 4G LTE
Carrier: Sprint!
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 518
Reputation: 715
veedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to veedubguru
Need help going BACK to 1.5

Have a problem here. Updated Moment with the official Sprint 2.1 update and it has been working HORRIBLY ever since.

Need to know how to get it back to the 1.5 Android it came with.

Now keep in mind I know absolutely nothing about Android. I'm a WinMo guy and this is the wife's phone. I told her there was an update out and now that I've put it on the phone screws up all the time and she's asking me to put it back the way it was.

Got the phone 4 weeks ago, updated it last week using the official update utility. Haven't done ANYTHING else to it.

PLEASE HELP GUYS! I know this has to be possible...
Reply With Quote
  #2 (permalink)  
Old 05-24-2010, 10:05 PM
SAShady's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Moment
Carrier: Sprint
Location: San Antonio, Tx
 
Join Date: Jul 2008
Posts: 126
Reputation: 155
SAShady is keeping up the good workSAShady is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Need help going BACK to 1.5

Quote:
Originally Posted by veedubguru View Post
Have a problem here. Updated Moment with the official Sprint 2.1 update and it has been working HORRIBLY ever since.

Need to know how to get it back to the 1.5 Android it came with.

Now keep in mind I know absolutely nothing about Android. I'm a WinMo guy and this is the wife's phone. I told her there was an update out and now that I've put it on the phone screws up all the time and she's asking me to put it back the way it was.

Got the phone 4 weeks ago, updated it last week using the official update utility. Haven't done ANYTHING else to it.

PLEASE HELP GUYS! I know this has to be possible...
what's wrong with it?
__________________
Shady
Reply With Quote
  #3 (permalink)  
Old 05-24-2010, 10:11 PM
veedubguru's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Evo 4G LTE
Carrier: Sprint!
Threadstarter
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 518
Reputation: 715
veedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to veedubguru
Re: Need help going BACK to 1.5

Quote:
Originally Posted by SAShady View Post
what's wrong with it?
Too much to count. Dialing the wrong contacts when selecting a contact, email (pop) doesn't pull unless phone is turned off and back on, and email program constantly crashes just to name a few. All of the problems started the very day it was updated. Since it's her phone she wants it to work like it did, so I'm desperate to get it back to the stock 1.5 it came with.
Reply With Quote
  #4 (permalink)  
Old 05-24-2010, 10:32 PM
SAShady's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Moment
Carrier: Sprint
Location: San Antonio, Tx
 
Join Date: Jul 2008
Posts: 126
Reputation: 155
SAShady is keeping up the good workSAShady is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Need help going BACK to 1.5

Quote:
Originally Posted by veedubguru View Post
Too much to count. Dialing the wrong contacts when selecting a contact, email (pop) doesn't pull unless phone is turned off and back on, and email program constantly crashes just to name a few. All of the problems started the very day it was updated. Since it's her phone she wants it to work like it did, so I'm desperate to get it back to the stock 1.5 it came with.
just un-install the new SWUpdater that you upgraded with, then install the old one which you can get here: http://www6.sprint.com/downloads/sam...ent_Update.exe. Then follow update instructions. Will put you back to 1.5 CL14
Reply With Quote
  #5 (permalink)  
Old 05-24-2010, 11:03 PM
veedubguru's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Evo 4G LTE
Carrier: Sprint!
Threadstarter
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 518
Reputation: 715
veedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to veedubguru
Re: Need help going BACK to 1.5

The link you gave me is for the new 2.1 update. Sprint has pulled the 1.5 update when they put the new one up. It's no longer on Sprint's site, but the 2.1 update has the same URL and name as the 1.5 update did.

I've been hunting for 1.5 for days...

I have found a CL14 that was a zip file. It's named update_Sprint_Stock_CL14.zip and has 3 folders and a file in it.

FOLDERS:
META-INF
system
update

FILE:
rom.sh

I have no idea how to use any of these files, or if they are in fact the CL14 I'm looking for.

Last edited by veedubguru; 05-24-2010 at 11:30 PM.
Reply With Quote
  #6 (permalink)  
Old 05-25-2010, 05:22 AM
blazinazn's Avatar
Halfway to VIP Status
Offline
Pocket PC: Samsung Moment
Carrier: Sprint
 
Join Date: Nov 2008
Posts: 620
Reputation: 620
blazinazn knows their stuffblazinazn knows their stuffblazinazn knows their stuffblazinazn knows their stuffblazinazn knows their stuffblazinazn knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to blazinazn
Re: Need help going BACK to 1.5

Quote:
Originally Posted by veedubguru View Post
Too much to count. Dialing the wrong contacts when selecting a contact, email (pop) doesn't pull unless phone is turned off and back on, and email program constantly crashes just to name a few. All of the problems started the very day it was updated. Since it's her phone she wants it to work like it did, so I'm desperate to get it back to the stock 1.5 it came with.
I was experiencing the issue with dialing the wrong contacts when selecting it. Confused the heck out of me. I just deleted the contact when logging in on my PC and re added them. Seemed to fix that problem.

Not sure about the other stuff.
__________________
Moto Q > HTC Touch Pro > Samsung Moment > Samsung Epic
Reply With Quote
  #7 (permalink)  
Old 05-25-2010, 12:14 PM
veedubguru's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Evo 4G LTE
Carrier: Sprint!
Threadstarter
Location: Indianapolis, IN
 
Join Date: Jul 2007
Posts: 518
Reputation: 715
veedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuffveedubguru knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to veedubguru
Re: Need help going BACK to 1.5

Bump.

Nobody? This has to be possible...
Reply With Quote
  #8 (permalink)  
Old 05-25-2010, 01:25 PM
00_MACKIE_00's Avatar
V.I.P
Offline
Pocket PC: 3VO for me, EVO for wife
Carrier: on the Now Network™ from Sprint®
Location: Florida
 
Join Date: Apr 2009
Posts: 1,407
Reputation: 3835
00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Need help going BACK to 1.5

Quote:
Originally Posted by veedubguru View Post
Bump.

Nobody? This has to be possible...
You should have saved the .tar file located on your computer in the Samsung folder before doing the upgrade. Your going to have to go to add/remove programs on your pc and uninstall everything that mentions Samsung, find the CL14 software and install it to your pc and flash that once you have entered downloading mode on the phone. I do have this file but I am in the process of moving and will not have any internet until Friday so if you still need it then, I will upload for you to my FTP. You can try androidforums.com or SDX Developers when it comes to the Moment and maybe you will find it there.

The errors you are reporting though have nothing to do with 2.1 as I have two Moments and loads of apps installed and do not have these problems so I would say its pointless to go back to 1.5
__________________
Device: 3VO
Case: Platinum 2 in 1 Covert with holster
Reply With Quote
  #9 (permalink)  
Old 05-25-2010, 01:35 PM
00_MACKIE_00's Avatar
V.I.P
Offline
Pocket PC: 3VO for me, EVO for wife
Carrier: on the Now Network™ from Sprint®
Location: Florida
 
Join Date: Apr 2009
Posts: 1,407
Reputation: 3835
00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP00_MACKIE_00 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Need help going BACK to 1.5

Found it:

http://forum.sdx-developers.com/inde...downfile&id=71

Do like I said, uninstall all the Samsung stuff. Reboot pc. Then install from the link I am providing in this post. Then follow directions. Doesn't get much easier than this.
Reply With Quote
  #10 (permalink)  
Old 05-25-2010, 06:01 PM
chibucks's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Moment
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 57
Reputation: 185
chibucks is keeping up the good workchibucks is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Need help going BACK to 1.5

i've got the old CL14 sprint updater backed up if you need it or if mackie's fix doesn't work. lemme know.
Reply With Quote
Reply

  PPCGeeks > Android > Android Samsung Devices > Legacy Samsung Android Devices > Samsung Moment

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:14 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com