PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > Windows Mobile Development > ROM/Kitchen Development

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-13-2009, 04:26 AM
indagroove's Avatar
AWOL
Offline
Pocket PC: HTC TouchPro 2 and Samsung Moment
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 3
Reputation: 120
indagroove is keeping up the good workindagroove is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
6.5.x dialer icon in softbar issue

I'm building my first wvga 6.5.x (28014) rom for TP2, and have this little issue in the dialer I can't figure out. See in the screen shot below, how the little icon in the center of the softbar is wacky like it's meant for a com2 build? Who knows how to fix that?

  #2 (permalink)  
Old 12-13-2009, 01:40 PM
raidzero's Avatar
N00b
Offline
Pocket PC: Moto Droid @ 1.1GHz
Carrier: VZW
Location: PPCG
 
Join Date: Dec 2008
Posts: 2,193
Reputation: 5220
raidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to raidzero
Re: 6.5.x dialer icon in softbar issue

I would love to know the answer, ever since 6.5.3 was released it has been present, not just in WVGA, but in VGA also.
__________________
  #3 (permalink)  
Old 12-13-2009, 02:17 PM
indagroove's Avatar
AWOL
Offline
Pocket PC: HTC TouchPro 2 and Samsung Moment
Carrier: Sprint
Threadstarter
 
Join Date: Nov 2007
Posts: 3
Reputation: 120
indagroove is keeping up the good workindagroove is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: 6.5.x dialer icon in softbar issue

Quote:
Originally Posted by raidzero View Post
I would love to know the answer, ever since 6.5.3 was released it has been present, not just in WVGA, but in VGA also.
Well, that's the weird thing. I never had the issue in VGA, maybe because I never did a build past 23506.

There is discussion going on about it here, with a fix for some devices, but didn't work for me:
http://forum.xda-developers.com/showthread.php?t=596614

Last edited by indagroove; 12-13-2009 at 05:15 PM.
  #4 (permalink)  
Old 12-14-2009, 08:47 AM
raidzero's Avatar
N00b
Offline
Pocket PC: Moto Droid @ 1.1GHz
Carrier: VZW
Location: PPCG
 
Join Date: Dec 2008
Posts: 2,193
Reputation: 5220
raidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to raidzero
Re: 6.5.x dialer icon in softbar issue

28014 does not have this issue VGA - at least
  #5 (permalink)  
Old 12-14-2009, 12:29 PM
indagroove's Avatar
AWOL
Offline
Pocket PC: HTC TouchPro 2 and Samsung Moment
Carrier: Sprint
Threadstarter
 
Join Date: Nov 2007
Posts: 3
Reputation: 120
indagroove is keeping up the good workindagroove is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: 6.5.x dialer icon in softbar issue

Quote:
Originally Posted by raidzero View Post
28014 does not have this issue VGA - at least
It does for me wvga.
  #6 (permalink)  
Old 12-14-2009, 01:00 PM
raidzero's Avatar
N00b
Offline
Pocket PC: Moto Droid @ 1.1GHz
Carrier: VZW
Location: PPCG
 
Join Date: Dec 2008
Posts: 2,193
Reputation: 5220
raidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to raidzero
Re: 6.5.x dialer icon in softbar issue

Quote:
Originally Posted by indagroove View Post
It does for me wvga.
yeah, I thought I saw 28011 in the first post, sorry.
  #7 (permalink)  
Old 12-18-2009, 11:25 AM
SOHKis's Avatar
VIP Member
Offline
Pocket PC: EVO 4G
Carrier: Sprint
Location: VA
 
Join Date: Apr 2008
Posts: 1,140
Reputation: 2320
SOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: 6.5.x dialer icon in softbar issue

Quote:
Originally Posted by raidzero View Post
28014 does not have this issue VGA - at least
which dialer you using..? i have this issue w/pyrorob's VGA LEO port
__________________

  #8 (permalink)  
Old 12-18-2009, 01:46 PM
raidzero's Avatar
N00b
Offline
Pocket PC: Moto Droid @ 1.1GHz
Carrier: VZW
Location: PPCG
 
Join Date: Dec 2008
Posts: 2,193
Reputation: 5220
raidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to raidzero
Re: 6.5.x dialer icon in softbar issue

Quote:
Originally Posted by SOHKis View Post
which dialer you using..? i have this issue w/pyrorob's VGA LEO port
rhodium dialer
This post has been thanked 1 times.
  #9 (permalink)  
Old 12-20-2009, 08:07 PM
SOHKis's Avatar
VIP Member
Offline
Pocket PC: EVO 4G
Carrier: Sprint
Location: VA
 
Join Date: Apr 2008
Posts: 1,140
Reputation: 2320
SOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIPSOHKis is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: 6.5.x dialer icon in softbar issue

thanks, i don't remember having that issue w/calk's port (either 3.40 or 3.50) may be worth checking out.

they just didn't seem to have the conference calling feature
  #10 (permalink)  
Old 02-24-2010, 08:41 PM
raidzero's Avatar
N00b
Offline
Pocket PC: Moto Droid @ 1.1GHz
Carrier: VZW
Location: PPCG
 
Join Date: Dec 2008
Posts: 2,193
Reputation: 5220
raidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the communityraidzero is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to raidzero
Re: 6.5.x dialer icon in softbar issue

so still no answer for this huh

edit: use 6.1 dialer from the VZW 6.1 rom, edit your phcanrc and bam it works...


http://forum.xda-developers.com/show...12#post5728012

Last edited by raidzero; 02-25-2010 at 01:38 PM.
Closed Thread

  PPCGeeks > Windows Mobile > Windows Mobile Development > ROM/Kitchen Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:40 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com