PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM Other Manufacturers > Palm Treo Pro

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-29-2010, 04:31 PM
DssTrainer's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Treo Pro
Carrier: Sprint
 
Join Date: May 2008
Posts: 157
Reputation: 80
DssTrainer is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
TreoPro: Tricolor update endless Loop! Did I brick it?

Ok.. so I flashed the hardspl .. Worked fine (0.36. cmonex)
I grabbed the latest matbee
I started the RUU and went to the screens. Right after the "verifying existing image" step, I disconnected/reconnected usb
While windows was trying to figure it out, I clicked next and it went to the update 0% screen

Then my phone went to a load screen.
Press Power to Update
Press Action to cancel

I pressed power. It started "updating something".
Said PANTIMG.nbh
BOOTLOADER...

At this point the RUU timedout with no connection.
When the update on the phone finished, the BOOTLOADER shows "OK"

Then the phone reboots itself, flashes the tricolor for a second with error
"Update Rom Code. Please try again"

My phone is in an endless loop now. It keeps trying to update "something" and then reboots and shows the tricolor for a sec with the Update Code Please try again message, and so on and so on.

Am I screwed?? I can't even get it to connect since it never gets past this.

Last edited by DssTrainer; 01-29-2010 at 04:57 PM.
  #2 (permalink)  
Old 01-29-2010, 06:02 PM
jaypro's Avatar
PPCGeeks Regular
Offline
Pocket PC: Plam Treo Pro
Carrier: Sprint
 
Join Date: Sep 2009
Posts: 68
Reputation: 30
jaypro is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

.. try unplugging then plugging the usb cord during the multicolor phase.. it worked fpr me! Another trick is to change to another usb port on your pc, after you reboot!

Good luck!
  #3 (permalink)  
Old 01-29-2010, 07:48 PM
DssTrainer's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Treo Pro
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 157
Reputation: 80
DssTrainer is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

Tried all that.
Tried plugging/unplugging the usb really fast
Tried hard resetting it, which gives me the "Erase Data" screen with the up and down choice. But no matter what I pick, it goes back to the loop.
Tried Holding Camera and power on reset
tried removing the battery in mid update progress

nothing works.
  #4 (permalink)  
Old 01-29-2010, 07:49 PM
skeegcpp's Avatar
VIP Member
Offline
Pocket PC: GS3/stock&unrooted
Carrier: Sprint
 
Join Date: Sep 2008
Posts: 2,275
Reputation: 1975
skeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on repskeegcpp is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

@dss, since ur "unlocked" already, download a different rom and copy the nbh file(rename it to PANTIMG, 1st) and paste it to a sd card(i wud suggest to xfer the data to ur pc, 1st, but if its alot of data on the card, mayb take the chance anyway???) but put only the nbh file on the root of ur sd card and put ur treopro into bootloader(press camera+power button+reset button with stylus) and cee if that completes the flashing process
__________________
"that skeeg dude with the black girl"
F.I.Y.A.M

Last edited by skeegcpp; 01-29-2010 at 07:52 PM.
  #5 (permalink)  
Old 01-29-2010, 08:00 PM
ooxteme's Avatar
I MADE IT!!!
Offline
Pocket PC: MIUI Powered 3VO, MikFroyo'd EVO & Energized Pro 2
Carrier: Sprint
Location: Gilbert South Carolina
 
Join Date: Nov 2009
Posts: 1,012
Reputation: 2125
ooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to ooxteme
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

Even bein in the loop that hes talkin about? Sounds like he cant get the computer to see his phone in activesync.
Sounds like he disconnected the usb at the wrong time. The rom update doesn't need a disconnect and reconnect. all the issues with connections are within the hardspl not the rom update


O I see what your talking about now!!! Sorry had to re-read your post 3 times!!! Sorry skee!
__________________
IF MY COMMENT HELPED YOU PLEASE HIT THE THANKS BUTTON!!!
HTC EVOLTE LAZYPANDA S-OFF

TEAM MiK
Member Since 12/30/10

Last edited by ooxteme; 01-29-2010 at 08:06 PM.
This post has been thanked 1 times.
  #6 (permalink)  
Old 01-30-2010, 12:42 AM
DssTrainer's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Treo Pro
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 157
Reputation: 80
DssTrainer is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

Quote:
Originally Posted by ooxteme View Post
The rom update doesn't need a disconnect and reconnect. all the issues with connections are within the hardspl not the rom update
When I first flashed my phone to an early version of Matbee... the hardspl flashing required me to do the disconn/recon just the one time at the verify step

For flashing roms, it took hours of messing around with discon/recon at different places. It was nothing like the HTC Touch flashing which worked perfectly everytime.

I actually tried flashing again about a month ago but after 3 hours of trying it just wouldn't load the rom. Everytime it got to the last step, it would just disconnect and give Connect Failed. Even when I tried the same steps that worked the first time, it didn't help.

So Roms definitely need some messing with too
  #7 (permalink)  
Old 01-30-2010, 01:05 AM
DssTrainer's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Treo Pro
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 157
Reputation: 80
DssTrainer is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

HUZZAH!
Skee, your idea about the sd card reminded me that I tried that once before. Not realizing it, that image was still on my sd card from the last time. THAT is what it was reading over and over. I pulled out the card and it stopped trying to reload it.

I grabbed the matbee rom and put it on the root of my sd... didn't delete any of my files or anything. I popped it in and it asked if i wanted to update or cancel. I chose update.. and SUCCESS it loads!

This means a lot. The answer that nobody seems to ever answer about loading a rom from sd WORKS! No more fookin around with stupid ass RUU.. now i will just copy the nbh to my sd and rename for a perfect load everytime.

Thanks all for the help!
  #8 (permalink)  
Old 01-30-2010, 12:04 PM
ooxteme's Avatar
I MADE IT!!!
Offline
Pocket PC: MIUI Powered 3VO, MikFroyo'd EVO & Energized Pro 2
Carrier: Sprint
Location: Gilbert South Carolina
 
Join Date: Nov 2009
Posts: 1,012
Reputation: 2125
ooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to ooxteme
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

maybe that was the issue then having it on your sd card and trying to do it via usb. im just trying to help based on what i did and i never had a issue updateing the rom. only with the hardspl is where i got the connection issue. sorry my answers weren't what you were looking for but i can only comment on the things i've experienced. But anywhays good luck man i dont think you'll ever go back to 6.1 as i know i won't. BTW what rom did you choose?
This post has been thanked 1 times.
  #9 (permalink)  
Old 01-30-2010, 01:36 PM
DssTrainer's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Treo Pro
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 157
Reputation: 80
DssTrainer is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

I chose Matbee 6.5 (not 6.5.1)
Its faster than the old matbee 6.5.1 I used to have on there. But I'm noticing that my PCSVision account isn't working. Not sure if its due to the rom or because I used the Sprint Activation site so much to swap phones and then swap back and maybe it lost something.
  #10 (permalink)  
Old 01-30-2010, 02:03 PM
ooxteme's Avatar
I MADE IT!!!
Offline
Pocket PC: MIUI Powered 3VO, MikFroyo'd EVO & Energized Pro 2
Carrier: Sprint
Location: Gilbert South Carolina
 
Join Date: Nov 2009
Posts: 1,012
Reputation: 2125
ooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIPooxteme is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to ooxteme
Re: TreoPro: Tricolor update endless Loop! Did I brick it?

funny you said that does it give you a connection error when it trys to connect data? does it ask you for your vision user name and password?

had the same issue when i did the rom update. i deleted my powervision connection the added it again did a soft reset then it worked like it should. i also had this happen when i would try internet sharing then tried to use i.e on the phone, did some reg edits and worked ever since!! now everyone seems to have different issues something work on certain phone and the same doesnt work on others. give me some more details and ill try to help.

Last edited by ooxteme; 01-30-2010 at 02:08 PM.
Closed Thread

  PPCGeeks > Windows Mobile > WM Other Manufacturers > Palm Treo Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:30 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com