PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 750v

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-31-2007, 11:56 PM
jlaw's Avatar
N00b
Offline
Pocket PC: BB9700
Carrier: ATT
Location: Miami, FL
 
Join Date: Nov 2006
Posts: 29
Reputation: 0
jlaw is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
That old "ActiveSync restarting itself" issue

Just picked up a 750 to play around with (contemplating a switch from Sprint) and I noticed that even after being closed with MagicButton and when disconnected from the PC, ActiveSync starts itself up every 5 minutes. I shut it down, it comes right back.

I searched and found no real solution to this issue. If I use the ancient "fix" from the Axim forums, my push email no longer works since I have to change the option from "As Items Arrive" to "Manually."

Help? Any ideas?
Reply With Quote
  #2 (permalink)  
Old 02-01-2007, 03:57 PM
SpeedDemon's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: T-Mobile NL --> KPN soon
Location: Emmen, Netherlands
 
Join Date: Nov 2006
Posts: 222
Reputation: 10
SpeedDemon is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to SpeedDemon
Active sync is almost allways active on my 750 as well. Not a problem for me though. It does not use too much capacity for me to notice anything.

There might be a reg hack for it but you still would have problems with push email. It would then allways be set to manually and not automatic.
__________________
Sony Ericsson Xperia X1i
Reply With Quote
  #3 (permalink)  
Old 02-01-2007, 11:30 PM
storyr's Avatar
VIP Member
Offline
Pocket PC: iPhone
Carrier: AT&T
Location: Tacoma
 
Join Date: Sep 2006
Posts: 883
Reputation: 5538
storyr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: That old "ActiveSync restarting itself" issue

Quote:
Originally Posted by jlaw
Just picked up a 750 to play around with (contemplating a switch from Sprint) and I noticed that even after being closed with MagicButton and when disconnected from the PC, ActiveSync starts itself up every 5 minutes. I shut it down, it comes right back.

I searched and found no real solution to this issue. If I use the ancient "fix" from the Axim forums, my push email no longer works since I have to change the option from "As Items Arrive" to "Manually."

Help? Any ideas?
Someone correct me if I'm wrong: ActiveSync has to be running for push email to work - that's what it does. I never understood why some view is as a "problem"...
Reply With Quote
  #4 (permalink)  
Old 02-04-2007, 03:20 PM
SpeedDemon's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: T-Mobile NL --> KPN soon
Location: Emmen, Netherlands
 
Join Date: Nov 2006
Posts: 222
Reputation: 10
SpeedDemon is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to SpeedDemon
Me neither some people however think that the PPC will become slower because of Active sync but that is not true.
Reply With Quote
  #5 (permalink)  
Old 02-04-2007, 04:30 PM
jlaw's Avatar
N00b
Offline
Pocket PC: BB9700
Carrier: ATT
Threadstarter
Location: Miami, FL
 
Join Date: Nov 2006
Posts: 29
Reputation: 0
jlaw is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's just strange, because on my 700wx ActiveSync doesn't show up as running, but I get my push email. On my 750, it appears in the taskbar (I use MagicButton) ... of course it has to be running in the background for push mail to arrive, just wondering why it shows up on one but not the other.
Reply With Quote
  #6 (permalink)  
Old 02-05-2007, 04:22 PM
Certs's Avatar
Retired Staff
Offline
Pocket PC: iPhone4
Carrier: AT&T
Location: Maspeth. NY
 
Join Date: Oct 2006
Posts: 1,694
Reputation: 1866
Certs is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on rep
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
You probably had activesync set up to "NOT SHOW WHEN INACTIVE" in magicbutton on the wx. Activesync always has to run, so when I used MB I set up activesync to "keep alive" also. Try that, it should solve your problem
Reply With Quote
  #7 (permalink)  
Old 03-07-2007, 05:00 PM
nemanracing's Avatar
Regular 'Geeker
Offline
Pocket PC: Moto Droid
Carrier: VZW
Location: Riverside, CA
 
Join Date: Dec 2006
Posts: 350
Reputation: 429
nemanracing is becoming a PPCGeeks regularnemanracing is becoming a PPCGeeks regularnemanracing is becoming a PPCGeeks regularnemanracing is becoming a PPCGeeks regularnemanracing is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to nemanracing
activesync shows up when you have the phone set up to get date/time from the network...
__________________
Moto Droid/Verizon Touch Pro 2 16GB microSDHC Mine
AT&T iPhone 3GS 32GB Black Hers
History:XV6850 WM6.5,PPC6850 WM6.5 on VZW,XV6850 WM6.1/Telus Radio,VZW Omnia,XV6900 WM6.1/GPS/RevA,XV6800 WM6.1/GPS/RevA,XV6700 WM6,Samsung i760,Moto Q9m,Moto Q,XV6700,VZW Treo 700WX,Treo 700W,Samsung i730,XV6600,Treo 650,Treo 600,Kyocera 7135
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 750v

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:06 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com