PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-26-2007, 11:11 PM
Jonahan's Avatar
PPCGeeks Regular
Offline
 
Join Date: Feb 2007
Posts: 80
Reputation: 0
Jonahan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Phonealarm and Voicemail

I'm testing out PhoneAlarm, and I've noticed something odd. When I get a new missed call, or new sms, or new email, PhoneAlarm acts accordingly. For instance, if I'm running the Jinks PA skin, that icon will turn red, and the count will increase. However, it's not doing that for voicemail. When I get a new voicemail, the count increases, but the icon doesn't change (and the text used for the count doesn't change to the alert color.)

Any ideas of what might be going on? Or does anybody even know what I'm talking about.
Reply With Quote
  #2 (permalink)  
Old 05-27-2007, 12:39 AM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
That's odd. What version of PA? Have you tried other skins? I know for a fact that if you get 2 new voicemails it will always show 1 on Sprint, but that's because the way Sprint works, it lets the device know there are new voicemail messages, but not the amount... or at least that's what I read somewhere...

But when I get a voicemail the laert does change color, I use JinksClear on 1.58 BTW.
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 05-27-2007, 12:58 AM
Jonahan's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 80
Reputation: 0
Jonahan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm using the Jinks skin, but I'm not sure if it's the "clear" one.. however, the same behavior happens with the default skins too.

I've tried both the light and the full versions from the PocketMax website (1.60.1) and they both behave the same.
Reply With Quote
  #4 (permalink)  
Old 05-27-2007, 02:08 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I would report it on their forums. Although i know for a fact some of the older skins need to be updated in order to work on the new 1.60 version, so you may be working off an older version of the skin.

That's why I haven't updated to PA 1.60
Reply With Quote
  #5 (permalink)  
Old 05-27-2007, 04:21 PM
Jonahan's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 80
Reputation: 0
Jonahan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pibe38
I would report it on their forums. Although i know for a fact some of the older skins need to be updated in order to work on the new 1.60 version, so you may be working off an older version of the skin.

That's why I haven't updated to PA 1.60
Yeah, but, again, the same issue happens with the default skin that gets installed w/ PA, so I don't think it's a skin issue. I've posted on their forums, and noticed that at least one other person reported the exact same issue... We'll see what happens.
Reply With Quote
  #6 (permalink)  
Old 05-29-2007, 11:18 AM
Jonahan's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 80
Reputation: 0
Jonahan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pibe38
But when I get a voicemail the laert does change color, I use JinksClear on 1.58 BTW.
Bruce at PocketMax told me to use the "Broker" option. That fixes the problem, but it's not a very "clean" fix. If anything redraws the Today screen or the PhoneAlarm skin, the notification disappears.

Oh well...
Reply With Quote
  #7 (permalink)  
Old 05-29-2007, 01:26 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No idea what that option is, may be new with 1.60
Reply With Quote
  #8 (permalink)  
Old 05-30-2007, 09:01 PM
Jonahan's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 80
Reputation: 0
Jonahan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pibe38
No idea what that option is, may be new with 1.60
I still don't know what the system broker is, exactly, but he was using it by default in 1.58, that's why it still worked for me. However, after quite a bit of testing, sending logs, retesting, sending logs, etc., he fixed all the issues. Needless to say, I'm very pleased =) You sure don't get that kind of support from most developers...

Jonathan
Reply With Quote
  #9 (permalink)  
Old 05-31-2007, 03:17 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yeah, Bruce is pretty good when it comes to making his software better and helping users. Glad a fix is in the works!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:22 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com