PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-31-2007, 07:13 PM
dukhead's Avatar
Lurker
Offline
 
Join Date: Feb 2007
Posts: 4
Reputation: 0
dukhead is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exchange server send/receive

All of a sudden when ever i compose an email on my 700wx, it doesnt send immediately. I am using exchange server. I made sure that "send items immediately" was checked. I dont know whats going on. I have to wait for it to sync for it to send. And on my old 6600, i could just hit the send/receive button, well thats greyed out can someone help please. Because sprint and my IT departments general solution to every problem is a hard-reset.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:12 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com