PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2007, 07:17 PM
slug's Avatar
Lurker
Offline
 
Join Date: Feb 2007
Posts: 10
Reputation: 0
slug is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
POP3 E-mail : Receive notification but cannot view email

I get the notification but when I click view nothing happens. It used to work then suddenly stopped. Even if I manually go to messaging and click send/receive it logs in, checks for mail but just says “Finished” on the status bar.

Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 02-19-2007, 12:17 AM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Uhmm is this with GMail by any chance? Have you soft reset? Deleting and re-setting up the POP3 account?
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 02-19-2007, 10:40 AM
slug's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 10
Reputation: 0
slug is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yes. It is gmail I did a soft reset and also deleted and re-created account.
Reply With Quote
  #4 (permalink)  
Old 02-19-2007, 12:31 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
GMail is tricky, there are some things that need to be done like setting up ports for the POP and SMTP servers and selecting 'download headers only' up to 999kb.

I've never set up GMail myself, but found this on the internet...

http://www.nik.com.au/archives/2005/...any-pocket-pc/
Reply With Quote
  #5 (permalink)  
Old 02-19-2007, 09:15 PM
slug's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 10
Reputation: 0
slug is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
that's pretty much what I did to setup the account the first 5-10 times. Thanks for the info. i may just go ahead and setup one of those push e-mail accts.
Reply With Quote
  #6 (permalink)  
Old 02-20-2007, 07:11 PM
Upstate's Avatar
Lurker
Offline
Location: NY
 
Join Date: Jan 2007
Posts: 14
Reputation: 0
Upstate is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have the same problem, except it only happens once in awhile. When I click view it's blank, but the next time I get an email it's fine. I also have Gmail.
Reply With Quote
  #7 (permalink)  
Old 02-22-2007, 01:24 PM
kevin michaels's Avatar
Lurker
Offline
Location: Bay Area
 
Join Date: Feb 2007
Posts: 3
Reputation: 0
kevin michaels is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hi, try logging into your gmail account on a desktop computer and click on "Settings." Click on the Forwarding and POP tab and select 'Enable POP only for mail that arrives from now on.' Remember to save changes.

Kevin
__________________
- - - - - - - - - - - - -
Kevin Michaels
kevin.michaels@palm.com
- - - - - - - - - - - - -
Check out what’s new at
http://www.palm.com/
Reply With Quote
  #8 (permalink)  
Old 02-22-2007, 11:43 PM
santos's Avatar
PPCGeeks Regular
Offline
 
Join Date: Sep 2006
Posts: 230
Reputation: 25
santos is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by kevin michaels
Hi, try logging into your gmail account on a desktop computer and click on "Settings." Click on the Forwarding and POP tab and select 'Enable POP only for mail that arrives from now on.' Remember to save changes.

Kevin
Are you really from Palm?
__________________
Learn something new today.... Visit www.deviantdictionary.com !
Reply With Quote
  #9 (permalink)  
Old 03-02-2007, 10:25 AM
flash13's Avatar
Lurker
Offline
Pocket PC: PPC6800
Carrier: Alltel
Location: Charlotte, NC
 
Join Date: Jan 2007
Posts: 12
Reputation: 0
flash13 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Upstate
I have the same problem, except it only happens once in awhile. When I click view it's blank, but the next time I get an email it's fine. I also have Gmail.
I was having the same problem, the solution can be found at:
http://mail.google.com/support/bin/a...y?answer=47948

The short version of what it says: Enter "recent:" before your username. So if you're John.Q.Public@gmail.com then use "recent:John.Q.Public" in the username field. That will force it to keep 30 days on your device. So far this has worked fine for me.
Reply With Quote
  #10 (permalink)  
Old 03-02-2007, 02:08 PM
slug's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 10
Reputation: 0
slug is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks! great info.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:47 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com