PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-04-2007, 10:19 PM
thebutlerdidit's Avatar
Lurker
Offline
 
Join Date: Jan 2007
Posts: 10
Reputation: 0
thebutlerdidit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Treo 700 wx Won't ActiveSync Any More

ActiveSync worked fine first couple of times. Now when I plug in it will connect as a "Guest" and I can transfer files but I get a "Synchronization cannot be completed successfully" error message that tells me to reconnect the device and try again.

Done that. Tried rebooting both the Treo and the PC with same results.

Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 02-04-2007, 10:53 PM
thebutlerdidit's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jan 2007
Posts: 10
Reputation: 0
thebutlerdidit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I went ahead and deleted and re-initialized the sync relationship.

Still haven't figured out how it got out of sync in first place.
Reply With Quote
  #3 (permalink)  
Old 02-04-2007, 10:56 PM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
with windows mobile devices I find that when using active sync, standard partnership works a lot better. what version active sync are you using?
__________________
No more Sprint for me. Thank you Baby Jesus.

Reply With Quote
  #4 (permalink)  
Old 02-05-2007, 10:06 PM
thebutlerdidit's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jan 2007
Posts: 10
Reputation: 0
thebutlerdidit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Version 4.2
Reply With Quote
  #5 (permalink)  
Old 02-06-2007, 12:53 AM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
try reinstalling active sync and see what happens. I had this issue and that cleared it up.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:15 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com