PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-27-2006, 04:08 PM
dcdave63's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Nov 2006
Posts: 41
Reputation: 0
dcdave63 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Activesync Active in Running programs List

When I hold down the OK button to get the list of active Running programs, I keep finding Activesync running, even when I havent sync'd in a while (minutes, hours, days). Is this normal? Doesnt this drain power by having a program actively running? Is there a setting to have it not continuously start and/or Run on my 700wx?

Or am I the only one with this problem?
Reply With Quote
  #2 (permalink)  
Old 11-27-2006, 04:42 PM
Malatesta's Avatar
Moderator/WMExperts Staff
Offline
Pocket PC: Pure, TP2, Snap, Ozone, Intrepid,Treo Pro
Carrier: Sprint
Location: NY
 
Join Date: Jun 2006
Posts: 2,413
Reputation: 3635
Malatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
a) it's normal
b) no real way to turn it off
c) doesn't drain the battery
__________________
Reply With Quote
  #3 (permalink)  
Old 11-27-2006, 10:23 PM
dcdave63's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Nov 2006
Posts: 41
Reputation: 0
dcdave63 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ok great!

Now I have a second related question....

I have weatherpanel installed and for some reason when it updates (I have it set for Update Interval of 6 hours, Auto Update Date is unchecked, as is Establish Connection) the EVDO connection stays connected, and the icon seems to be in a state of constant use (i.e. upload/download). Is this normal as well? does it make sense to keep weatherpanel on the today screen? should I uninstall and reinstall? or should I just deal with it?

Thanks again!
Reply With Quote
  #4 (permalink)  
Old 11-27-2006, 10:46 PM
Malatesta's Avatar
Moderator/WMExperts Staff
Offline
Pocket PC: Pure, TP2, Snap, Ozone, Intrepid,Treo Pro
Carrier: Sprint
Location: NY
 
Join Date: Jun 2006
Posts: 2,413
Reputation: 3635
Malatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIPMalatesta is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by dcdave63
ok great!

Now I have a second related question....

I have weatherpanel installed and for some reason when it updates (I have it set for Update Interval of 6 hours, Auto Update Date is unchecked, as is Establish Connection) the EVDO connection stays connected, and the icon seems to be in a state of constant use (i.e. upload/download). Is this normal as well? does it make sense to keep weatherpanel on the today screen? should I uninstall and reinstall? or should I just deal with it?

Thanks again!
Not normal.

You have to have WeatherPanel on the Today Screen to work (otherwise try something like Fizz Weather).

Try checking "Establish Connection" instead.
Reply With Quote
  #5 (permalink)  
Old 03-07-2007, 07:01 PM
dcdave63's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Nov 2006
Posts: 41
Reputation: 0
dcdave63 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Anyway, this was still bothering me, and I found an answer elsewhere that relates to this. You can correct this so that ActiveSync loads manually, rather than automatically. Read the following fix for the Axim, which works for the Treo 700wx as well;

http://www.aximsite.com/boards/showt...8&page=1&pp=20

Just in case the Activesync running all the time does take some battery, or at the least, to reduce a small amount of memory being used, follow the directions in that post. Worked for me.

=)
Reply With Quote
  #6 (permalink)  
Old 03-07-2007, 10:00 PM
storyr's Avatar
VIP Member
Offline
Pocket PC: iPhone
Carrier: AT&T
Location: Tacoma
 
Join Date: Sep 2006
Posts: 883
Reputation: 5538
storyr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the communitystoryr is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by dcdave63
Anyway, this was still bothering me, and I found an answer elsewhere that relates to this. You can correct this so that ActiveSync loads manually, rather than automatically. Read the following fix for the Axim, which works for the Treo 700wx as well;

http://www.aximsite.com/boards/showt...8&page=1&pp=20

Just in case the Activesync running all the time does take some battery, or at the least, to reduce a small amount of memory being used, follow the directions in that post. Worked for me.

=)
For others who are obsessed with this: Kiss your direct-push email goodbye...
Reply With Quote
  #7 (permalink)  
Old 03-07-2007, 10:55 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yes, keep in mind ActiveSync NEEDS to be running in order for push sync to work.
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:44 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com