PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > HTC Wizard

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-02-2009, 11:05 AM
mo2002's Avatar
Lurker
Offline
 
Join Date: Feb 2009
Posts: 1
Reputation: 0
mo2002 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
IE access issues

Ok so as u know I own the htc wizard (p4300), and I'm new to the whole WindowsMobile OS but I'm catching on. So I purchase the phone off ebay, the person who owned it previously used edge wireless and I'm usin it with T-Mobile. I'm successfully able to send text messages and place phone calls, so its nothing wrong with the service. My issue is when I go to browse the internet I get this error on any page

HTTP ERROR: $CODE$
$MESSAGE$
RequestURI=/


Now I'm assuming that the device is unlocked, so I don't think that's the issue.

These are the settings I have already placed

Name of connection: (not really relevant)

Select a modem: Cellular Line (GPRS)

Access point name: wap.voicestream.com

Username: 91 + cellular #
Ex: 913109110024
Password: (same as username)

Domain: (blank)

Advanced settings
I left all those under Use server-assigned IP address


!!Please help!!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > HTC Wizard

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com