PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-21-2009, 08:03 PM
MongarEric's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Location: Charleston, SC
 
Join Date: Nov 2008
Posts: 14
Reputation: 0
MongarEric is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Is this a Custom ROM problem or something else?

I flashed my first custom ROM on my Touch Pro around 2 months ago. A total of 3 times, I have either soft reset my phone or the phone soft reset itself and when it turned back on it started the initial setup, and deleted a bunch of settings and programs, but not all the programs. It was as if I performed a hard reset, but I never did.

Is this something that comes with the territory of flashing custom ROMS, or is it something else (like me not flashing correctly).

I've tried searching and can't find any posts of problems similar to mine, so it makes me think I am doing something wrong.
Reply With Quote
  #2 (permalink)  
Old 07-21-2009, 08:12 PM
rekphiv's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Nov 2008
Posts: 53
Reputation: 90
rekphiv is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Is this a Custom ROM problem or something else?

Where is the data that is lost stored? Main phone memory? The most I have ever experienced from a soft reset is a few texts being lost. Never a program installed in either main or sd memory. Get a new phone, don't worry it will probably be within a month if you use your keyboard!
Reply With Quote
  #3 (permalink)  
Old 07-21-2009, 09:37 PM
CovKid66's Avatar
VGhhbmtzIGZvciBwbGF5aW5nI
Offline
Pocket PC: Omnia II
Carrier: Telus
 
Join Date: Jan 2009
Posts: 1,504
Reputation: 2685
CovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIPCovKid66 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Is this a Custom ROM problem or something else?

Quote:
Originally Posted by MongarEric View Post
I flashed my first custom ROM on my Touch Pro around 2 months ago. A total of 3 times, I have either soft reset my phone or the phone soft reset itself and when it turned back on it started the initial setup, and deleted a bunch of settings and programs, but not all the programs. It was as if I performed a hard reset, but I never did.

Is this something that comes with the territory of flashing custom ROMS, or is it something else (like me not flashing correctly).

I've tried searching and can't find any posts of problems similar to mine, so it makes me think I am doing something wrong.
Which ROM?
__________________
Current: Samsung O2 I8000L (Alex823 JI1 Lite)
Old: Touch Pro 2 / Touch Pro / Treo Pro / So on, so on...


Last edited by CovKid66; 07-21-2009 at 09:41 PM.
Reply With Quote
  #4 (permalink)  
Old 07-21-2009, 10:14 PM
MongarEric's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
Location: Charleston, SC
 
Join Date: Nov 2008
Posts: 14
Reputation: 0
MongarEric is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Is this a Custom ROM problem or something else?

It happened with EnergyROM 20090613 and SsS ROM 0119. I just reflashed with EnergyROM 20090714.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:57 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com