PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-07-2009, 05:06 PM
Ticklemepinks's Avatar
Newsie and More
Offline
Pocket PC: Evo 4G
Carrier: Sprint
 
Join Date: Oct 2007
Posts: 1,203
Reputation: 967
Ticklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Help!!!! Data Loss after I use wmrouter

SO I use wmrouter to get my laptop to connect to the internet and it works great, but then Once I quit it, my data on my TP won't work anymore til I hard reset it, I love being able to connect to internet when I don't have wifi availible but I don't wanna have to hard reset after each use, please help
__________________
Juggalo is forever my canadian boo ►ѣ Made a New Facebook....ADD ME
Reply With Quote
  #2 (permalink)  
Old 05-07-2009, 05:10 PM
jmorton10's Avatar
VIP Member
Offline
Pocket PC: rooted DroidX/leaked 2.2
Carrier: Verizon
 
Join Date: Jun 2008
Posts: 6,692
Reputation: 5695
jmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Help!!!! Data Loss after I use wmrouter

Are you using the latest version of WMwifi??

I think it's 1.35

~John
Reply With Quote
  #3 (permalink)  
Old 05-07-2009, 05:12 PM
bayushikitsune's Avatar
PPCGeeks Regular
Offline
Pocket PC: TP/MR5 and TP/Juicy 7
Carrier: Sprint Only The Best
Location: Virginia is for Lovers
 
Join Date: Nov 2008
Posts: 153
Reputation: 245
bayushikitsune is keeping up the good workbayushikitsune is keeping up the good workbayushikitsune is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to bayushikitsune
Re: Help!!!! Data Loss after I use wmrouter

Quote:
Originally Posted by jmorton10 View Post
Are you using the latest version of WMwifi??

I think it's 1.35

~John
Agreed.Also what ROM/radio are you running?
__________________
BE SURE TO GIVE THANKS IF I HAVE HELPED AT ALL!!!
Back to the Future on MR5
iSLAND bOI
Reply With Quote
  #4 (permalink)  
Old 05-07-2009, 05:15 PM
Ticklemepinks's Avatar
Newsie and More
Offline
Pocket PC: Evo 4G
Carrier: Sprint
Threadstarter
 
Join Date: Oct 2007
Posts: 1,203
Reputation: 967
Ticklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Help!!!! Data Loss after I use wmrouter

Quote:
Originally Posted by bayushikitsune View Post
Agreed.Also what ROM/radio are you running?
No I using the old .91 and I'm on Mighty Rom 4.16
Reply With Quote
  #5 (permalink)  
Old 05-07-2009, 05:23 PM
Ticklemepinks's Avatar
Newsie and More
Offline
Pocket PC: Evo 4G
Carrier: Sprint
Threadstarter
 
Join Date: Oct 2007
Posts: 1,203
Reputation: 967
Ticklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Help!!!! Data Loss after I use wmrouter

Quote:
Originally Posted by hotboy8628 View Post
No I using the old .91 and I'm on Mighty Rom 4.16
anything hunneys???
Reply With Quote
  #6 (permalink)  
Old 05-07-2009, 06:53 PM
jmorton10's Avatar
VIP Member
Offline
Pocket PC: rooted DroidX/leaked 2.2
Carrier: Verizon
 
Join Date: Jun 2008
Posts: 6,692
Reputation: 5695
jmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Help!!!! Data Loss after I use wmrouter

The latest WMWifi works perfectly with Mighty 4.16 (that's what I'm running with the telus radio)

~John
Reply With Quote
  #7 (permalink)  
Old 05-07-2009, 08:42 PM
HBOOT's Avatar
DaFlowMaster
Offline
Pocket PC: TP2 IPHONE 3GS 5.1.1
Carrier: GSM...
Location: ..On the go mutter phuka...
 
Join Date: Jan 2008
Posts: 4,682
Reputation: 4935
HBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to HBOOT
Re: Help!!!! Data Loss after I use wmrouter

.91 works well on stock, check under ##data# in case your profile reverted back to 0. Should be 1
__________________
Da Believer....
Reply With Quote
  #8 (permalink)  
Old 05-07-2009, 11:55 PM
Ticklemepinks's Avatar
Newsie and More
Offline
Pocket PC: Evo 4G
Carrier: Sprint
Threadstarter
 
Join Date: Oct 2007
Posts: 1,203
Reputation: 967
Ticklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuffTicklemepinks knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Help!!!! Data Loss after I use wmrouter

Quote:
Originally Posted by hbenz2008 View Post
.91 works well on stock, check under ##data# in case your profile reverted back to 0. Should be 1
yeah i think the problem is it works great on stock but on mighty rom, it only works once if you using .91 but I'll try it on my besties fone
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com