PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-21-2009, 11:15 AM
mwfielder's Avatar
PPCGeeks Regular
Offline
 
Join Date: Apr 2008
Posts: 103
Reputation: 35
mwfielder is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Data connection lost!

I was travelling a couple of days ago. Did some streaming on the Laptop using WMWifiRouter and my Touch Pro on VzW (running scrosler's 3rd ROM). No problems. Next day, my data connection is gone. No PIE, no Exchange email, no POP email sync, no weather updates, etc... Phone, texting, MMS, work fine. (actually connecting to Skyfire works fine, which is weird). Called VzW and went through all the regular stuff: soft reset, *228 option 1, checked the connection settings, EPST, etc...

Only issue is that it won't save my xxxxxxxxxx@vzw3g.com and password, but I seem to recall that those numbers didn't stay there normally if I remember right.

Any thoughts before I have to hard reset?
Reply With Quote
  #2 (permalink)  
Old 03-21-2009, 01:49 PM
Noir's Avatar
VIP Member
Offline
Pocket PC: Touch Pro 2 and every single phone verizon had...
Carrier: Verizon
 
Join Date: Jul 2007
Posts: 2,042
Reputation: 2120
Noir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIPNoir is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Data connection lost!

Did you try flashing a new rom? Did you ask vzw for a DMU reset? that may be the issue...but be wary
verizon may be starting to lock users out (like me)
Reply With Quote
  #3 (permalink)  
Old 03-22-2009, 12:50 AM
mwfielder's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Apr 2008
Posts: 103
Reputation: 35
mwfielder is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Data connection lost!

I ended up just doing a hard reset....fixed it.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:51 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com