PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2009, 04:47 PM
RLawton91's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Feb 2009
Posts: 18
Reputation: 0
RLawton91 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
turn off autocomplete text

how do I do this?

just loaded KK's rom and autocomplete text is on.
Reply With Quote
  #2 (permalink)  
Old 02-18-2009, 04:50 PM
MadlyAlive's Avatar
The GrooGrux King
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Phoenix, AZ
 
Join Date: Feb 2007
Posts: 1,228
Reputation: 1785
MadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to MadlyAlive
Re: turn off autocomplete text

Start, Settings. Click Input, Word Completion tab.
__________________



Reply With Quote
  #3 (permalink)  
Old 02-18-2009, 04:50 PM
kyle4269's Avatar
VIP Member
Offline
Pocket PC: HTC Thunderbolt
Carrier: Verizon
Location: Rhode Island
 
Join Date: Apr 2008
Posts: 5,319
Reputation: 1800
kyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on repkyle4269 is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

Goto Start>Settings>Input>Options>T9 Settings

That should do it
Reply With Quote
  #4 (permalink)  
Old 02-18-2009, 05:10 PM
Mutiny32's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC T7380
Carrier: Sprint
Location: Lee's Summit, MO
 
Join Date: Dec 2007
Posts: 582
Reputation: 660
Mutiny32 knows their stuffMutiny32 knows their stuffMutiny32 knows their stuffMutiny32 knows their stuffMutiny32 knows their stuffMutiny32 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to Mutiny32 Send a message via AIM to Mutiny32 Send a message via MSN to Mutiny32 Send a message via Skype™ to Mutiny32
Re: turn off autocomplete text

Just a note to all of those with keyboard lag issues, this setting appears to be the setting causing all of the issues.
Reply With Quote
  #5 (permalink)  
Old 02-18-2009, 05:38 PM
RLawton91's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Feb 2009
Posts: 18
Reputation: 0
RLawton91 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

alright I thought this issue was fixed.

apparently not.

for the record I'm running the latest version of KK's ROM and already posted in that thread regarding this issue.

I went into settings and turned off word suggestion and auto correct.

when I type it still tries to suggest me words.

this is very annoying as I'm trying to set up my email since I just flashed ROMs and I cant because its trying to correct my email address .

any ideas?
Reply With Quote
  #6 (permalink)  
Old 02-19-2009, 01:43 AM
RLawton91's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Feb 2009
Posts: 18
Reputation: 0
RLawton91 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

bump, any fix?

[edit] fix found, thread done.

Last edited by RLawton91; 02-19-2009 at 01:55 AM.
Reply With Quote
  #7 (permalink)  
Old 02-19-2009, 01:48 AM
ryallchild's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro
Carrier: bell
Location: nova scotia
 
Join Date: Aug 2008
Posts: 246
Reputation: 320
ryallchild is becoming a PPCGeeks regularryallchild is becoming a PPCGeeks regularryallchild is becoming a PPCGeeks regularryallchild is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to ryallchild
Re: turn off autocomplete text

on the hard keyboard hit function then spacebar then change it to abc
__________________
-Ryall-
Currently running: MIGHTYROM
Reply With Quote
This post has been thanked 4 times.
  #8 (permalink)  
Old 03-10-2009, 05:05 PM
dave01978's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
Location: IL
 
Join Date: Mar 2008
Posts: 242
Reputation: 150
dave01978 is keeping up the good workdave01978 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

Quote:
Originally Posted by RLawton91 View Post
bump, any fix?

[edit] fix found, thread done.
So what was the fix?

and i did try fn space, and it was abc

Ok I found the issue, had to open the soft keypad, and change that to abc.
__________________
Dave



Last edited by dave01978; 03-10-2009 at 07:37 PM.
Reply With Quote
  #9 (permalink)  
Old 03-10-2009, 07:38 PM
bubba6800's Avatar
N00b
Offline
Pocket PC: htc 6800
Carrier: Alltel
 
Join Date: Apr 2008
Posts: 33
Reputation: 0
bubba6800 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

The function then t9 trick worked for me...
Reply With Quote
  #10 (permalink)  
Old 03-19-2009, 01:44 PM
tahlsr's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 282
Reputation: 80
tahlsr is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: turn off autocomplete text

Thanks, this was pissing me off and I think it's gone.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:04 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com