PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-14-2009, 10:19 AM
Mikelundi's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 42
Reputation: 5
Mikelundi is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Mikelundi Send a message via Yahoo to Mikelundi
Issues with my data connection...

My data connection is "intermittent", or that's as best as I can describe it. For a while, my phone will handle data as it should, but then for no explainable reason, the connection will sort of stall and go dormant for as long as 20 seconds. This of course leaves me unable to proceed in anything I was doing that needed steady connection, such as web browsing or teathering. I am using the stock ROM and I have hard reset my phone, updated my profile and PRL, and I played around with the device w/o added programs. So as far a I can figure, it's simply the phone working in error....anyone else experiencing this issue?
Reply With Quote
  #2 (permalink)  
Old 02-14-2009, 10:40 AM
Silent_Patriot's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
Location: Sunrise, FL
 
Join Date: Jul 2007
Posts: 150
Reputation: 70
Silent_Patriot is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with my data connection...

Yes, it's happening quite often when browsing on the phone here. Doesn't seem to matter which browser I'm using either; although, I primarily use IE. Also running the stock ROM and have noted it occuring on all available radios - running Telus 1.04.05 as it's turned out the best performance in my area. It only occurs on the data connection - I don't see the issue with WLAN or ActiveSync and it doesn't seem to affect tethering.

The workaround I use is to set the Phone Off button press-and-hold to turn off the data connection and use it when it occurs, then I'll hit refresh and it will reconnect and work for a bit until it happens again.

It's very annoying and I believe it has to do with the fact that the IP/DNS settings for the Sprint data connection cannot be set manually - they always reset back to automatic. I haven't dug into the registry yet to see if it can be fixed by a hack as I suspect, but may look into it soon as I've lately been using the browser over data more often.
Reply With Quote
  #3 (permalink)  
Old 02-14-2009, 12:40 PM
shaggylive's Avatar
WP Heavy Rot Sloth
Offline
Pocket PC: Mogul, Touch Pro 1&2, Evo, PhotonQ
Carrier: Sprint
Location: Iowa
 
Join Date: Mar 2007
Posts: 3,466
Reputation: 3362
shaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIPshaggylive is still contributing even after becoming a VIP
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Re: Issues with my data connection...

hmmm, I'm curious if it the agps getting a fix. if you guys that notice this want to try turning off the location setting in phone settings, that may explain it. just a thought.
__________________
7 windows to rule them all, 7 windows to find them,
7 windows to bring them all, and in the network bind them.
Navizon CM&ResProxyKiller nueRom SuspendResume777
Reply With Quote
  #4 (permalink)  
Old 02-14-2009, 02:51 PM
Mikelundi's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Jun 2007
Posts: 42
Reputation: 5
Mikelundi is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Mikelundi Send a message via Yahoo to Mikelundi
Re: Issues with my data connection...

I'll give the "location" idea a try and see if any changes occur. Glad to see others share my dilemma....only in the hopes that we might figure it out this annoying issue.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:55 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com