PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-23-2011, 11:47 AM
ozlo's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Metro PCS
 
Join Date: Sep 2009
Posts: 9
Reputation: 0
ozlo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Random issues with Touch Pro (missing data, corrupted memory?)

I have had a Touch Pro for about a year and a half now and it recently began showing some really odd random behavior. This phone has had its issues since I first got it, from poorly designed hardware (keyboard ribbon cable and open/close switch failure) to buggy ROMs and WM6.5 glitches. I've been able to find workarounds for the hardware issues and things had been running fairly well for several months since I installed a scaled down version of EnergyROM (with Sense 2.1).

However, about two months ago strange things started happening with the phone. The automated backup (Sprite Backup) I have it run once a week stopped running automatically. PIMBackup stopped running nightly automatically, and a couple of alarms (G-Alarm) disappeared as well. I thought this was just a glitch and was able to re-add these, but PIMbackup and Sprite Backup still managed to stop working after a week yet again. A few more weeks pass and yesterday the phone's task manager and backlight monitor app (Lumos) decided to stop loading at startup. Today the phone started locking up more than normal. After a few soft resets, random apps had disappeared but the shortcuts to them were still listed in the start menu and some of their files were still present in Program Files. So I looked at the available internal storage space on the phone and it was only 40MB, yet it was 70MB two days ago and nothing new had been installed!

Thank God I had a recent full backup and was able to reload everything through Sprite Backup....but how long until this happens again?

Anyone have any idea what is going on with this phone? Bad hardware, WM6.5 flakiness, or both? I've used older PDAs for years without many issues, but it seems devices running anything newer than WM2003SE have been a lot less stable.

I only install apps to the internal memory and not the storage card, and things had been running smoothly for months without any new apps having been recently installed.
Reply With Quote
  #2 (permalink)  
Old 02-24-2011, 08:45 AM
mastergadgets's Avatar
Regular 'Geeker
Offline
Pocket PC: Alltel 6800 > Touch Pro > Imagio>Droid Razr
Carrier: Alltel>Verizon
Location: Molino, Florida
 
Join Date: Oct 2008
Posts: 416
Reputation: 355
mastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regular
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Re: Random issues with Touch Pro (missing data, corrupted memory?)

Quote:
Originally Posted by ozlo View Post
I have had a Touch Pro for about a year and a half now and it recently began showing some really odd random behavior. This phone has had its issues since I first got it, from poorly designed hardware (keyboard ribbon cable and open/close switch failure) to buggy ROMs and WM6.5 glitches. I've been able to find workarounds for the hardware issues and things had been running fairly well for several months since I installed a scaled down version of EnergyROM (with Sense 2.1).

However, about two months ago strange things started happening with the phone. The automated backup (Sprite Backup) I have it run once a week stopped running automatically. PIMBackup stopped running nightly automatically, and a couple of alarms (G-Alarm) disappeared as well. I thought this was just a glitch and was able to re-add these, but PIMbackup and Sprite Backup still managed to stop working after a week yet again. A few more weeks pass and yesterday the phone's task manager and backlight monitor app (Lumos) decided to stop loading at startup. Today the phone started locking up more than normal. After a few soft resets, random apps had disappeared but the shortcuts to them were still listed in the start menu and some of their files were still present in Program Files. So I looked at the available internal storage space on the phone and it was only 40MB, yet it was 70MB two days ago and nothing new had been installed!

Thank God I had a recent full backup and was able to reload everything through Sprite Backup....but how long until this happens again?

Anyone have any idea what is going on with this phone? Bad hardware, WM6.5 flakiness, or both? I've used older PDAs for years without many issues, but it seems devices running anything newer than WM2003SE have been a lot less stable.

I only install apps to the internal memory and not the storage card, and things had been running smoothly for months without any new apps having been recently installed.
I know it's not exactly what you want to hear, but a hard reset may be in your future.
__________________
If I helped, hit the "Thanks" button!
---------------------------------
Artificial Intelligence is no match for natural stupidity!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com