PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-20-2009, 04:29 PM
BfA's Avatar
BfA
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Telus
Location: Vancouver, BC, CAN
 
Join Date: Nov 2008
Posts: 133
Reputation: 15
BfA is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Did I BRICK My Phone? Help Loading SPL Please! [STILL Not Working]

Telus Touch Pro. [New refurb from a week ago]
Phone was at 100% battery power.
WMC said the phone was connected.

OK, hopefully I didn't **** up too badly. n00b mistake in that I watched the video walkthrough and then downloaded the Diamond unlocker that was linked from it.

- accidentally ran diamond unlocker
- got error wrong device

Re-read it and saw I needed the Touch Pro unlocker so I went to that thread and downloaded it:

- ran raphael cdma hspl 037 unlocker
- got error
- asks to run recovery
- runs recovery and for current rom version says nothing
- i select update rom
- goes back to saying there was an error

At this point I just wanted to get the phone back to working

- ran raphael cdma relocker
- gets to screen where the file transfer is going
- says there was an error
Error [262]: Update Error
The ROM utility has encountered communication errors during the update process

- asks to run recovery
- I take the phone off the cradle, unplug the battery turn it back on and recradle it
- says that error recovery has been successful and the update process is ready to resume
- runs recovery and for current rom version says nothing
- i select update rom
- goes back to saying there was an error



Doing all this from my USB cradel. The final error I get on the security unlocked screen is:

Red Area:
RAPH000
SOL-0.38.0000
MicroP-Hermann (LED) v0C85

Green Area:
MicroP-Hermann (KEY) v0685
PSOC-Raph STAGE_EVI v20

Upgrade ROM code error
Please try again

Then in the white area it says "Serial" if turned on while not on cradle or "USB" while on cradle.

I did some searching on the forums and it looks like it might have to do with Windows 7 x64 and WMC?

DID I BRICK MY PHONE? If not could someone let me know how to fix it?

Last edited by BfA; 12-21-2009 at 01:11 AM.
Reply With Quote
  #2 (permalink)  
Old 12-20-2009, 05:13 PM
dwizzy130's Avatar
iPhone Killer
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 1,556
Reputation: 4659
dwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by BfA View Post
Telus Touch Pro. [New refurb from a week ago]
Phone was at 100% battery power.
WMC said the phone was connected.

OK, hopefully I didn't **** up too badly. n00b mistake in that I watched the video walkthrough and then downloaded the Diamond unlocker that was linked from it.

- accidentally ran diamond unlocker
- got error wrong device

Re-read it and saw I needed the Touch Pro unlocker so I went to that thread and downloaded it:

- ran raphael cdma hspl 037 unlocker
- got error
- asks to run recovery
- runs recovery and for current rom version says nothing
- i select update rom
- goes back to saying there was an error

At this point I just wanted to get the phone back to working

- ran raphael cdma relocker
- gets to screen where the file transfer is going
- says there was an error
Error [262]: Update Error
The ROM utility has encountered communication errors during the update process

- asks to run recovery
- I take the phone off the cradle, unplug the battery turn it back on and recradle it
- says that error recovery has been successful and the update process is ready to resume
- runs recovery and for current rom version says nothing
- i select update rom
- goes back to saying there was an error



Doing all this from my USB cradel. The final error I get on the security unlocked screen is:

Red Area:
RAPH000
SOL-0.38.0000
MicroP-Hermann (LED) v0C85

Green Area:
MicroP-Hermann (KEY) v0685
PSOC-Raph STAGE_EVI v20

Upgrade ROM code error
Please try again

Then in the white area it says "Serial" if turned on while not on cradle or "USB" while on cradle.

I did some searching on the forums and it looks like it might have to do with Windows 7 x64 and WMC?

DID I BRICK MY PHONE? If not could someone let me know how to fix it?
First, I suggest you don't flash while it's cradled, but plug it straight in to a usb port. Second, download a stock ROM for whatever carrier you're on and try to flash that.

dwizzy130
__________________
The answers to all your questions are HERE.

Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 12-20-2009, 05:56 PM
BfA's Avatar
BfA
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Telus
Threadstarter
Location: Vancouver, BC, CAN
 
Join Date: Nov 2008
Posts: 133
Reputation: 15
BfA is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by dwizzy130 View Post
First, I suggest you don't flash while it's cradled, but plug it straight in to a usb port. Second, download a stock ROM for whatever carrier you're on and try to flash that.

dwizzy130
Thanks. I used a cradle because that's all I had, didn't think there was much difference between that and the regular USB cable.

I tried loading the latest Energy TP ROM but got the same error as when trying to do the SPL Unlock.

Going to go buy a USB cable now to see if that helps.

Last edited by BfA; 12-20-2009 at 06:02 PM.
Reply With Quote
  #4 (permalink)  
Old 12-20-2009, 05:59 PM
dwizzy130's Avatar
iPhone Killer
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 1,556
Reputation: 4659
dwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributionsdwizzy130 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by BfA View Post
Thanks. I used a cradle because that's all I had, didn't think there was much difference between that and the regular USB cable.

I tried loading the latest Energy TP ROM but got the same error as when trying to do the SPL Unlock.
What was the error that you got with the SPL?
Also, when you run ruu 's or the spl unlocker you need to right click on the exe and run it as an administrator.

dwizzy130
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 12-20-2009, 08:26 PM
BfA's Avatar
BfA
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Telus
Threadstarter
Location: Vancouver, BC, CAN
 
Join Date: Nov 2008
Posts: 133
Reputation: 15
BfA is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

I went out and bought a USB cord. It was a BB one so I hope that doesn't make a difference as it was recognized in Windows 7 and loaded the device driver.

Steps I Just Tried:

[While the phone is plugged in via USB the security screen is on while I'm trying this. I've also started Windows Mobile Device centre and it says not connected.]

- Downloaded Raphael_CDMA_HSPL_037.exe
- Right clicked on it and selected run as administrator
- It launches PDA Phone Update ROM Utility 3.27.4.3
- Brings up the warning page and I select the checkbox to say I understand and select Next
- On the next screen select the check to say I've done everything and select Next
- It says "Verifying the information on your PDA phone please wait"
- The next screen says:
Current informatoin about your PDA Phone:
Image Version: [NOTHING HERE]
Select from below:
[Update Button] Update the current ROM version
I select Update
- The next screen says:
From:
Image Version: [NOTHING HERE]
To:
Image Version: 0.37.hspl
I select Next
- It gives me information abuot the update process and I select Next
- Transfer screen comes up on both the computer and phone
- I get the following information:
ERROR [262]: UPDATE ERROR
The ROM utility has encountered communication errors during the update process. The program will guide you step-by-step to recover from the errors so you can continue with the update.
[The transfer screen is still on the phone]
I select "Recovery"
- I folllow the next four pages and remove from USB, take out battery, replace battery, push the on button - nothing happens, push it again and the security screen flashes briefly and gives a .5 second shot of something saying what appears to be "No Log File" then turns off
- I plug in the usb and it immediately goes to the security screen
- I select Next to begin the recovery process
- It says "Error recovery has been successful and the update process is ready to resume."
- I select next and it brings me back to the page showing my current image version [Still nothing] and allowing me to hit the Update button.
- I select cancel at this point

The error on my screen is still:
[White]
Security Unlocked
[Red]
RAPH000
SPL-0.30.0000
MicroP-Hermann (LED) v0C85
[Green]
MicroP-Hermann (KEY) v0685
PSOC-RAPH STAGE_EVT v20
Upgrade ROM code error
Please try again
[Blue]
Nothing
[White]
USB

So that's where I'm at now, same as before. If anyone can help me I'd really, REALLY appreciate it.

Also, I'm not exactly sure what the RUU is or what it's supposed to do. Not sure if it'll work as I'm guessing I got the Diamon info still on my phone.
Reply With Quote
  #6 (permalink)  
Old 12-20-2009, 08:57 PM
Straitup27's Avatar
Is Discombobulated!!
Offline
Pocket PC: Vzw touch pro 2/Thunderbolt
Carrier: verizon
 
Join Date: May 2009
Posts: 2,271
Reputation: 6995
Straitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Straitup27 Send a message via MSN to Straitup27
Re: Did I BRICK My Phone? Help Loading SPL Please!

had the exact issue 1 time and all i had to do was go to settings>connections>usb to pc>and uncheck the faster data synchronization box under activesync


i drove myself crazy with this,hope you get it figured out man
__________________

Reply With Quote
This post has been thanked 1 times.
  #7 (permalink)  
Old 12-20-2009, 09:24 PM
BfA's Avatar
BfA
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Telus
Threadstarter
Location: Vancouver, BC, CAN
 
Join Date: Nov 2008
Posts: 133
Reputation: 15
BfA is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by num5kull27 View Post
had the exact issue 1 time and all i had to do was go to settings>connections>usb to pc>and uncheck the faster data synchronization box under activesync


i drove myself crazy with this,hope you get it figured out man
I may be blind but where do I do that? Where do I find that menu?
Reply With Quote
  #8 (permalink)  
Old 12-20-2009, 09:31 PM
Straitup27's Avatar
Is Discombobulated!!
Offline
Pocket PC: Vzw touch pro 2/Thunderbolt
Carrier: verizon
 
Join Date: May 2009
Posts: 2,271
Reputation: 6995
Straitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Straitup27 Send a message via MSN to Straitup27
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by BfA View Post
I may be blind but where do I do that? Where do I find that menu?
hit the start menu, select settings, select connections,select usb to pc, and it's right there
Reply With Quote
  #9 (permalink)  
Old 12-20-2009, 09:41 PM
BfA's Avatar
BfA
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Telus
Threadstarter
Location: Vancouver, BC, CAN
 
Join Date: Nov 2008
Posts: 133
Reputation: 15
BfA is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by num5kull27 View Post
hit the start menu, select settings, select connections,select usb to pc, and it's right there
From the Start button? Not sure if it's the same in Windows 7?
Reply With Quote
  #10 (permalink)  
Old 12-20-2009, 09:51 PM
Straitup27's Avatar
Is Discombobulated!!
Offline
Pocket PC: Vzw touch pro 2/Thunderbolt
Carrier: verizon
 
Join Date: May 2009
Posts: 2,271
Reputation: 6995
Straitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the communityStraitup27 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Straitup27 Send a message via MSN to Straitup27
Re: Did I BRICK My Phone? Help Loading SPL Please!

Quote:
Originally Posted by BfA View Post
From the Start button? Not sure if it's the same in Windows 7?
my bad i should have said on the touch pro not the computer
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:25 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com