PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-31-2009, 04:29 PM
kabuk1's Avatar
Almost a VIP
Offline
Pocket PC: HD2
Carrier: T-Mobile
Location: Norman OK
 
Join Date: Oct 2008
Posts: 752
Reputation: 870
kabuk1 knows their stuffkabuk1 knows their stuffkabuk1 knows their stuffkabuk1 knows their stuffkabuk1 knows their stuffkabuk1 knows their stuffkabuk1 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to kabuk1 Send a message via Yahoo to kabuk1
My sound keeps going dead...

I haven't read anything about the problem I'm having, but every once in a while my sound will just completely disappear. No sound from the earpiece, the back speakers, or the headphones until I reinstall the frost audiopara boost file. The last time I was using TCPMP on the stock rom & it started to stutter, and then I got a phone call & my sound went bye-bye. This morning it happened again on Mightyrom & the sound died again when I got a phone call. I currently do not have TCPMP installed & I did not have the audiopara boost installed when it happened either. Any ideas? I'm stumped.
__________________
85% of scientists are atheists. What troubles me is that there are still 15% that aren't.

kabuk1's battery life tips ~ TamsPPC
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:06 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com