PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-27-2010, 03:39 AM
gTen's Avatar
"The Fuzzy One"
Offline
Pocket PC: PPC6800 & Touch Pro 2 & Epic 4G
Carrier: Sprint
Location: Internet
 
Join Date: Feb 2008
Posts: 7,855
Reputation: 9080
gTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the community
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
run xml \windows\APPostConfig.xml failed

So yeah...my htc wifi router got jammed so I decided to power off the phone and power it back on.. which I did as always...

Then when I power it back on I got the following:

Code:
run xml \windows\APPostConfig.xml failed

0x80004005
the error overlapped all bars and the top navigation bar was all orange...(leftover from the bootscreen)

as there was not much I could do in that scenario I hit the soft reset button with my stylus...and when I turn on it hard reset everything :/

I'm using Mightymike's rom from all the way back with USC Radio...tried googling a bit and not much info...anyone get this error before?

And yeah I guess its time for me to update my rom as any :/...
__________________
Earn some spare cash and get cash back at stores like NewEgg and more:

http://quickrewards.net/?r=!F94VXV35D5MV2

(My shameless referral link)
Reply With Quote
  #2 (permalink)  
Old 12-29-2010, 03:52 AM
horndoctor's Avatar
Suuuper Geeenius
Offline
Pocket PC: hTc RhodiumW (Touch Pro2)
Carrier: Sprint
Location: St. Louis, MO.
 
Join Date: Mar 2009
Posts: 6,764
Reputation: 8384
horndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the communityhorndoctor is a trusted member of the community
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to horndoctor
Wirelessly posted (htc Pocket PC: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

Yikes!
I haven't heard of this before.
It may be a bug with that build.
Maybe it just wanted to be flashed to a newer rom.
__________________
Trombone players do it in 7 positions!
Reply With Quote
  #3 (permalink)  
Old 12-29-2010, 01:21 PM
gTen's Avatar
"The Fuzzy One"
Offline
Pocket PC: PPC6800 & Touch Pro 2 & Epic 4G
Carrier: Sprint
Threadstarter
Location: Internet
 
Join Date: Feb 2008
Posts: 7,855
Reputation: 9080
gTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the community
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
Re: run xml \windows\APPostConfig.xml failed

Quote:
Originally Posted by horndoctor View Post
Wirelessly posted (htc Pocket PC: Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11) Sprint MP6950SP)

Yikes!
I haven't heard of this before.
It may be a bug with that build.
Maybe it just wanted to be flashed to a newer rom.
And here I thought it was because it found out I was cheating on it with my Epic >.> lol

But I have been using that build for probably 6 month..so unless its some kind of timed reset or something oreo :/

I just flashed an Energy rom, but was just wondering if anyone knew what could have caused this :/
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:02 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com