PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-29-2010, 12:45 AM
creedo's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc touch pro 2
Carrier: sprint
 
Join Date: Jul 2010
Posts: 164
Reputation: 245
creedo is keeping up the good workcreedo is keeping up the good workcreedo is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
PLEASE help. I have tried a million cabs to fix picture mail.

I flashed mightyrom and customized the crap out of it. REALLY don't want to hard reset or flash a new rom. For some dumb reason it's missing picture mail. Google says lots of people have this issue, but they eventually get it straightened out. Not me. I've tried all of these with no luck:

Arcsoft Sprint MMS 5.0.69.44.cab
Sprint ArcSoft Threaded MMS 5.2.12.45.cab
Flyers2114TweaksSprint_5_0_94_128c.cab
Arcsoft_MMS_5_2_6_45U.cab
PictureMail_0.2.2.3.CAB
WinPM.CAB
MMS Fix (M2.5) (General) (Valkyrie).cab

I never got the usual sprint TP2 6.5 picture message interface. In pocket outlook, either the menu option to attach anything was grayed out, or when I clicked it, nothing came up... no file browser, etc.

The Valkyrie cab was the most promising. Before, texts seemed to be integrated into pocket outlook. This cab had a different UI (see pic) that looked similar to the sense texting tab. I attached my file, and I was also able to get into the options and set the MMS server-related options. Filled them in carefully and fully. The message TRIES to send (I get an icon in the notification area saying it's sending) but then it comes back with an error. No details given.

I tried this promising post and deleted files and registry entries. I uninstalled every arcsoft or similar cab (including that valkyrie cab). Then I installed the suggested file (Arcsoft Sprint MMS 5.0.69.44.cab), changed the registry entry, and then... where it says to go to options, I'm hitting a wall because I'm not getting the options page I'm supposed to. I'm still seeing the Valkyrie cab interface. I guess it didn't uninstall even with SKtools. On top of that, I'm getting a weird popup (see pic) when I try to send. I click either option and nothing happens. So it's almost worse than before.



Any ideas (don't say hard reset/new rom)?

Last edited by creedo; 08-29-2010 at 12:48 AM.
Reply With Quote
  #2 (permalink)  
Old 08-29-2010, 12:28 PM
creedo's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc touch pro 2
Carrier: sprint
Threadstarter
 
Join Date: Jul 2010
Posts: 164
Reputation: 245
creedo is keeping up the good workcreedo is keeping up the good workcreedo is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Thanks for all the help guys, lol </sarcasm>. Well anyway, I kept grinding away at it and finally the right combination of cabs seems to have me going.

Attempted to wipe out all old cabs and reg entries and windows files, anything that said picturemail, anything that said arcsoft, anything that said mms. I say attempted because when I got up and running again, old messages were brought back that I was sure I must have fully erased.

If anyone else has this issue, try these cabs in this order:
1. Arcsoft_MMS_5_2_6_45U.cab (after this, picture messages still grayed out)
2. Arcsoft Sprint MMS 5.0.69.44.cab (familiar picture message UI, picture options became available, along with server settings. Changed sending method from "internet" to "sprint". Still didn't receive test pix to myself)
3. Now soft reset even though it didn't ask.

After the reset, my pix came through, along with older tests from previous failed attempts.
Reply With Quote
  #3 (permalink)  
Old 08-29-2010, 03:17 PM
ugabuga's Avatar
PPCGeeks Regular
Offline
Pocket PC: Vogue
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 95
Reputation: 45
ugabuga is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

I have this exact issue right now and like you have spend hours and a million different cabs! I'll try your steps... can you post the cabs you used to get this working. Thx

Last edited by ugabuga; 08-29-2010 at 03:25 PM.
Reply With Quote
  #4 (permalink)  
Old 08-29-2010, 05:14 PM
flyers2114's Avatar
ACSyndicate.net
Offline
Pocket PC: Epic
Carrier: Sprint
Location: MI
 
Join Date: Jan 2008
Posts: 4,456
Reputation: 10790
flyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation levelflyers2114 can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to flyers2114
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Well all you need to do in the future is flash your rom of choice, provision and then install Arc cab to device and soft reset....boom....viola works every time....btw way on MMrom no need for workarounds at all...he and most other cooks have disabled the htc messenger....that is what most of those work a rounds are for.....my cab has been used on many roms by me and works every time...I know Darren is a flashaholic and tries like every rom and uses my cab every time also.....no issues....flash, provision and install to device....soft rest...done.........
__________________
"I never lie because I don't fear anyone. You only lie when you're afraid.
Reply With Quote
  #5 (permalink)  
Old 08-29-2010, 06:48 PM
eric12341's Avatar
Banned User
Offline
Pocket PC: HTC Touch Pro2(Retired)/HTC Arrive(Sold)/HTC HD7
Carrier: T-Mobile
Location: Chicago
 
Join Date: Nov 2006
Posts: 3,884
Reputation: 2795
eric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIP
Mentioned: 54 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

did you provision?
Reply With Quote
  #6 (permalink)  
Old 08-29-2010, 09:46 PM
ugabuga's Avatar
PPCGeeks Regular
Offline
Pocket PC: Vogue
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 95
Reputation: 45
ugabuga is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Yep provisioned, reinstalled, installed countless cabs. I can send but not receive. I think i am going to call Sprint.
Reply With Quote
  #7 (permalink)  
Old 08-29-2010, 10:02 PM
Wesley762's Avatar
Old Dirty Jamaican
Offline
Pocket PC: Motorola Photon
Carrier: Sprint
Location: Idaho
 
Join Date: Dec 2006
Posts: 2,378
Reputation: 4825
Wesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Quote:
Originally Posted by ugabuga View Post
Yep provisioned, reinstalled, installed countless cabs. I can send but not receive. I think i am going to call Sprint.
There not going to help you with issues on a custom rom.......
__________________
Stock and Rooted

Reply With Quote
  #8 (permalink)  
Old 08-30-2010, 01:22 AM
bdurst08's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro Zwei
Carrier: TNN (the now network)
Location: City of Angles, But 303 will always be in my heart
 
Join Date: Aug 2008
Posts: 505
Reputation: 495
bdurst08 is becoming a PPCGeeks regularbdurst08 is becoming a PPCGeeks regularbdurst08 is becoming a PPCGeeks regularbdurst08 is becoming a PPCGeeks regularbdurst08 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Quote:
Originally Posted by flyers2114 View Post
Well all you need to do in the future is flash your rom of choice, provision and then install Arc cab to device and soft reset....boom....viola works every time....btw way on MMrom no need for workarounds at all...he and most other cooks have disabled the htc messenger....that is what most of those work a rounds are for.....my cab has been used on many roms by me and works every time...I know Darren is a flashaholic and tries like every rom and uses my cab every time also.....no issues....flash, provision and install to device....soft rest...done.........
Not really a flashaholic but I have been using Flyers MMS cab for a long time now and have not had any problems. its the only one I use.
Good luck man. i would definately try just using one cab from a fresh flash or hard reset and giving that a try.
Reply With Quote
This post has been thanked 1 times.
  #9 (permalink)  
Old 08-30-2010, 02:40 AM
creedo's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc touch pro 2
Carrier: sprint
Threadstarter
 
Join Date: Jul 2010
Posts: 164
Reputation: 245
creedo is keeping up the good workcreedo is keeping up the good workcreedo is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

I guess I can understand removing htc's messaging program if it's some huge memory hog, but I can't tell the difference between what I'm using now and whatever HTC had. I liked HTC's messaging. And now it's back, or something 100% identical. Are we sure they're not the same thing?

As for provisioning, I did do that but I didn't do it RIGHT off the bat. But I did do it. I went a few days and installed other stuff first. Dunno if that's why I had so much difficulty.

The two cabs are attached, uga.

Again, these were my steps:
1. Uninstall any cabs you already installed to fix this, anything that says arcsoft or picturemail. I think uninstall using SKtools will give you a more complete uninstall than the usual uninstall method.

2. Use a registry editor and search for the arcsoft key/folder and just delete it. Also do a search through the entire registry for arcsoft or picturemail and delete keys related to those. I also searched for "mms" and used my best judgment to delete keys related to that. Deleting stuff in the registry is tricky, if you're used to it then you get a sense of what's safe to delete and what might screw you later on. So be careful. Start with the stuff mentioned in this post: !!!!!!!! Arcsoft Working 100% on STOCK TP ROM - EVEN IF SPRINT MMS WAS INSTALLED!!!

3. There are 2 or 3 picturemail files in the windows folder. I didn't scan the entire device for files, just deleted the ones in the windows folder.

4. Once you feel you've deleted as much as you can, install Arcsoft_MMS_5_2_6_45U.cab, soft reset, install Arcsoft Sprint MMS 5.0.69.44.cab, soft reset again, and you should be ok. I hope. Test messages to myself DID work so you can try that. Make sure it's a small picture so there's no chance of running into the sending limit. Also a setting got changed and my message notifications got turned off (probably from my delete-spree). If it seems like you aren't getting anything or seeing icons in the notification area... check your settings and turn text/mms notifications back on.
Reply With Quote
  #10 (permalink)  
Old 08-30-2010, 12:03 PM
fishingmedic's Avatar
VIP Member
Offline
Pocket PC: SGS III
Carrier: Sprint
Location: Patriot Nation
 
Join Date: Apr 2009
Posts: 2,368
Reputation: 5305
fishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the communityfishingmedic is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: PLEASE help. I have tried a million cabs to fix picture mail.

Quote:
Originally Posted by creedo View Post
I flashed mightyrom and customized the crap out of it. REALLY don't want to hard reset or flash a new rom. For some dumb reason it's missing picture mail. Google says lots of people have this issue, but they eventually get it straightened out. Not me. I've tried all of these with no luck:

Arcsoft Sprint MMS 5.0.69.44.cab
Sprint ArcSoft Threaded MMS 5.2.12.45.cab
Flyers2114TweaksSprint_5_0_94_128c.cab
Arcsoft_MMS_5_2_6_45U.cab
PictureMail_0.2.2.3.CAB
WinPM.CAB
MMS Fix (M2.5) (General) (Valkyrie).cab

I never got the usual sprint TP2 6.5 picture message interface. In pocket outlook, either the menu option to attach anything was grayed out, or when I clicked it, nothing came up... no file browser, etc.

The Valkyrie cab was the most promising. Before, texts seemed to be integrated into pocket outlook. This cab had a different UI (see pic) that looked similar to the sense texting tab. I attached my file, and I was also able to get into the options and set the MMS server-related options. Filled them in carefully and fully. The message TRIES to send (I get an icon in the notification area saying it's sending) but then it comes back with an error. No details given.

I tried this promising post and deleted files and registry entries. I uninstalled every arcsoft or similar cab (including that valkyrie cab). Then I installed the suggested file (Arcsoft Sprint MMS 5.0.69.44.cab), changed the registry entry, and then... where it says to go to options, I'm hitting a wall because I'm not getting the options page I'm supposed to. I'm still seeing the Valkyrie cab interface. I guess it didn't uninstall even with SKtools. On top of that, I'm getting a weird popup (see pic) when I try to send. I click either option and nothing happens. So it's almost worse than before.



Any ideas (don't say hard reset/new rom)?
As far as the sarcasm with people not offering to help, my recommendations would have been HR, provision and load Flyers cab, I've used it for every ROM I flash and I flash many, as I know Flyers and Darren do also and I'm not sure there's a rom around that Darren hasn't flashed, and Flyers cab works on 'em. So sorry about not taking to time to post a cab you said you've tried or offering a recommendation that you didn't want (HR), especially when you're trying to get something working that the chef specifically removed. Glad you got it working, and sometimes the hard work and time you put in trying different things helps you learn more about what you're actually doing and why things work the way they do (said without any sarcasm, in all seriousness, sometimes figuring things out yourself help you more).
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Tags
arcsoft, attach, grayed out, mms, picturemail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com