PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-04-2010, 12:42 PM
zachin2036's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
 
Join Date: Mar 2010
Posts: 92
Reputation: 65
zachin2036 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
"Loading Sense UI" loop after CoOkie's Home Tab install

Hey guys - if anyone's a CHT expert, I'd love to hear your opinion on this.

I installed CoOkie's Home Tab - current version, and the CHT Editor current version. Loved it, awesome software – really was doing everything I was looking for on the home tab of my TP2.

Everything was going well, but then I started the CHT Editor, changed an option (went from 4x4 to 3x3 quicklinks), applied, exported, exited. When the Sense UI restarted, it had reverted back to (kind of) the old Sense layout, with a big clock/weather in the middle, appointment below that – but no quicklinks, no softkeys on the bottom. I also could not tap anything in that middle area, but could still press the Programs button at the top, and could still use the slider to get to other tabs.

So, I soft reset…same thing. I tried re-importing the options I exported…same thing. I tried reverting to default options…same thing. Now here's where I went crazy – I tried re-installing CHT over the old install – which naturally, it told me it'd uninstall the old one first. It let me know it couldn't completely uninstall CHT. I checked back on my Home Tab – still looked broken. So I chose to install over the not-completely-uninstalled bits. I figured that since it's a series of registry entries, what's the worst that can happen? It will just see that the entry is already in and skip it, making a full install.

No dice. When I soft reset after the install, I got to the point where the TP2 loads the Sense UI. After it thought long and hard, it simply said at the top to "Tap to load Sense UI" (or something like that). When I tap, it tells me it's loading, then goes back to the "tap to load" message. So, I slid over to settings, and disabled TouchFLO in the Today settings. I'm just rolling with the Windows theme right now, but I miss my TouchFLO and definitely miss the extra quicklinks I was getting with CHT!

Anyone have any ideas as to what I need to do? It sounds like a hard reset is in my future – which won't be too terrible since I can still pull my data off. Just a pain in the butt to have to reload it all. Here are my stats:

- Sprint TP2
- Stock 6.5 w/ minor mods (before installing CHT)
- Sense was 2.5.2012

And thanks everyone for reading and helping!
Reply With Quote
  #2 (permalink)  
Old 05-04-2010, 12:51 PM
boredandtattooed's Avatar
The Dyslexic VIP
Offline
Pocket PC: (3)TPs (1)TP2 (1) Optimus S (1) Dell Mini 10
Carrier: Sprint
Location: MI
 
Join Date: Feb 2009
Posts: 4,219
Reputation: 6117
boredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the communityboredandtattooed is a trusted member of the community
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to boredandtattooed Send a message via MSN to boredandtattooed Send a message via Yahoo to boredandtattooed Send a message via Skype™ to boredandtattooed
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

pull out your storage card, and try again... i had this happen recently, not from cookie, but from a setting in Diamond Tweak.. i pulled my storage card, tapped on the "tap to launch sense" and it loaded.. then i knew it had to be something from my storage card..

just saying pull the card.. if sense loads then you know its something probably in your program files folder on your card
__________________
Sprints new slogan should be " Whether its a Early Upgrade or charges for nothing, We'll be there"
Reply With Quote
  #3 (permalink)  
Old 05-04-2010, 12:52 PM
Wesley762's Avatar
Old Dirty Jamaican
Offline
Pocket PC: Motorola Photon
Carrier: Sprint
Location: Idaho
 
Join Date: Dec 2006
Posts: 2,378
Reputation: 4825
Wesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributionsWesley762 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

Have you tried going into your settings, disabling Sense soft reset. than try uninstalling CHT and CHT editor and see if you get sense back?
Reply With Quote
  #4 (permalink)  
Old 05-04-2010, 01:00 PM
santod's Avatar
"MODS"
Offline
Pocket PC: Touch Pro 2/Thunderbolt
Carrier: Verizon Wireless
Location: NorCal
 
Join Date: Sep 2008
Posts: 3,984
Reputation: 22765
santod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

Just do the forced install method, that I use to rewrite over any mod giving me issues.

Install CHT, it will find the old and ask to uninstall it first, say yes.
Then it will say it can't, say install anyway.
Then when it's done, DO NOT RESET.
Install it again, this time no mention of the old install should happen and it should fully install. Then you can reset device. Should be good now.

For future reference, I don't suggest making changes in the CHT Editor and exporting them before you have reloaded sense at least once.
__________________

~My Ultimate WVGA Wallpapers Collection~
Donations accepted not expected!


Reply With Quote
This post has been thanked 2 times.
  #5 (permalink)  
Old 05-04-2010, 01:03 PM
zachin2036's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
Threadstarter
 
Join Date: Mar 2010
Posts: 92
Reputation: 65
zachin2036 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

@boredandtattooed - I just gave that a shot and same loop...thanks though!

@Wesley762 - Damn, good idea...I wonder if I had Sense disabled when I was furiously trying to uninstall/reinstall! Unfortunately now, CHT is not on my uninstall menu...so I don't think I can uninstall it unless I reinstall AGAIN and have it discover a partial install and offer to un/reinstall? We might be on to something.
Reply With Quote
  #6 (permalink)  
Old 05-04-2010, 01:05 PM
zachin2036's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
Threadstarter
 
Join Date: Mar 2010
Posts: 92
Reputation: 65
zachin2036 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

Quote:
Originally Posted by santod View Post
Just do the forced install method, that I use to rewrite over any mod giving me issues.

Install CHT, it will find the old and ask to uninstall it first, say yes.
Then it will say it can't, say install anyway.
Then when it's done, DO NOT RESET.
Install it again, this time no mention of the old install should happen and it should fully install. Then you can reset device. Should be good now.

For future reference, I don't suggest making changes in the CHT Editor and exporting them before you have reloaded sense at least once.
Holy crap, it's the man! Thanks for helping - I'm going to give this a shot at my 10am break (isn't it funny how in the adult world, sometimes work ends up just like school?!)...

So...don't make changes in the CHT Editor until I reload/restart/reset at least once? I thought I had, but god knows, I installed this originally at 1am, so I was a little loopy!

Thanks again - hopefully I'll have some good news for you...
Reply With Quote
  #7 (permalink)  
Old 05-04-2010, 01:25 PM
santod's Avatar
"MODS"
Offline
Pocket PC: Touch Pro 2/Thunderbolt
Carrier: Verizon Wireless
Location: NorCal
 
Join Date: Sep 2008
Posts: 3,984
Reputation: 22765
santod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation levelsantod can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

Quote:
Originally Posted by zachin2036 View Post
Holy crap, it's the man! Thanks for helping - I'm going to give this a shot at my 10am break (isn't it funny how in the adult world, sometimes work ends up just like school?!)...

So...don't make changes in the CHT Editor until I reload/restart/reset at least once? I thought I had, but god knows, I installed this originally at 1am, so I was a little loopy!

Thanks again - hopefully I'll have some good news for you...
No problem, that should take care of it for you, let me know.

But what I meant was, you can make changes in the editor, after install, but I would not export the settings, during the process of making changes.
Make your changes in the editor, so they are how you want them.
Then apply and exit the editor, giving Sense a chance to load the new configuration, before trying to export the new settings.
Reply With Quote
This post has been thanked 2 times.
  #8 (permalink)  
Old 05-04-2010, 03:07 PM
zachin2036's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
Threadstarter
 
Join Date: Mar 2010
Posts: 92
Reputation: 65
zachin2036 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: "Loading Sense UI" loop after CoOkie's Home Tab install

Quote:
Originally Posted by santod View Post
No problem, that should take care of it for you, let me know.
Dude, totally worked. Just in case you didn't know this, you're THE MAN!

Quote:
Originally Posted by santod View Post
Make your changes in the editor, so they are how you want them.
Then apply and exit the editor, giving Sense a chance to load the new configuration, before trying to export the new settings.
I will be living my life by this rule from now on!


Thanks all for your input and help!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Tags
cht, cookie's, home tab, loop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:24 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com