PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2
Connect with Facebook

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-19-2010, 01:37 PM
galingula's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
 
Join Date: Feb 2010
Posts: 113
Reputation: 40
galingula is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Won't let me put in domain name

Resetting up sync after todays new Sprint Rom.

On my outlook account it won't let me fill in my domain. I don't get it. I fill everything else in, and during the sync it asks for a password but the domain box is greyed out. During the account set up the domain box is there, it is NOT grey, but won't let me put anthing in there
Reply With Quote
  #2 (permalink)  
Old 03-19-2010, 02:37 PM
diego_starr's Avatar
N00b
Offline
Pocket PC: Evo 3D
Carrier: Sprint
Location: KCMO
 
Join Date: Nov 2007
Posts: 49
Reputation: 40
diego_starr is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

I'm having the same issue. Everything worked will in 6.1. Thanks!
Reply With Quote
  #3 (permalink)  
Old 03-19-2010, 03:27 PM
cigga24's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
 
Join Date: Mar 2009
Posts: 18
Reputation: 10
cigga24 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

If you're using google sync, once you type @gmail.com the domain is gone. Press the manual setup button beneath your email input on first screen then everything works. You also have to uncheck Calendar, in order to sync email;/contacts. You may need to press sync 3 times before it gets everything, then enable Calendar and all will sync well.
Reply With Quote
  #4 (permalink)  
Old 03-19-2010, 03:38 PM
MidwestDrummer's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Lincoln, Nebraska
 
Join Date: Dec 2006
Posts: 299
Reputation: 325
MidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to MidwestDrummer Send a message via MSN to MidwestDrummer Send a message via Yahoo to MidwestDrummer
Re: Won't let me put in domain name

Quote:
Originally Posted by cigga24 View Post
If you're using google sync, once you type @gmail.com the domain is gone. Press the manual setup button beneath your email input on first screen then everything works. You also have to uncheck Calendar, in order to sync email;/contacts. You may need to press sync 3 times before it gets everything, then enable Calendar and all will sync well.
There is no need to uncheck Calender. I've never done that, and have never encountered any errors syncing my email, calender and contacts at the same time. I also did not require multiple syncs. You just need to give it a few minutes for all of your data to sync completely.
__________________
Reply With Quote
  #5 (permalink)  
Old 03-19-2010, 03:49 PM
diego_starr's Avatar
N00b
Offline
Pocket PC: Evo 3D
Carrier: Sprint
Location: KCMO
 
Join Date: Nov 2007
Posts: 49
Reputation: 40
diego_starr is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

Thanks for the reply, but I'm attempting to connect to an Exchange Server (Outlook).
Reply With Quote
  #6 (permalink)  
Old 03-19-2010, 03:56 PM
MidwestDrummer's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Lincoln, Nebraska
 
Join Date: Dec 2006
Posts: 299
Reputation: 325
MidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regularMidwestDrummer is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to MidwestDrummer Send a message via MSN to MidwestDrummer Send a message via Yahoo to MidwestDrummer
Re: Won't let me put in domain name

Quote:
Originally Posted by diego_starr View Post
Thanks for the reply, but I'm attempting to connect to an Exchange Server (Outlook).
That's what everyone else is talking about too.
Reply With Quote
  #7 (permalink)  
Old 03-19-2010, 04:06 PM
mac68's Avatar
Lurker
Offline
Pocket PC: HTC TP 2, Stock carrier ROM
Carrier: Sprint
 
Join Date: Feb 2010
Posts: 9
Reputation: 35
mac68 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

Quote:
Originally Posted by MidwestDrummer View Post
That's what everyone else is talking about too.
I had this exact same problem. It takes your e-mail address and uses the whole thing for your "user name". If you backspace out the domain from the username field, you will be able to enter your domain. I didn't try it but one would think that if you entered the proper FQDN (your internal AD name not your email addy) in the username you could skip the domain field.
Reply With Quote
  #8 (permalink)  
Old 03-19-2010, 04:09 PM
galingula's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Feb 2010
Posts: 113
Reputation: 40
galingula is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

Here's what I figured out.

If you try to configure an Outlook account from the flip email page, three icons to the right of home, it won't let access the domain field.

Go to settings

Data services

active sync

And set up the service from there. At least that's how I think I did it
Reply With Quote
  #9 (permalink)  
Old 03-19-2010, 04:14 PM
diego_starr's Avatar
N00b
Offline
Pocket PC: Evo 3D
Carrier: Sprint
Location: KCMO
 
Join Date: Nov 2007
Posts: 49
Reputation: 40
diego_starr is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

Quote:
Originally Posted by galingula View Post
Here's what I figured out.

If you try to configure an Outlook account from the flip email page, three icons to the right of home, it won't let access the domain field.

Go to settings

Data services

active sync

And set up the service from there. At least that's how I think I did it
Thanks Galingula. I tried entering it that way and domain is still grayed out for me.
Reply With Quote
  #10 (permalink)  
Old 03-19-2010, 04:18 PM
src666's Avatar
Lurker
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Dec 2009
Posts: 22
Reputation: 25
src666 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't let me put in domain name

It is using the full e-mail address as the user name:

user@domain.com

In order to enter the domain name, you have to remove the "@domain.com" from the user name.
Reply With Quote
This post has been thanked 1 times.
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com